Punto informatico Network

Domande & Risposte
20080829221338

Internet lento... ma solo in ambiente GNU/Linux!

24/08/2010
- A cura di
Linux & Open Source - A causa di un bug del kernel si hanno problemi di navigazione con le schede di rete Ethernet SIS191. Vediamo come risolvere il problema.

Correlati

  Nessun contenuto correlato disponibile

Tag

Passa qui con il mouse e visualizza le istruzioni per utilizzare i tag!

 

Salve a tutti ragazzi!

Avrei un problemino: dopo tanto tempo ho reinstallato Ubuntu (la versione 9.10, perché la 10.04 mi dava problemi con le lingue) e, poi, Kubuntu, solo che (con Firefox) Internet va lentissimo. Ovvero: se faccio una ricerca con Google, per aprire un link, ci mette 10 minuti buoni (se non di più!). Wuesto succede anche se digito un'indirizzo web.

La scheda di rete è una SiS191 Ethernet Controller.

Qualche consiglio?!

Grazie.

 
Domanda posta da R3wu0
Per MegaLab.it, risponde The Doctor

È un bug del kernel. In pratica il driver della scheda supporta un MTU massimo di 1496, mentre di default viene impostato su 1500 e crea problemi di instabilità.

Per risolvere biogna modificare manualmente il valore di MTU con il comando

sudo ifconfig eth0 mtu 1496.


 

Segnala ad un amico

Tuo nome Tuo indirizzo e-mail (opzionale)
Invia a:
    Aggiungi indirizzo email
    Testo

    megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2017 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising

    • Gen. pagina: 0.26 sec.
    •  | Utenti conn.: 87
    •  | Revisione 2.0.1
    •  | Numero query: 19
    •  | Tempo totale query: 0.11