Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Help][MOBO]Scheda madre rotta?

Devi acquistare un nuovo PC e devi scegliere la configurazione che più si adatta alle tue esigenze? Vuoi spremere il tuo Hardware fino all'estremo? Ti affascina il modo del Modding e del Tuning? Questo è il posto adatto per porre le tue domande!

[Help][MOBO]Scheda madre rotta?

Messaggioda Zucco » mar apr 26, 2011 8:47 pm

Ciao ragazzi,

credo di essere alle prese con una scheda madre rotta, volevo elencarvi i sintomi per capire se la mia supposizione ha qualche valido fondamento.
Sicuramente avrete più esperienza di me e probabilmente riconoscerete al volo la causa di ciò che sto per elencarvi!

PC (fisso):
  • Scheda Madre: ASRock 939Dual-SATA2
  • Bios: AMI (12/06/05)
  • Processore: AMD Athlon 64, 2400 MHz (12 x 200) 4000+
  • Scheda Video: Radeon X1900 Series (512 MB)
  • Scheda Audio: Creative SB X-Fi Sound Card
  • RAM: 2 GB "economici"
  • SO: XP professional SP3


Sintomi:

All'accensione del pc partono correttamente tutte le ventole collegate alla MOBO (compresa quella della scheda video) ma non arriva alcun segnale allo schermo (schermo nero). La MOBO non fa nessun BIP, le periferiche (lettore DVD, HD) sono alimentate correttamente, ma il sistema operativo presumibilmente non viene caricato in quanto l'hd smette di lavorare dopo pochi secondi. Tastiera e mouse non vengono alimentati. La mia impressione è che non venga nemmeno caricato il BIOS.

Ho tolto tutto ciò che si poteva togliere lasciando soltanto MOBO, RAM, HD e scheda video, stesso risultato.
Ho sostituito la scheda video con una sicuramente funzionante, stesso risultato.
Ho sostituito l'alimentatore, stesso risultato.
Ho tolto la RAM, stesso risultato!

Se il problema fosse il processore, avrei comunque un riscontro visivo sullo schemo o quantomeno dei BIP da parte della scheda MOBO, dico bene?

Ringrazio infinitamente fin da ora chi avrà un po' di tempo da dedicarmi! [grazie]
Avatar utente
Zucco
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: mar set 28, 2004 7:49 pm
Località: Ferrara

Re: [Help][MOBO]Scheda madre rotta?

Messaggioda BlackJack » mar apr 26, 2011 8:55 pm

Ciao.
Ti avrei detto subito l'alimentatore, ma se mi dici che lo hai sostituto...
Cavo del monitor? Monitor stesso? Hai la possibilità di provarlo con altri monitor/cavi?

Purtroppo non so dirti con certezza se sia rotta la MB o il processore. Attendi qualche maggiore esperto [:)]
Un giorno ho messo un disco di Jimi Hendrix e mio figlio ha chiesto: ‘Papà, chi è?’. Io ho risposto, ‘Figlio mio, questo è Dio’. Robert Plant, Led Zeppelin
Avatar utente
BlackJack
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1811
Iscritto il: gio mag 06, 2010 7:47 pm
Località: Prov. Vercelli

Re: [Help][MOBO]Scheda madre rotta?

Messaggioda Zucco » mar apr 26, 2011 9:01 pm

Ciao!
Si l'alimentatore l'ho sostituito, anche se con uno probabilmente sottodimensionato per l'HW, ho provato infatti con un 300 watt.
In ogni caso avendo scollegato quasi tutto (scheda audio, lettori DVD, ventole, hd slave, ecc) credo che 300w possano essere sufficienti comunque....

Ho provato anche con un altro monitor e con altri cavi, ma nulla da fare [V]

Attendo fiducioso!
Grazie mille Black Jack [:)]
Avatar utente
Zucco
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: mar set 28, 2004 7:49 pm
Località: Ferrara


Re: [Help][MOBO]Scheda madre rotta?

Messaggioda TheSloth » mer apr 27, 2011 3:06 pm

Ciao,

hai fatto praticamente ogni prova. Sembrano i classici sintomi di scheda madre non funzionante (tastiere e mouse che non vengono nemmeno alimentati...)
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Re: [Help][MOBO]Scheda madre rotta?

Messaggioda Zucco » ven apr 29, 2011 6:47 pm

Bene sto guardando un po' in giro e non sono riuscito a trovare una MOBO con socket 939. [V]

L'unica scheda che ho trovato è questa: asus M2N68-AM PLUS, ma non ho ben capito se sia compatibile con il processione Athlon 64 che possiedo...

Ho trovato specifiche discordanti.... avete qualche idea alternativa? [uhm]
Avatar utente
Zucco
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: mar set 28, 2004 7:49 pm
Località: Ferrara

Re: [Help][MOBO]Scheda madre rotta?

Messaggioda elfoLiNk » ven apr 29, 2011 6:53 pm

io ho trovato questa ASROCK 939 939A790GMH
ha anche una scheda video integrata:
- Integrated AMD Radeon HD 3300 graphics
- DX10 class iGPU, Pixel Shader 4.0
- Max. shared memory 512MB

non sono sicuro forse è piu potente della tua x1900 pero dovresti rinunciare a 512mb dei 2gb che hai
il sibilo della lama del eroe echeggerà ovunque come la luce che fende le tenebre...
Avatar utente
elfoLiNk
Senior Member
Senior Member
 
Messaggi: 487
Iscritto il: mer nov 29, 2006 4:51 pm
Località: CCC


Torna a Hardware, Modding & Overclock

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising