Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scheda video e problemi a non finire...

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Scheda video e problemi a non finire...

Messaggioda cesc4 » dom apr 14, 2013 10:55 pm

Il computer di un amico non ne vuole più sapere di partire dopo che ha collegato una scheda video al suo slot pci-express.
La scheda madre in questione aveva già il video integrato ma per diversi motivi il mio amico ha dovuto optare per una scheda video dedicata. Quest'ultima gli è stata prestata e gli hanno detto che funzionava correttamente. Dopo averla inserita nel suo slot, Windows gli ha presentato una BSOD e da allora non è più ripartito. In questi giorni l'ho preso io per cercare di rianimarlo ma qualsiasi intervento faccia non cambia nulla: gli ho sostituito la ram, gli ho rimosso la scheda installata ma non vuole ripartire proprio. Solo il processore non ho rimosso, ho lasciato la scheda madre persino senza connettori sata o ide collegati. Io sono in possesso anche di una scheda di diagnostica e la cosa strana che ho notato e chè: 1. lo speaker della scheda madre non funziona proprio, cosa che prima del "guasto" non accadeva. 2. se lascio la ram inserita non parte comunque, nessun beep. Ma se gli slot rimangono senza alcun banco inserito lo speaker della mia diagnostica emmette i suoni come per avvisarmi della mancanza. Alle mie conclusioni ho escluso che sia un problema di ram in quanto ne ho provato diverse perfettamente funzionanti e il problema si presenta comunque. La mia idea è che sia andato qualcosa proprio nella scheda madre visto anche il collegamento misterioso dei beep non beep. Processore? Non saprei. Attendo delle vostre opinioni in merito.
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: Scheda video e problemi a non finire...

Messaggioda The Doctor » lun apr 15, 2013 7:30 am

cesc4 ha scritto:La mia idea è che sia andato qualcosa proprio nella scheda madre


Ciao, me ne sono capitati tanti di questi casi che descrivi. Dopo tutte le prove effettuate il risultato finale è sempre stato quello di decretare il guasto alla scheda madre purtroppo.
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Scheda video e problemi a non finire...

Messaggioda Al3x » lun apr 15, 2013 7:39 am

hai controllato lo stato dei condensatori della scheda madre? Se ne trovi qualcuno come nelle foto, vanno sostituiti

Immagine

Immagine
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7418
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/


Re: Scheda video e problemi a non finire...

Messaggioda cesc4 » lun apr 15, 2013 12:54 pm

Si Alex ho controllato anche i condensatori e sono ancora tutti ok
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: Scheda video e problemi a non finire...

Messaggioda cesc4 » lun apr 15, 2013 12:58 pm

The Doctor ha scritto:Ciao, me ne sono capitati tanti di questi casi che descrivi. Dopo tutte le prove effettuate il risultato finale è sempre stato quello di decretare il guasto alla scheda madre purtroppo.


Quindi può essere stato semplicemente un caso che la scheda sia andata proprio nel momento in cui è stata collegata la scheda video? Non ho pensato che fosse colpa di quest'ultima...
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: Scheda video e problemi a non finire...

Messaggioda The Doctor » mar apr 16, 2013 9:11 am

cesc4 ha scritto:Quindi può essere stato semplicemente un caso che la scheda sia andata proprio nel momento in cui è stata collegata la scheda video? Non ho pensato che fosse colpa di quest'ultima...


Può essere stato un caso ma secondo me, invece, il guasto lo ha causato proprio la scheda video che è stata montata.
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Scheda video e problemi a non finire...

Messaggioda cesc4 » mar apr 16, 2013 1:34 pm

Avrà creato un corto a qualcosa?
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: R: Scheda video e problemi a non finire...

Messaggioda farbix89 » mar apr 16, 2013 1:37 pm

Sulla carta basta un po' di polvere sugli slot, nel punto giusto.... E può "saltare" per corto circuito.

Può dipendere anche da altri fattori,non ultimo l'inserimento di una scheda video già danneggiata.
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising