Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

drivers eciadsl

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

drivers eciadsl

Messaggioda Vito Melita » lun ott 11, 2004 10:01 am

Ciao a tutti
sono un neofita, ho osato istallare Mandrake, è andato tutto bene, mi vede tuto, stampante, scanner, monitor, hd usb, machina fotografica, ma non il modem! ho scaricato il pacchetto eciadsl, ho seguito la procedura da voi consigliata, ma mi sono piantato! configure sembra sia andato ben ( a parte che ho dovuto cercare e istallare gcc e che non trova wish), ma no va a buon fine make!
Questa è la schermata del terminale:
[vito@localhost vito]$ su
Password:
[root@localhost vito]# cd /home/vito/Documents/
[root@localhost Documents]# dir
eciadsl-synch_bin-20030227 eciadsl-usermode-0.6.tar.gz
eciadsl-synch_bin.tar.gz INFO.TXT
eciadsl-usermode-0.6 tar
eciadsl-usermode-0.6-2.i386.rpm Zane\ &\ Friends\ Site.url
[root@localhost Documents]# cd eciadsl-usermode-o.6
bash: cd: eciadsl-usermode-o.6: No such file or directory
[root@localhost Documents]# cd /eciadsl-usermode-0.6
bash: cd: /eciadsl-usermode-0.6: No such file or directory
[root@localhost Documents]# cd /home/vito/Documents/eciadsl-usermode-0.6
[root@localhost eciadsl-usermode-0.6]# ./configure
settings:
runtime prefix path = /usr/local (default)
system conf files prefix path = / (default)
driver conf files prefix path = / (default)
driver doc files prefix path = /usr/local (default)
binaries directory = /bin (default)
system conf files directory = /etc (default)
driver conf files directory = /etc/eciadsl (default)
driver doc files directory = /doc/eciadsl (default)
kernel sources path = /usr/src/linux (default)

starting configuration for ECIADSL-0.6 in /home/vito/Documents/eciadsl-usermode-0.6..

checking make location... /usr/bin/make
checking make version... 3.80
checking gcc location... /usr/bin/gcc
checking gcc version... gcc (GCC) 3.3.2 (Mandrake Linux 10.0 3.3.2-6mdk)
checking wish location... not found
checking platform/OS type ... GNU/Linux (little endian)

entering ./
generating Makefile.config... OK
generating config.h... unchanged
leaving ./

configure script has completed successfully
[root@localhost eciadsl-usermode-0.6]# make
cc -ansi -pedantic -Wall -W -c -o pusb.o pusb.c
In file included from pusb.c:13:
pusb-linux.c:64: error: redefinition of `struct usb_device_descriptor'
pusb-linux.c: In function `pusb_control_msg':
pusb-linux.c:249: error: structure has no member named `requesttype'
pusb-linux.c:250: error: structure has no member named `request'
pusb-linux.c:251: error: structure has no member named `value'
pusb-linux.c:252: error: structure has no member named `index'
pusb-linux.c:253: error: structure has no member named `length'
pusb-linux.c: In function `pusb_endpoint_submit_read':
pusb-linux.c:413: error: `USBDEVFS_URB_QUEUE_BULK' undeclared (first use in this function)
pusb-linux.c:413: error: (Each undeclared identifier is reported only once
pusb-linux.c:413: error: for each function it appears in.)
pusb-linux.c: In function `pusb_endpoint_submit_write':
pusb-linux.c:446: error: `USBDEVFS_URB_QUEUE_BULK' undeclared (first use in this function)
pusb-linux.c: In function `pusb_endpoint_submit_int_read':
pusb-linux.c:480: error: `USBDEVFS_URB_QUEUE_BULK' undeclared (first use in this function)
make: *** [pusb.o] Error 1
[root@localhost eciadsl-usermode-0.6]# make install
cc -ansi -pedantic -Wall -W -c -o pusb.o pusb.c
In file included from pusb.c:13:
pusb-linux.c:64: error: redefinition of `struct usb_device_descriptor'
pusb-linux.c: In function `pusb_control_msg':
pusb-linux.c:249: error: structure has no member named `requesttype'
pusb-linux.c:250: error: structure has no member named `request'
pusb-linux.c:251: error: structure has no member named `value'
pusb-linux.c:252: error: structure has no member named `index'
pusb-linux.c:253: error: structure has no member named `length'
pusb-linux.c: In function `pusb_endpoint_submit_read':
pusb-linux.c:413: error: `USBDEVFS_URB_QUEUE_BULK' undeclared (first use in this function)
pusb-linux.c:413: error: (Each undeclared identifier is reported only once
pusb-linux.c:413: error: for each function it appears in.)
pusb-linux.c: In function `pusb_endpoint_submit_write':
pusb-linux.c:446: error: `USBDEVFS_URB_QUEUE_BULK' undeclared (first use in this function)
pusb-linux.c: In function `pusb_endpoint_submit_int_read':
pusb-linux.c:480: error: `USBDEVFS_URB_QUEUE_BULK' undeclared (first use in this function)
make: *** [pusb.o] Error 1
[root@localhost eciadsl-usermode-0.6]#

Che devo fare a questo punto?
Ci tengo a far funzionare il modem, sto istallando linux apposta su un computer da usare per navigare in internet!
Grazie
Vito Melita
Avatar utente
Vito Melita
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun ott 11, 2004 9:28 am
Località: modena

Messaggioda Celtik » lun ott 11, 2004 12:49 pm

Modem usb, vero?? E' o no nella lista dei modems supportati??? Così ti risponderei da (quasi) ex-window...........ECIADSL nn é la panacea a tutti i mali, anzi. Un consiglio ?? Se é un USB, lascia perdere. Te ne accatti uno ethernet+sk ethernet e "si installa da solo"...............
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Messaggioda Erik » lun ott 11, 2004 12:55 pm

prova a scaricare le versione 0.9 dei driver da qui , vedi se ti dà lo stesso errore di compilazione.
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche


Messaggioda Vito Melita » mar ott 12, 2004 7:43 am

Grazie dei suggerimenti, intanto. [afro]
Il mio modem è un Kraun ed ho scoperto che ha il chipset Globespan e che richiede i drivers nortek2021. li ho scaricati e appena ho tempo proverò a istallarli. [applauso]
A proposito, c'è un sistema in automatico in modalità grafica, senza stare a scrivere tutte quelle cose incomprensibili (per ora e spero per poco ancora)? [:(!]
Vito Melita
Avatar utente
Vito Melita
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun ott 11, 2004 9:28 am
Località: modena

Messaggioda Vito Melita » gio ott 14, 2004 4:18 pm

Help!!! [cry+]
Non ho capito un tubo di come istallano questi benedetti divers!
Abbiate pietà di un povero deficiente, spiegatemi come fare "passo passo" [baby]
Vi ringrazio immensamente, se riesco a usare ADSL diventerò un pinguinista sfegatato! [8D]
Vito Melita
Avatar utente
Vito Melita
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun ott 11, 2004 9:28 am
Località: modena

Messaggioda manjusri » lun ago 15, 2005 11:11 pm

c'è l'hai poi fatta? [boxed]
Avatar utente
manjusri
Aficionado
Aficionado
 
Messaggi: 32
Iscritto il: ven ago 12, 2005 9:18 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising