Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Spoolsv.exe ha provocato errori...

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Spoolsv.exe ha provocato errori...

Messaggioda Zell » sab set 18, 2004 10:24 am

Ciao a tutti sono nuovo di questo forum ma ho un grosso problema...
Ho disinstallato la mia vecchia stampante Epson con tutti i software ad essa dedicati e da quel momento all'avvio di windows 2000 mi appare il seguente messaggio:"Spoolsv.exe ho provocato errori e verra chiuso sarà necessario riavviare il programma. Creare registro errori?" e questo non sarebbe un problema... il fatto è che quando cerco di installare un'altra stampante (HP) mi da il seguente messaggio:"impossibile proseguire con l'utilizzo della stampante. Risorse insufficienti. Il sottosistema di stampa non è disponibile."
Cosa cavolo è successo? Posso risolvere tutto senza dover formattare il pc... la sola idea mi fa impazzire!!!
Grazie a tutti a presto...
Zell
Zell
Avatar utente
Zell
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: sab set 18, 2004 9:18 am
Località: Ferrara

Messaggioda crazy.cat » sab set 18, 2004 10:35 am

Intanto controlliamo i tuoi processi in avvio, questo programma ti permette di controllare e salvare in un file tutti i programmi che vengono caricati.
http://freehost14.websamba.com/nirsoft/utils/strun.zip
Controlla sei hai ancora un qualche file relativo alla Epson, se hai dei dubbi posta qui il file che salvi (lo puoi allegare alla discussione).

benvenuto nel forum
Ultima modifica di crazy.cat il sab set 18, 2004 2:23 pm, modificato 1 volta in totale.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Eccoti l'elenco che mi hai chiesto...

Messaggioda Zell » sab set 18, 2004 11:41 am

Ecco... a me non sembra che ci siano ancora programmi Epson... tu che ne dici? Cosa faccio ora?
Zell
Avatar utente
Zell
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: sab set 18, 2004 9:18 am
Località: Ferrara

Messaggioda crazy.cat » sab set 18, 2004 2:03 pm

In effetti relativo alla epson non c'è niente, ma qualche sorpresa è uscita lo stesso, un dialer e un virus.

Item Name : deupdchk
Type : Registry -> Machine Run
Command : C:\WINNT\Dialer\_x-Finder.exe !
http://www.pestpatrol.com/pestinfo/x/xdialer.asp
==================================================
Item Name : DllManager
Type : Registry -> Machine Run
Command : C:\WINNT\dllmgr32.exe
http://securityresponse.symantec.com/av ... uy@mm.html

E' meglio se fai un giro qui http://www.pandasoftware.com/activescan ... ncipal.htm
per il controllo dei virus e un pulizia con Adware per gli spyware.

Quando hai l'errore all'avvio hai anche qualche codice numerico?

Un altra prova sarebbe di usare quel sempre quel programma e disabilitare temporaneamente alcuni programmi e vedere se riavviando ti sparisce l'errore e riesci poi ad installare.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising