Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

PC & Motorola C350...nessun collegamento!

Tra i numerosi sistemi operativi e piattaforme e le tante offerte dei vari operatori, può risultare molto difficile orientarsi nel complesso mondo della tecnologia mobile. Che si tratti di suggerimenti per gli acquisti o di aiuto tecnico, questa è la sezione giusta per discutere di cellulari, tablet, smartphone e tutto ciò che riguarda la mobilità.

PC & Motorola C350...nessun collegamento!

Messaggioda aldo04 » mar set 07, 2004 9:50 am

Sono un paio di giorni che provo a collegare il telefonino ad un notebook acer modello "apire 1350" con sistema operativo Win XP Home edition ma senza risultato.
Inserisco il CD, copio i driver,con successo secondo il PC, poi collego il telefonino tramite cavo USB,viene riconosciuto dal PC ma non riesce a trovare i driver;ho controllato nella cartella "Motorola HAndset USB Driver" ma risulta vuota,ho provato anche a scaricare i nuovi driver da internet ma il risultato è lo stesso.Ho provato anche il tel. su altri due PC(WIN XP Pro;WIN98)ma senza alcun risultato.Ho anche testato le porte USB e il cavo,originale Motorola,tutto OK! Cosa posso ancora fare?
Avatar utente
aldo04
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar set 07, 2004 9:48 am

Messaggioda Mr.TFM » mar set 07, 2004 9:59 am

Sei sicuro di aver installato i driver corretti?
Che driver hai messo?
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda cosmo » mar set 07, 2004 10:02 am

Ma appena colleghi in cell te lo rileva?? [?]
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia


Messaggioda Vince » mar set 07, 2004 10:30 am

hai installato il programma apposta della motorola per la gestione del cell?
prova a fare cosi:

1)disinstalla tutto e ricomincia da zero
2)installa il software motorola per dialogare col cell(ma nn driver e altro)
3)collega il cell al pc e vedi che succede
.se ti chiede i driver,metti dentro il cd e li installi.
.se te lo rileva e riesci a gestirlo sei a posto.
[^]
Avatar utente
Vince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2773
Iscritto il: dom giu 08, 2003 6:16 pm
Località: Philadelphia, PA USA

Messaggioda Mr.TFM » mar set 07, 2004 10:55 am

Sì ma forse deve installare i driver p2k.....
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda aldo04 » mar set 07, 2004 11:50 am

I driver sono quelli per XP/2000 contenuti nel CD originale Motorola, sottoforma di File .exe, quindi non vengono riconosciuti come driver dal sistema!
Il tel viene rilevato e riconosciuto per marca e modello ma non viene installato e il sistema lo mette con il bollino giallo!
ho provato anche a non installare i driver(come sugerito da Vince) ma senza risultato!
UFFA!!!
Avatar utente
aldo04
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar set 07, 2004 9:48 am

Messaggioda Mr.TFM » mar set 07, 2004 1:47 pm

Prova con questi:
Driver p2k

Questo è il procedimento:
Installazione di driver
Collegate il cell al cavo usb ACCESO e successivamente collegate il cavo usb al pc.
Il pc riconoscerà il terminale e chiederà il file USBMOT2000.inf che troverete nella cartella in motorola dove avete salvato i driver p2k.
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda aldo04 » mar set 07, 2004 3:51 pm

Nella cartella Motorola creata dal CD non c'è nessun file, nemmeno nascosti!!!
Avatar utente
aldo04
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar set 07, 2004 9:48 am

Messaggioda aldo04 » mar set 07, 2004 4:08 pm

Ho scaricato e installato i Driver P2K...Tutto risolto!
Grazie Mille!!!
Avatar utente
aldo04
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar set 07, 2004 9:48 am

Messaggioda Vince » mar set 07, 2004 5:04 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da aldo04</i>
<br />Ho scaricato e installato i Driver P2K...Tutto risolto!
Grazie Mille!!!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


bene!ottimo cosi![applauso]
Avatar utente
Vince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2773
Iscritto il: dom giu 08, 2003 6:16 pm
Località: Philadelphia, PA USA

Messaggioda Mr.TFM » mar set 07, 2004 5:18 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da aldo04</i>
<br />
Grazie Mille!!!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
BINGO!!!!
<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da aldo04</i>
Grazie Mille!!!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Prego
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)


Torna a Cellulari, tablet e mobilità

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising