Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Chi mi insegna a programmare un Cisco???

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Chi mi insegna a programmare un Cisco???

Messaggioda mnegretti » dom set 05, 2004 10:47 pm

Allora, riguardo ai router Cisco, ho molti problemi... [:(!][:(!][:(!]

... e questi riguardano la loro filosofia di programmazione, l'infinita' di comandi che hanno, e le mille cose che ci si possono fare...

C'e' qualche sito (magari in italiano) che affronta un insegnamento armonico della materia, partendo dalle basi, spiegando cosa e come fare per programmare un Cisco??? [applauso][applauso][applauso]

Intanto ho pastrocchiato un po' su un Cisco 77, e scopiazzando un po' dappertutto, e con un accesso Alice ho partorito questa programmazione, che funziona ma non so bene perche'... [:-H][:-H][:-H]

Ciao e grazie!



! Blocco i messaggi di console
no logging console
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Router
!
enable password pippo
!
!
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 10.0.0.2 255.255.255.0
ip nat inside
hold-queue 100 out
no keepalive
!
! impedisce di inviare pacchetti broadcast dall'esterno
!
no ip directed-broadcast
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname aliceadsl
ppp chap password aliceadsl
ppp pap sent-username aliceadsl password aliceadsl
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
ip pim bidir-enable
!
access-list 1 permit 10.0.0.0 0.0.0.255
!
line con 0
password pippo
login
stopbits 1
!
!
scheduler max-task-time 5000
!
interface Ethernet0
no shut
!
interface ATM0
no shut
!
! riattivo i messaggi di console
logging console
end


Non avendo attivato password su Vty e' mpossibile effettuare il Telnet da remoto (che preferisco...)
Avatar utente
mnegretti
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: ven ott 31, 2003 1:05 pm

Messaggioda neoviruz » lun set 06, 2004 12:38 am

Da segnalare il newsgroup it.comp.reti.cisco
Per il resto credo che l'unica maniera per apprendere completamente come gestire questi apparati, sia di frequentare i corsi di certificazione, che purtroppo sono a costi improponibili.
Avatar utente
neoviruz
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio ago 26, 2004 5:54 pm

Messaggioda antonio338 » lun set 06, 2004 3:09 am

prima di comprare un cisco bisogna spendere di più per il corso che per l'acquisto del router stesso (già caro)! [:D]
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm


Messaggioda GoNZo » gio set 09, 2004 9:47 am

Materiale per apprendimento non ne ho trovato..però se ti servono informazioni su cose specifiche da fare o su qualche comando chiedimi pure!
Avatar utente
GoNZo
Senior Member
Senior Member
 
Messaggi: 369
Iscritto il: mar nov 04, 2003 2:06 pm
Località: Lombardia

Messaggioda latino_heat » gio set 09, 2004 1:17 pm

ciao ragazzi!! scusate l'ignoranza...... ma cosa sono questi cisco????
se me ne parlate 1 po' ve ne sarei grato!! grazie[:D]
Avatar utente
latino_heat
Aficionado
Aficionado
 
Messaggi: 105
Iscritto il: sab lug 31, 2004 2:16 pm
Località: Campania

Messaggioda dano » gio set 09, 2004 1:20 pm

Cisco è la marca di router!!Molto buona ma anche molto molto cara (come si diceva prima).
Vanno molto bene anche i Zyxel (e costano meno)!!!!
Avatar utente
dano
Senior Member
Senior Member
 
Messaggi: 183
Iscritto il: mer nov 26, 2003 11:19 am
Località: Trentino


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising