Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Incongruenza scheda/case atx

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Incongruenza scheda/case atx

Messaggioda Zievatron » dom set 05, 2004 6:08 pm

Ho cambiato mobo ad un pc per passarlo dal k6-2-333 al PIII-500.
Che sia tutto atx non c'è dubbio. Il pc funziona, ma non si accende il led verde sul case che indica il funzionamento (power led). Mi sembra che non si accendano neanche i led verdi del fdd e del cdd.

Il connettore del cavetto del case è a 3 poli (due con filo, uno al centro senza), mentre sulla mobo (una P6Pro-A5-V.1.05P3) non ho trovato dove metterlo. Ho trovato solo un punto di attacco a 2 poli indicato per "turbo led".

Mi sembra molto strano. Queste cose non sono universali?
Devo trasformare il connettore del cavetto del case?
Altre soluzioni?
Avatar utente
Zievatron
Senior Member
Senior Member
 
Messaggi: 396
Iscritto il: ven mar 26, 2004 6:03 pm
Località: Taranto

Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising