Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

gigabyte, ibm e maxtor

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

gigabyte, ibm e maxtor

Messaggioda mr._galaxy » mar ago 13, 2002 2:46 pm

Propongo un bel mistero. Ho una Gigabyte ga-81dml-c con P4 1,7 e in ide 1 c: = ibm dtla 30730 da 30gb e d: = maxtor 6l080j4 da 80gb e mi succede sistematicamente che partendo a freddo a primo avvio non riconosce il maxtor , a secondo avvio non riconosce il ibm e mi butta nel bios dove col riconoscimento automatico lo trova e dopo di ciò potrei riavviare mille volte e riconosce senpre tutto. Questa storia si verifica da quando ho messo il maxtor da 80 e col quantum da 40 non succedeva. Il bios successivo al mio dichiara di correggere il comportamento col celeron o coi hd maggiori di 137 gb, quindi non credo mi serva. Qualche suggerimento?
Avatar utente
mr._galaxy
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: lun ago 05, 2002 9:36 am

gigabyte, ibm e maxtor

Messaggioda mr._galaxy » mar ago 13, 2002 2:46 pm

Propongo un bel mistero. Ho una Gigabyte ga-81dml-c con P4 1,7 e in ide 1 c: = ibm dtla 30730 da 30gb e d: = maxtor 6l080j4 da 80gb e mi succede sistematicamente che partendo a freddo a primo avvio non riconosce il maxtor , a secondo avvio non riconosce il ibm e mi butta nel bios dove col riconoscimento automatico lo trova e dopo di ciò potrei riavviare mille volte e riconosce senpre tutto. Questa storia si verifica da quando ho messo il maxtor da 80 e col quantum da 40 non succedeva. Il bios successivo al mio dichiara di correggere il comportamento col celeron o coi hd maggiori di 137 gb, quindi non credo mi serva. Qualche suggerimento?
Avatar utente
mr._galaxy
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: lun ago 05, 2002 9:36 am

Messaggioda Leo » mar ago 13, 2002 2:48 pm

Ho avuto più o meno lo stesso problema sul PC di un amico ed era dovuto al fatto che i due hard disk erano collegati ad un cavo IDE piuttosto datato rispetto ai due hard disk. Nel mio caso avevo un hard disk che supportava la modalità DMA 33 ed uno la modalità Ultra ATA 133, su di un cavo designato per il trasferimento per il Ultra DMA 33. Sostituendo il cavo con uno adatto al supporto della modalità Ultra ATA 133 i problemi sono spariti. Nel tuo caso la sostituzione del cavo potrebbe essere utile per risolvere il problema e comunque ti consiglio anche un aggiornamento del BIOS che è forse la causa più probabile dei tuoi mali, visto che dopo averci messo mano il sistema funziona correttamente.

Ciao e a presto
Leo
Responsabile Tecnico Zane & Friends Site
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda mr._galaxy » mar ago 13, 2002 2:48 pm

Ho risolto casualmente........premuto pause in primo avvio e subito dopo sbloccato, quindi legge i due hd. Immagino che l'avvio sia troppo veloce per leggere l'unità da 80 o non so quale sia il problema.
Comunque così va.
Avatar utente
mr._galaxy
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: lun ago 05, 2002 9:36 am

Messaggioda jammin » gio giu 07, 2007 2:06 am

salve ragazzi, io ho un quesito, casulmente ho notato la sigla del mio vecchio maxtor, 6L080J4, con su scritto 80 giga ma il bios e winxp me lo ha riconosciuto e formattato come un disco da 32 giga.
Ho sbagliato a leggere la sigla sull adesivo? ce' un prog. per verificae esattamente la capenza dell HD?
grazie anticipatamente ciauuu
Avatar utente
jammin
Neo Iscritto
Neo Iscritto
 
Messaggi: 13
Iscritto il: gio giu 07, 2007 2:03 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising