Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Schermata iniziale sparita

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Schermata iniziale sparita

Messaggioda harley » mer ago 25, 2004 10:33 pm

Fino a ieri quando accendevo il pc compariva la schermata del bios poi quella con il logo Xp e la barretta verde che scorre,oggi più nulla!Appena acceso lo schermo rimane nero per un'infinità di tempo poi appare già lo sfondo con tutte le icone.Preciso che non ho cambiato alcuna impostazione.La cosa non mi creerebbe problemi se non quello di pensare che qualcosa non funziona più a dovere.Avevo formattato 15 gg fa!Help.[?]
Avatar utente
harley
Senior Member
Senior Member
 
Messaggi: 270
Iscritto il: mar ago 03, 2004 2:31 pm
Località: Liguria

Messaggioda crazy.cat » gio ago 26, 2004 7:09 am

Che modello di pc hai?
E che scheda video hai?
Ho visto dei problemi simili con dei siemens e delle matrox e dipendeva dalla scheda video che non veniva più riconosciuta e gestita dal dos/bios ma funzionava regolarmente in windows.
se all'avvio premi i tasti che usavi per entrare nel bios lo vedi?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda harley » gio ago 26, 2004 9:04 am

Problema risolto.Avevo montato un vecchio lettore cd/rom dentro un box collegato a una porta usb,non ne avevo mai provato il funzionamento dimenticandomene (ormai il mio pc è soffocato di periferiche interne ed esterne)ma non mi aveva mai dato problemi.Scollegandolo è andato tutto a posto.In ogni caso la mia configurazione è:P4/3000,ram 512 Mb,scheda video Ati Radeon 9200,Hd Maxtor interno 80 Gb partizionato,Hd esterno Maxtor 8o Gb su porta Usb 2,monitor schermo piatto LaCie Photon vision 19",scheda tv Ati Tv Wonder che è la più problematica periferica che esista e che in caso di formattazione è la prima cosa che deve essere sfilata altrimenti non permette di ricaricare il SO ed ora è disattivata da Risorse del computer,la uso solamente per acquisire da videoregistratore.Grazie mille crazy.cat
Avatar utente
harley
Senior Member
Senior Member
 
Messaggi: 270
Iscritto il: mar ago 03, 2004 2:31 pm
Località: Liguria


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Google [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising