Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows XP non si spegne

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows XP non si spegne

Messaggioda martastur » ven mag 09, 2003 3:17 pm

Ciao a tutti!
Per la seconda volta vi scrivo riguardo allo stesso problema per vedere se a qualcuno li ha sucesso. Il fatto è che ho un Windows XP e non riesco quasi mai a spegnerlo, soprattutto quando sto più tempo collegata. Vado con il mousse sotto a sinistra dove dice "Start" poi appaiono le voci "Disconnetti" o "Spegnere", clicco su spegnere e non succede nulla, continuo a vedere il mio schermo con le sue icone sul destok ma non si spegne proprio. Facio un secondo tentativo ed non cambia nulla. Alla fine devo aspettare qualche minuto senza toccarlo, allora scatta lo screen saver con le immagine che si succedeno ed è in questo momento quando al toccare il mousse compare lo schermo con le scritte "Utente" e sotto ancora "Spegnere", clicco qui e mi viene fuori una finestra che dice "altri utenti sono attualmente connessi al computer. Se chiude potrebbero perdere i dati su cui stanno lavorando" (non ho mai capito chi erano questi utenti, forse il fatto che ho due indirizzi di posta, uno di Tiscali ed un'altro di Hotmail e allora riconosce più di un utente). NOnostante questo avisso premo su "spegne" e allora si spegne veramente, senon devo farlo manualmente. Qualcuno ha mai sentito che XP non si spegne facilmente?
[:I]
Avatar utente
martastur
Senior Member
Senior Member
 
Messaggi: 326
Iscritto il: mer nov 13, 2002 1:05 pm
Località: Italy

Windows XP non si spegne

Messaggioda martastur » ven mag 09, 2003 3:17 pm

Ciao a tutti!
Per la seconda volta vi scrivo riguardo allo stesso problema per vedere se a qualcuno li ha sucesso. Il fatto è che ho un Windows XP e non riesco quasi mai a spegnerlo, soprattutto quando sto più tempo collegata. Vado con il mousse sotto a sinistra dove dice "Start" poi appaiono le voci "Disconnetti" o "Spegnere", clicco su spegnere e non succede nulla, continuo a vedere il mio schermo con le sue icone sul destok ma non si spegne proprio. Facio un secondo tentativo ed non cambia nulla. Alla fine devo aspettare qualche minuto senza toccarlo, allora scatta lo screen saver con le immagine che si succedeno ed è in questo momento quando al toccare il mousse compare lo schermo con le scritte "Utente" e sotto ancora "Spegnere", clicco qui e mi viene fuori una finestra che dice "altri utenti sono attualmente connessi al computer. Se chiude potrebbero perdere i dati su cui stanno lavorando" (non ho mai capito chi erano questi utenti, forse il fatto che ho due indirizzi di posta, uno di Tiscali ed un'altro di Hotmail e allora riconosce più di un utente). NOnostante questo avisso premo su "spegne" e allora si spegne veramente, senon devo farlo manualmente. Qualcuno ha mai sentito che XP non si spegne facilmente?
[:I]
Avatar utente
martastur
Senior Member
Senior Member
 
Messaggi: 326
Iscritto il: mer nov 13, 2002 1:05 pm
Località: Italy

Messaggioda Terno » ven mag 09, 2003 6:11 pm

Hai installato il Service Pack? E' un problema conosciuto che è stato risolto.
Se non lo hai installato, dovresti farlo. Oppure potresti prima provare a disabilitare il "cambio rapido utente".
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Messaggioda martastur » ven mag 09, 2003 8:53 pm

Non lo so, dove posso trovare questo service pack per installarlo? Non lo installa automaticamente Windows update che di solito si attiva da solo quando ha qualche programma nuovo? Come si disabilita il cambio rapido utente?
Grazie,
[8D]
Avatar utente
martastur
Senior Member
Senior Member
 
Messaggi: 326
Iscritto il: mer nov 13, 2002 1:05 pm
Località: Italy

Messaggioda Zane » ven mag 09, 2003 11:02 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da martastur</i>
<br />Non lo so, dove posso trovare questo service pack per installarlo? Non lo installa automaticamente Windows update che di solito si attiva da solo quando ha qualche programma nuovo? <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Trovi l'articolo sul sito, prova ad usare il motore di ricerca
<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote">
Come si disabilita il cambio rapido utente?
Grazie,
[8D]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Ti abbiamo già fatto notare più volte che devi aprire una nuova discussione per ogni argomento trattato..
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Terno » sab mag 10, 2003 9:38 am

Il SP è una file "bello grosso" (fino a 130 MB) e teoricamentese se lo hai scaricato te lo dovresti ricordare (soprattutto se hai una connessione normale, perché ci metteresti delle ore).

comunque, per disabilitare il cambio rapido utente (facciamolo qui Zane, va! [:D]): vai su "Start -> Pannello di controllo"; clicca su "Gestione Account (o Account)" e seleziona "Modifica opzioni di accesso e disconnessione (o simile, non ricordo precisamente)" e togli il segno di sputna da "Utilizza Cambio rapido utente".
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda martastur » lun mag 12, 2003 9:22 am

Grazie ancora. Ho usato il motore di ricerca sul sito e ho trovato degli informazione che riguardano quanto esposto per me che alla fine mi riportano al sito della Microsoft e agli aggiornamente Windows update, ho controllato sul mio computer e non ho nessun aggiornamento disponibile e nessuna service pack da installare. Ho guardato sul panello di controllo e li trovo degli aggiornamenti service pack SP2 ma non so se quella che riguarda al fatto di non potere spegnere il computer è inclusa o meno, l'unica cosa che so è che continuo con lo stesso problema. Qualcuna mi sa dire qual è il cod. della service pack che devo avere e come scaricarlo?
[|)]
Avatar utente
martastur
Senior Member
Senior Member
 
Messaggi: 326
Iscritto il: mer nov 13, 2002 1:05 pm
Località: Italy

Messaggioda Terno » lun mag 12, 2003 7:06 pm

La cosa + semplice è controllare se è installato ed è facilissimo: vai su "Start" e clicca con il tasto destro del mouse su "Risorse del computer". Nella finestra che si apre, la prima riga ti dirà "Windows XP". Sotto, dovrebbe esserci scritto "Service Pack 1". Se non c'è, il SP non è installato!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda martastur » mer mag 14, 2003 9:18 am

Grazie ancora Terno! Sono andata su Risorse del computer e ho cliccato con il tasto destro e poi su "Propietà" e c'era scritto "Windows XP, Service Pack 1". E' sicuramente installata ma la cosa strana e che continuo a non potere spegnere il computer. Ho controllato in Windows update e ho tutti gli aggiornamenti Service Pack installati, anche tutti quelli del SP2. Se vado sulle pagine della Microsoft e cerco di scaricare il SErvice Pack 1a mi riporta nel servicio Windows Update che alla fine mi dice che non ci sono più aggiornamenti disponibile. Sinceramente non so cosa fare. Sinceramente fino a l'altro ieri avevo disabilitato Windows update preché avevo installato xp-AntiSpy che automaticamente mi lo aveva annullato ma una volta abilitato e installati gli ultimi aggiornamenti credo che non mi resta puù niente da fare. Un'altra cosa: vorrei capire a cosa mi serve disabilitare il cambio utente.
[:I]
Avatar utente
martastur
Senior Member
Senior Member
 
Messaggi: 326
Iscritto il: mer nov 13, 2002 1:05 pm
Località: Italy

Messaggioda Terno » mar mag 20, 2003 1:20 pm

Nel caso del SP1a è solo una questione di link: ci sono varie possibilità per scaricare il SP: scaricarlo tutto, direttamente o tramite WindowsUpdate (probabilmente scelglievi questo). comunque, questo è un problema che non ci riguarda, dato che hai già installato il SP1. (e il SP2 deve ancora uscire).

Il cambio rapido utente serve per quando + persone usano il computer e ognuno può entrare nel proprio account

Suggerimento: se hai usatìo XP antispy, controlla che "Abilita spegnimento rapido non sia abilitato" (togli il segno di spunta), riavvia e prova a spegnere il computer!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda martastur » mar mag 20, 2003 2:33 pm

Grazie ancora, se non sono ancora uscite sp2 allora cosa sono tutti gli aggiornamenti recentementi installati del windows update che ho nel pannello del controllo dove dice aggiornamento SP2 (e ho almeno 7). Per quanto riguarda il sp1 mi lo avevano già installato quando mi hanno venduto il computer a giudicare per la data che vedo in propietà di Risorse Computer.Ma ti assicuro che gli ultimi aggiornamenti che ho scaricato del update sono SP2 per xp.
[:D]
Avatar utente
martastur
Senior Member
Senior Member
 
Messaggi: 326
Iscritto il: mer nov 13, 2002 1:05 pm
Località: Italy

Messaggioda Terno » mar mag 20, 2003 3:10 pm

Si Marta, adesso ti spiego.
La sigla che vedi "SP2" nei fix, stà ad indicare che qui fix sono (saranno) inclusi nel SP2. Tutto qui!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda martastur » gio mag 22, 2003 9:58 am

Sono andata sul XP antispy; ti spiego perché ce l'ho in spagnolo e quindi ti facio una traduzione un po' così. Dopo la voce "Disattiva il imitatore di banda larga" viene "Attiva la chiusura veloce" e subito dopo "Internet explorer 6". Penso che ti riferisci a "Attiva la chiusura veloce" che serve per acelerare il processo di spegnimento. Io ce l'ho selezionato perché pensavo che aiutava a spegnere meglio XP. Li devo togliere il fleg verde? Non capisco dato che serve per acelerare lo spegnimento.
Ciao, [;)]
Avatar utente
martastur
Senior Member
Senior Member
 
Messaggi: 326
Iscritto il: mer nov 13, 2002 1:05 pm
Località: Italy

Messaggioda Terno » gio mag 22, 2003 12:30 pm

Si, è quello. Lo so che sembra strano, ma potrebbe essere il responsabile (mi è capitato di trovare casi del genere, addirittura il PC si bloccava quando si provava a spegnerlo).
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising