Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

"Grosso Bug" Service Pack 1 XP

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

"Grosso Bug" Service Pack 1 XP

Messaggioda Prelude » gio mag 01, 2003 8:03 pm

Ciao a tutti ho letto la notizia su PC World di maggio e sono rimasto esterefatto. Ma come si puo' accorgersi a distanza di mesi che l'SP1 rallenta di gran lungha le prestezioni del PC ed adirittura di ben 10 si avete letto bene 10 volte le applicazioni che fanno un grande uso di memoria. Il grosso Bug sta nelle gestione della memoria, alla Microsoft cercano di porre rimedio con l'uscita forzata del Sp2 che conterebbe la Patch, ma chi nota che anche con una configurazione Hardware competitiva l'XP con su montato il SP1 va lento Microsoft a disposto che ai propri centri di assistenza l'utente puo'richiedere di avere la Patch per corregere il Bug . Chi con un Pentium P4 non sa spiegarsi perche va tutto lento adesso lo sa'. Articolo su PC World di Maggio. Ciao a tutti
Avatar utente
Prelude
Aficionado
Aficionado
 
Messaggi: 42
Iscritto il: sab feb 08, 2003 12:33 am

"Grosso Bug" Service Pack 1 XP

Messaggioda Prelude » gio mag 01, 2003 8:03 pm

Ciao a tutti ho letto la notizia su PC World di maggio e sono rimasto esterefatto. Ma come si puo' accorgersi a distanza di mesi che l'SP1 rallenta di gran lungha le prestezioni del PC ed adirittura di ben 10 si avete letto bene 10 volte le applicazioni che fanno un grande uso di memoria. Il grosso Bug sta nelle gestione della memoria, alla Microsoft cercano di porre rimedio con l'uscita forzata del Sp2 che conterebbe la Patch, ma chi nota che anche con una configurazione Hardware competitiva l'XP con su montato il SP1 va lento Microsoft a disposto che ai propri centri di assistenza l'utente puo'richiedere di avere la Patch per corregere il Bug . Chi con un Pentium P4 non sa spiegarsi perche va tutto lento adesso lo sa'. Articolo su PC World di Maggio. Ciao a tutti
Avatar utente
Prelude
Aficionado
Aficionado
 
Messaggi: 42
Iscritto il: sab feb 08, 2003 12:33 am

Messaggioda Terno » gio mag 01, 2003 9:32 pm

Continuamo qui.
Io non l'ho ANCORA sentita. Al di là di tutto, non reputo ASSOLUTAMNETE che XP sia un SO adatto per giocare. Passi il 2000, ma se uno vuole avere certe performance è bene che si installu un Win98SE tweakato ad HOC.
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Messaggioda Zane » gio mag 01, 2003 10:45 pm

Ciao Prelude, la notizia che mi dai è davvero sbalorditiva [xx(][xx(][xx(]

Riesci a fornirmi qualche link? grazie mille!
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda overkuntz » gio mag 01, 2003 11:26 pm

Immagine


ecco...scaricati l'immagine perkè non posso tenerla tanto nel mio spazio

ps: riparato lo snitz?
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda j_noone » ven mag 02, 2003 12:03 pm

Da parte mia avevo già sentito su molti forum di gente insoddisfatta del sp1.
il calo era generalmente sentito a livello hardware.
oltre che "a vista d'occhio", numerosi benchmark confermavano questo decadimento prestazionale...
se interessa, eccovi alcuni link...
http://punto-informatico.it/p.asp?i=43559
http://www.theinquirer.net/?article=8485

ed ecco alcuni commenti sulla news...
http://news.hwupgrade.it/9605.html
Avatar utente
j_noone
Silver Member
Silver Member
 
Messaggi: 1083
Iscritto il: dom nov 17, 2002 2:17 am
Località: Venezia

Messaggioda Zane » ven mag 02, 2003 3:09 pm

[:0][:0][:0][:0] Non so come abbia fatto a sfuggirmi [:0][:0][:0]

Probabilmente sono stato ottenebrato da quel commento di Punto-Informatico <i>sopratutto Pentium 4</i>..

comunque, un avvenimento davvero difficle da commentare...al di là del problema in se, vorrei sapere i betatester cosa pensano mentre testano: mi sembra un problema <u>decisamente</u> vistoso, come può essere sfuggito a 10.000 persone?

Prima di chiudere, cosa aspetta ms a rilasciare ufficialmente il fix??
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda j_noone » ven mag 02, 2003 6:55 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Zane</i>
<br />Probabilmente sono stato ottenebrato da quel commento di Punto-Informatico <i>sopratutto Pentium 4</i>...
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
non so come abbiano fatto, ma penso sia dovuto ad un'incompatibilità (più che lieve) con alcune istruzioni...
<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote">comunque, un avvenimento davvero difficle da commentare...al di là del problema in se, vorrei sapere i betatester cosa pensano mentre testano: mi sembra un problema decisamente vistoso, come può essere sfuggito a 10.000 persone?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
avranno avuto il pepe in c**o x farlo uscire[:D][:(!]
Avatar utente
j_noone
Silver Member
Silver Member
 
Messaggi: 1083
Iscritto il: dom nov 17, 2002 2:17 am
Località: Venezia

Messaggioda StarDust69 » mar mag 27, 2003 4:22 pm

Boh ho installato il service pack su 4 dei miei 6 pc e in tutti e 4 i casi i benkmarch o sono migliorati di punteggio o sono rimasti invariati... e comunque non ho notato nessun rallentamento, anzi
Avatar utente
StarDust69
Aficionado
Aficionado
 
Messaggi: 102
Iscritto il: mer feb 19, 2003 1:55 am
Località: Ferrara

Messaggioda j_noone » mar mag 27, 2003 6:55 pm

certo, è possibilissimo......
un fatto strano, appunto, è che si verifichi sporadicamente....non tutti hanno un abbassamento prestazionale, come non tutti hanno dei miglioramenti![:D]

saluti!
Avatar utente
j_noone
Silver Member
Silver Member
 
Messaggi: 1083
Iscritto il: dom nov 17, 2002 2:17 am
Località: Venezia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising