Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore avvio WinXP

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Errore avvio WinXP

Messaggioda xunil » mer lug 14, 2004 12:22 pm

Ciao mi presento sono nuovo del forum!

Passo subito al problema:
Copiato in c:windowssystem32config un nuovo file di nome system, il sistema è tornato a riavviarsi, il problema però è un errore di aggiornamento password(errore generato da lsass.exe); a questo punto col tool relativo ho azzerato la password di Administrator (l'unico utente) e riavviato ma nulla il sistema non si riavvia correttamente, l'errore compare sempre. Come posso risolvere?
Avatar utente
xunil
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: mer lug 14, 2004 11:28 am

Messaggioda cosmo » mer lug 14, 2004 2:09 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da xunil</i>
<br />Ciao mi presento sono nuovo del forum!

Passo subito al problema:
Copiato in c:windowssystem32config un nuovo file di nome system, il sistema è tornato a riavviarsi, il problema però è un errore di aggiornamento password(errore generato da lsass.exe); a questo punto col tool relativo ho azzerato la password di Administrator (l'unico utente) e riavviato ma nulla il sistema non si riavvia correttamente, l'errore compare sempre. Come posso risolvere?

<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
hai guardato se hai virus sul pc [?]

[dj]
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

Messaggioda xunil » mer lug 14, 2004 3:12 pm

Non so esattamente cosa sia stato, ma nel pc non ci sono virus attualmente, adesso comunque devo ripristinarlo e l'errore è quello che ho descritto. Come operare?

Grazie per le risposte.
Avatar utente
xunil
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: mer lug 14, 2004 11:28 am


Messaggioda crazy.cat » mer lug 14, 2004 3:31 pm

La vedo difficile.
perché è stato copiato questo file?
Ho solo due soluzioni
1) all'avvio F8 e scegli la voce ripristina ultima configurazione funzionante
2) se hai attivo il ripristino della configurazione, usare un punto di ripristino precedente al problema.
L'unica volta che ho messo mano in quella directory è finita con un bel format del pc.
Facci sapere e benvenuto nel forum.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda xunil » ven lug 16, 2004 7:54 am

Ciao e grazie per il benvenuto, il problema era che questo file era assente, la mia prima mossa è stata di copiare system.sav e rinominarlo, ma quando riavviavo il computer questi ripartiva dall'installazione! Allora ho copiato lo stesso file da un altro pc ed il problema che accade è quello suddetto.
Non funziona il ripristino configurazione, stesso errore.
Mi sa che mi tocca formattare a questo punto.

Grazie comunque.
Avatar utente
xunil
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: mer lug 14, 2004 11:28 am

Messaggioda cosmo » ven lug 16, 2004 9:59 am

se hai due partizioni inserisci tutto sulla partizione che non devi formattare cioe (d o altri tranne c)e formatti la partizione dove c'è il sistema operativo [^]

[dj]
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

Messaggioda crazy.cat » ven lug 16, 2004 11:14 am

Il problema è che i file in quella directory contengono la configurazione hw/sw del pc.
Se hai preso il file da un altro pc e lo hai copiato nel tuo pc, mi sa tanto che non ne esci più, il format c: si avvicina.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda xunil » sab lug 17, 2004 12:51 pm

Già fatto(formattato) ed ho salvato tutto su un'altra partizione, ora chiedo è possibile recuperare gli account di outlook poichè non ne ricordo ogni singolo parametro(password)?
Avatar utente
xunil
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: mer lug 14, 2004 11:28 am

Messaggioda crazy.cat » sab lug 17, 2004 1:08 pm

Che windows hai?
Che outlook hai?
Hai salvato tutti i file che avevi nell'altra partizione?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda xunil » sab lug 17, 2004 2:36 pm

WindowsXP pro e Outlook Express 6, si ho salvato l'intera cartella Documents and Settings!
Ho la posta, ho la rubrica ma non so come recuperare gli account.

Grazie mille per l'aiuto.
Avatar utente
xunil
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: mer lug 14, 2004 11:28 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising