Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Da Pc a Tv

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Da Pc a Tv

Messaggioda Koach » mer giu 30, 2004 9:58 am

Sono arrivato al punto di aprire una nuova discussione dopo aver letto attentamente tutto il Forum. Devo risolvere questo problema ad un amico ma non ne vado fuori. Devo collegare un Toshiba Satellite Pro 4200 alla Tv. La scheda video è una S3graphics SavageIX (mai sentita) non ha l'uscita S-Video ma una Tv-Out. I cavi li ho tutti ma lo schermo è sempre nero, non arriva il segnale video al televisore, per il suono tutto ok. Che possa dipendere dalla scheda? Ho aggiornato i driver, gli ultimi che ho trovato sono datati 2002. Ho provato tutti i consigli trovati sul Forum ma niente. Vi sarei grato se qualcuno mi trova la soluzione.
Avatar utente
Koach
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: mer giu 30, 2004 9:37 am
Località: Veneto

Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising