Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Help: il PC non si spegne ma si riavvia

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Help: il PC non si spegne ma si riavvia

Messaggioda Sirmax » ven apr 18, 2003 1:53 am

Aiuto il pc s.o. windows98 se non si aaresta più ma si riavvia ???
fino a qualche giorno fa nessun problema simile chi mi da una mano
GRAZIE !!![:(] ho fatto il boot con linux e ho provato a spegnere il
pc da questo sitema operativo .....e tutto è ok debbo dedurre che
sia l'hardware che il bios non hanno problemi ....!
Ragazzi ho installato nuovamente w98 e il pc funziona perfettamente
ma è mai possibile che si debba fare questa operazione per risolvere
il problema ?
Ho ancora l'immagine del pc nel precedente stato (quella con il problema) nessuno sa dove intervenire GRAZIE mi fareste proprio un grosso favore così posso recuperare software ed altro !!![xx(]
Avatar utente
Sirmax
Aficionado
Aficionado
 
Messaggi: 95
Iscritto il: dom feb 16, 2003 10:49 pm

Help: il PC non si spegne ma si riavvia

Messaggioda Sirmax » ven apr 18, 2003 1:53 am

Aiuto il pc s.o. windows98 se non si aaresta più ma si riavvia ???
fino a qualche giorno fa nessun problema simile chi mi da una mano
GRAZIE !!![:(] ho fatto il boot con linux e ho provato a spegnere il
pc da questo sitema operativo .....e tutto è ok debbo dedurre che
sia l'hardware che il bios non hanno problemi ....!
Ragazzi ho installato nuovamente w98 e il pc funziona perfettamente
ma è mai possibile che si debba fare questa operazione per risolvere
il problema ?
Ho ancora l'immagine del pc nel precedente stato (quella con il problema) nessuno sa dove intervenire GRAZIE mi fareste proprio un grosso favore così posso recuperare software ed altro !!![xx(]
Avatar utente
Sirmax
Aficionado
Aficionado
 
Messaggi: 95
Iscritto il: dom feb 16, 2003 10:49 pm

Messaggioda Xerex » ven apr 18, 2003 12:44 pm

Prova a disabilitare il supporto apm
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)

Messaggioda Sirmax » ven apr 18, 2003 2:44 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Xerex</i>
<br />Prova a disabilitare il supporto apm
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
il problema no è hardware ma sta nel sistema operativo windows98
1) xchè il pc non mi ha mai dato questi problemi
2) xchè se uso linux va a meraviglia
3) se rinomino windows in oldwin e programmi
in oldprogrammi, sposto tutto il contenuto di c: in c: oot ed
spengo il pc e poi rinstallo windows in una dir c:windows tutto
funziona .... ma ovviamente perdo tutti i collegamenti i programmi etc. è mai possibile che non si possa fare qualcosa ?
Avatar utente
Sirmax
Aficionado
Aficionado
 
Messaggi: 95
Iscritto il: dom feb 16, 2003 10:49 pm

Messaggioda Terno » sab apr 19, 2003 10:34 am

Allora, facciamo una prova: crea un collegamento sul deskrop che chiami "Spegni PC" (o quel che vuoi [;)]) e come riga di comando metti "c:windows undll.exe user.exe,exitwindows". (senza virgolette)!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising