Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Codec/Audio

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problema Codec/Audio

Messaggioda Vesuvio » mar ott 11, 2011 3:51 pm

Problema:
Su windows vista...se avvio youtube da qualche giorno non ho più audio e compare un popup di Codec :

-Cosa fare!?!?
-Come riacquisto l'audio??

PopUp :
Immagine
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm

Re: Problema Codec/Audio

Messaggioda sondlive07 » mar ott 11, 2011 3:57 pm

con quale browser sei solito navigare, internet explorer ( quale versione se uso questo ? ) oppure usi uno alternativo ?
Se fossi uno scultore ti scolpirei... Se fossi un cantautore ti canterei... Se fossi un pittore ti dipingerei... Ma sono solo un trombettista! [:)]
Avatar utente
sondlive07
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2446
Iscritto il: mar feb 02, 2010 8:52 pm
Località: casa mia

Re: Problema Codec/Audio

Messaggioda Vesuvio » mar ott 11, 2011 3:59 pm

il popup compare con ie versione 8...ma l'audio da youtube al momento non lo sento nemmeno con Firefox
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm


Re: Problema Codec/Audio

Messaggioda sondlive07 » mar ott 11, 2011 4:06 pm

purtroppo la cosa a me suona strana , perche io non ho mai riscontrato problemi, anche perche non ho mai usato explorer....

la cosa che mi viene da dirti e di fare prima una scansione per vedere almeno se il pc è o no pulito, oppure prova ad aggiornare il flash player...

ma prima se puoi aspetta il parere di uno piu esperto di me , giusto un po di pazienza !!
Se fossi uno scultore ti scolpirei... Se fossi un cantautore ti canterei... Se fossi un pittore ti dipingerei... Ma sono solo un trombettista! [:)]
Avatar utente
sondlive07
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2446
Iscritto il: mar feb 02, 2010 8:52 pm
Località: casa mia

Re: Problema Codec/Audio

Messaggioda Vesuvio » mar ott 11, 2011 4:24 pm

aggiornato flash player...scansionato virus/malware/spyware ...tutto pulito ma la cosa non cambia..aspetto i Genii :D
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm

Re: Problema Codec/Audio

Messaggioda crazy.cat » mar ott 11, 2011 6:22 pm

codec a volontà da installare http://www.free-codecs.com/
Installa uno dei pack che non fa mai male.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema Codec/Audio

Messaggioda Vesuvio » mar ott 11, 2011 6:51 pm

ma la cosa strana è che fino ad oggi pom.....niente popup.....si a musica su siti e browser vari...poi all'improvviso Popup e ciao ciao Audio... :(
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising