Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Dopo avanzamento non si avvia da grub schermo nero

Il forum riservato agli amici del Pinguino e al software libero.

Dopo avanzamento non si avvia da grub schermo nero

Messaggioda tiburon » gio set 29, 2011 11:00 am

Salve a tutti
Ho fatto l'avanzamento a 11.04 ma dopo il riavvio selezionando ubuntu dal Grub lo schermo diventa nero (lo so che sulla rete ci sono millioni di ppost sull'argomento, ma tutti dicono o che con "nomodeset risolvono" oppure si perdono nelle piu disparate argomentazioni sui driver video, lo Xorg che no e configurato, etc, etc. Ma come ci arrivo se non riesco ad entrare da nessuna parte) e a volte del colore dello sfondo clasico.
Premetto che ho provato ad entrare da modalità di ripristino e non funziona
Visualizza:
Loading Linux 2.6.32-33-generic-pae ...
Loading initial ramdisk ...
e non si muove piu.
Ho provato ad inserire il parametro "nomodeset" nel grub, ma non funziona
non riesco neanche ad arrivare al login.
L'unica cosa che ho in mano per meterci mano e il CD Live. ma sulla rete non trovo niente su come entrarci nel sistema installato e visto che sono agli inizi non saprei dove mettere mano.
cosa poso fare? sapete consigliarmi
GRazie
Avatar utente
tiburon
Aficionado
Aficionado
 
Messaggi: 82
Iscritto il: dom apr 19, 2009 7:34 pm

Re: Dopo avanzamento non si avvia da grub schermo nero

Messaggioda The Doctor » gio set 29, 2011 11:04 am

tiburon ha scritto:Ho fatto l'avanzamento a 11.04...


Generalmente l'avanzamento di versione può sempre dare problemi. Se hai necessità di salvare i dati fai boot da livecd ed entri nella partizione dove hai installato il sistema usando il file manager.

Il mio consiglio è di installare la distribuzione da zero.
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Dopo avanzamento non si avvia da grub schermo nero

Messaggioda tiburon » gio set 29, 2011 11:25 am

scua ma sono nuovo nel mondo linux dopo 20 anni di windows capirai...
come faccio per entrare nel sistema installato da live cd?
Avatar utente
tiburon
Aficionado
Aficionado
 
Messaggi: 82
Iscritto il: dom apr 19, 2009 7:34 pm


Re: Dopo avanzamento non si avvia da grub schermo nero

Messaggioda The Doctor » gio set 29, 2011 11:43 am

Semplicemente cliccando sulla cartella home della barra a sinistra

http://www.MegaLab.it/6403/2/ubuntu-11- ... d-elegante
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Dopo avanzamento non si avvia da grub schermo nero

Messaggioda tiburon » gio set 29, 2011 12:25 pm

No, non ci siamo capiti...
come faccio da live cd ad accedere ai dati del vero sistema installato sull disco. per meterci mano intendo.
il live cd crea un ambiente virtuale u no mi fa accedere al vero sistema. so che si puo ma bisogna lavorare da terminale ed è quello che no so fare
uso ubuntu da qualche mese non sono cosi tonto da non sapere che la cartella home esiste.
siamo seri ragazzi, scrivere per scrivere, allora faccio da me, non tratate alla gente con superficialita!!!
Avatar utente
tiburon
Aficionado
Aficionado
 
Messaggi: 82
Iscritto il: dom apr 19, 2009 7:34 pm

Re: Dopo avanzamento non si avvia da grub schermo nero

Messaggioda Al3x » gio set 29, 2011 7:03 pm

tiburon ha scritto:come faccio da live cd ad accedere ai dati del vero sistema installato sull disco.

esattamente come ti ha detto The Doctor

tiburon ha scritto:so che si puo ma bisogna lavorare da terminale

è qui che ti sbagli, il disco è accessibile da subito dall'interfaccia grafica tanto è vero che spesso il live CD viene usato anche da chi non ha mai usato linux per recuperare il dati di un sistema non avviabile. Se il disco non lo visualizzi allora hai un problema, forse la partizione è danneggiata.

da terminale lancia il comando
sudo gparted e verifica se il disco è presente nell'elenco

tiburon ha scritto:uso ubuntu da qualche mese non sono cosi tonto da non sapere che la cartella home esiste.
siamo seri ragazzi, scrivere per scrivere, allora faccio da me, non tratate alla gente con superficialita!!!

non mi sembra il caso che ti lanci in invettive nei confronti di chi desidera aiutarti, prima di lanciare accuse sarebbe opportuno che verifichi che quanto affermi sia corretto altrimenti fai una pessima figura e con questi modi ti metti in cattiva luce agli occhi di tutti [;)]
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Dopo avanzamento non si avvia da grub schermo nero

Messaggioda ninjabionico » gio set 29, 2011 8:30 pm

tiburon ha scritto:... so che si puo ma bisogna lavorare da terminale ed è quello che no so fare...


http://wiki.ubuntu-it.org/Amministrazio ... rzo_metodo

Dopo aver dato il comando chroot (punto 7 del terzo metodo) hai creato un ambiente chrootato...
... in pratica tutto quello che farai sul terminale è come se lo facessi direttamente sul sistema installato nel disco.

Prova a rifare un aggiornamento completo del sistema per vedere se risolvi... (devi essere connesso a Internet)

Codice: Seleziona tutto
apt-get update && apt-get upgrade
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Dopo avanzamento non si avvia da grub schermo nero

Messaggioda tiburon » gio set 29, 2011 8:54 pm

allora avevo ragione il terminale centra!!! e come!!!
Dopo aver dato il comando chroot (punto 7 del terzo metodo) hai creato un ambiente chrootato...
... in pratica tutto quello che farai sul terminale è come se lo facessi direttamente sul sistema installato nel disco.


Grazie ninjabionico ci provero i vi faccio sapere
Avatar utente
tiburon
Aficionado
Aficionado
 
Messaggi: 82
Iscritto il: dom apr 19, 2009 7:34 pm

Re: Dopo avanzamento non si avvia da grub schermo nero

Messaggioda Al3x » ven set 30, 2011 6:31 am

tiburon ha scritto:come faccio da live cd ad accedere ai dati del vero sistema installato sull disco

hai chiesto di accedere ai dati e non alle impostazioni del sistema, bada bene che c'è una enorme differenza e quindi anche se sei un drago con Linux forse lo sei un po meno nell'esporre i tuoi problemi. L'avere ragione in ogni caso non ti autorizza a rivolgerti in maniera irrispettosa a chi cerca di aiutarti, spero di essere stato chiaro e che la polemica sia chiusa qui, da ora in poi si torna IT altrimenti mi vedrò costretto a chiudere.

grazie
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising