Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore nell'installazione di TinyMCE in Wordpress

Cerchi consigli per migliorare il tuo sito? Vuoi aprire un sito in poco tempo?
Discuti con altri webmaster, chiedi chiarimenti ed opinioni in tutta libertà.
Lo spam verrà cancellato.

Errore nell'installazione di TinyMCE in Wordpress

Messaggioda Andy97 » ven set 02, 2011 7:33 pm

Ho installato XAMPP su Ubuntu 11.04. Durante l'installazione del plug-in ricevo un errore che in poche parole vuole dirmi: non riesco ad accedere a creare una directory in "/opt/lampp/htdocs/..." perché non ho i privilegi. Ed infatti non ci riesco neanche io e devo per forza aprire Nautilus dal terminale con root. Come risolvo il problema? [ciao]
Avatar utente
Andy97
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5514
Iscritto il: dom dic 26, 2010 10:38 am
Località: localhost | Lecce

Re: Errore nell'installazione di TinyMCE in Wordpress

Messaggioda ghina90 » ven set 02, 2011 7:53 pm

vai nel terminale e dai questo comando:
Codice: Seleziona tutto
sudo chmod -R 777 /opt/lampp/htdocs
Se pensate che la matematica sia difficile, è perché non vi rendete conto di come sia difficile la vita.
Avatar utente
ghina90
Senior Member
Senior Member
 
Messaggi: 492
Iscritto il: ven set 05, 2008 2:00 pm
Località: Firenze


Torna a Sviluppo Web

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising