Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

computer lento in internet e in navigazione interna

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

computer lento in internet e in navigazione interna

Messaggioda natraninio » ven ago 26, 2011 3:35 am

Ciao a tutto lo staff
e' un periodo che ho la macchina che ha rallentato molto l'apertura delle pagine in internet con qualunque broswer e della cartelle , ho ritenuto di avere dei problemi di sicurezza e ho postato spero giustamente in questa sezione , il mio sistema operativo e' windows xp professional versione 2002 service pack 3 premium (R) 4 cpu 2666ghz con 2 giga di ram.
Non e' da molto che ho formattato e ho anche fatto oggi un defrag ma il problema persiste , grazie dell'aiuto
Saluti da natraninio
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » ven ago 26, 2011 3:53 am

.......dimenticavo di dirvi che utilizzo avast antivirus free , poi ho anche riscontrato un'altra cosa :
quando da una pagina internet vado indietro con la freccia per vedere la pagina precedente o successiva le prestazioni vanno al 100%
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda crazy.cat » ven ago 26, 2011 7:02 am

fai una scansione con hijackthis e malwarebytes tanto per cominciare e posta i loro log.
Da come lo descrivi potrebbe essere qualsiasi cosa.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » ven ago 26, 2011 11:28 pm

Ciao vorrei allegare i log ma non vedo il tasto allega file, come devo fare?
Grazie
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda Uomo_Senza_Sonno » sab ago 27, 2011 12:04 am

Non è necessario allegare i files del log, ma è sufficiente postarli utilizzando il tag MEMO in questo modo [^]
Grazie per tutto Zane

conosciamo l'1% delle leggi che governano l'universo, le altre non le abbiamo ancora comprese a fondo o addirittura nemmeno intuite
Avatar utente
Uomo_Senza_Sonno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3255
Iscritto il: gio feb 07, 2008 9:00 am
Località: http://turbolab.it

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » sab ago 27, 2011 12:33 am

quando clikko memo il cursore si posizione in mezzo ai 2 memo io dopo aver copiato il testo del log faccio incolla e poi invia giusto?
se devo allegare 2 log invece come in questo caso devo clikkare 2 volte memo?
Poi non ho capito come fare ad inserire un'immagine ad esempio in jpg ho provato a fare copia sull'immagine e poi incolla dopo aver clikkato memo ma non incolla nulla
Scusate se sto sforando dall'argomento principale ma sinceramente non conoscevo questo nuovo sistema.
Grazie
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda Uomo_Senza_Sonno » sab ago 27, 2011 12:52 am

natraninio ha scritto:quando clikko memo il cursore si posizione in mezzo ai 2 memo io dopo aver copiato il testo del log faccio incolla e poi invia giusto?

Se hai due log da inserire puoi inserire tutto in un solo tag memo oppure (per una migliore visione e lettura) inserisci il log uno ad uno, ad esempio

Codice: Seleziona tutto
[MEMO]inserisci il log1[/MEMO]

avrai questo risultato

log1

e via dicendo per gli altri log

Codice: Seleziona tutto
[MEMO]inserisci il log2[/MEMO]

log2

Per quanto riguarda le immagini, devi caricarle prima su un sito come http://www.imageshack.us/ e dopo inserire l'url nel tag img per otterenere le immagini nei post nel modo corretto [^]

Codice: Seleziona tutto
[img]link immmagine da caricare[/img]


Immagine
Grazie per tutto Zane

conosciamo l'1% delle leggi che governano l'universo, le altre non le abbiamo ancora comprese a fondo o addirittura nemmeno intuite
Avatar utente
Uomo_Senza_Sonno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3255
Iscritto il: gio feb 07, 2008 9:00 am
Località: http://turbolab.it

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » sab ago 27, 2011 1:05 am

Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Versione database: 7583

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

27/08/2011 1.53.43
mbam-log-2011-08-27 (01-53-43).txt

Tipo di scansione: Scansione veloce
Elementi esaminati: 213428
Tempo impiegato: 11 minuti, 46 secondi

Processi infetti in memoria: 0
Moduli di memoria infetti: 0
Chiavi di registro infette: 0
Valori di registro infetti: 0
Voci infette nei dati di registro: 0
Cartelle infette: 0
File infetti: 0

Processi infetti in memoria:
(Non sono stati rilevati elementi nocivi)

Moduli di memoria infetti:
(Non sono stati rilevati elementi nocivi)

Chiavi di registro infette:
(Non sono stati rilevati elementi nocivi)

Valori di registro infetti:
(Non sono stati rilevati elementi nocivi)

Voci infette nei dati di registro:
(Non sono stati rilevati elementi nocivi)

Cartelle infette:
(Non sono stati rilevati elementi nocivi)

File infetti:
(Non sono stati rilevati elementi nocivi)
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » sab ago 27, 2011 1:06 am

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 0.12.17, on 27/08/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\AVAST Software\Avast\AvastSvc.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\Programmi\AVAST Software\Avast\avastUI.exe
C:\Programmi\File comuni\Acronis\Schedule2\schedul2.exe
C:\Programmi\Elaborate Bytes\CloneCD\CloneCDTray.exe
C:\Programmi\QuickTime\qttask.exe
C:\Programmi\Pinnacle\Shared Files\Programs\USBTip\USBTip.exe
C:\Programmi\Acronis\TrueImageHome\TrueImageMonitor.exe
C:\Programmi\Acronis\TrueImageHome\TimounterMonitor.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Programmi\File comuni\Acronis\Schedule2\schedhlp.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\WINDOWS\system32\LVCOMSX.EXE
C:\Programmi\Logitech\Video\LogiTray.exe
C:\Programmi\Pinnacle\MediaServer\Microsoft SQL Server\MSSQL$PINNACLESYS\Binn\sqlservr.exe
C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Windows Live\Messenger\msnmsgr.exe
C:\Programmi\Camfrog\Camfrog Server 6.0\CamfrogServer.exe
C:\Programmi\Skype\Phone\Skype.exe
C:\Programmi\Logitech\Video\FxSvr2.exe
C:\Programmi\Nokia\Nokia PC Suite 7\PCSuite.exe
C:\Programmi\Pinnacle\Shared Files\Programs\MediaServer\PMSHost.exe
C:\Programmi\Microsoft Office\OFFICE11\WINWORD.EXE
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\Programmi\PC Connectivity Solution\ServiceLayer.exe
C:\Programmi\PC Connectivity Solution\Transports\NclUSBSrv.exe
C:\Programmi\PC Connectivity Solution\Transports\NclRSSrv.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Documents and Settings\All Users\Documenti\PowerOffer\POService.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\msiexec.exe
C:\Programmi\Trend Micro\HiJackThis\HiJackThis.exe
C:\WINDOWS\system32\verclsid.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.bigseekpro.com/splitcam/{55A20C31-77A3-44E4-A168-3BD3D8FC65D8}
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://start.facemoods.com/?a=fmtgl&s={searchTerms}&f=4
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: PowerOffer - {3543619C-D563-43f7-95EA-4DA7E1CC396A} - C:\Documents and Settings\All Users\Documenti\PowerOffer\PowerOfferBHO.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Programmi\AVAST Software\Avast\aswWebRepIE.dll
O2 - BHO: Guida per l'accesso a Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programmi\File comuni\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Easy Photo Print - {9421DD08-935F-4701-A9CA-22DF90AC4EA6} - C:\Programmi\Epson Software\Easy Photo Print\EPTBL.dll
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O2 - BHO: Yontoo Layers - {FD72061E-9FDE-484D-A58A-0BAB4151CAD8} - C:\Programmi\Yontoo Layers\YontooIEClient.dll
O3 - Toolbar: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Programmi\AVAST Software\Avast\aswWebRepIE.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: Easy Photo Print - {9421DD08-935F-4701-A9CA-22DF90AC4EA6} - C:\Programmi\Epson Software\Easy Photo Print\EPTBL.dll
O4 - HKLM\..\Run: [ATIPTA] C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [avast] "C:\Programmi\AVAST Software\Avast\avastUI.exe" /nogui
O4 - HKLM\..\Run: [CloneCDTray] "C:\Programmi\Elaborate Bytes\CloneCD\CloneCDTray.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [USB2Check] RUNDLL32.EXE "C:\WINDOWS\system32\PCLECoInst.dll",CheckUSBController
O4 - HKLM\..\Run: [USBToolTip] "C:\Programmi\Pinnacle\Shared Files\\Programs\USBTip\USBTip.exe"
O4 - HKLM\..\Run: [TrueImageMonitor.exe] C:\Programmi\Acronis\TrueImageHome\TrueImageMonitor.exe
O4 - HKLM\..\Run: [AcronisTimounterMonitor] C:\Programmi\Acronis\TrueImageHome\TimounterMonitor.exe
O4 - HKLM\..\Run: [Acronis Scheduler2 Service] "C:\Programmi\File comuni\Acronis\Schedule2\schedhlp.exe"
O4 - HKLM\..\Run: [ATICCC] "C:\Programmi\ATI Technologies\ATI.ACE\cli.exe" runtime -Delay
O4 - HKLM\..\Run: [LVCOMSX] C:\WINDOWS\system32\LVCOMSX.EXE
O4 - HKLM\..\Run: [LogitechVideoRepair] C:\Programmi\Logitech\Video\ISStart.exe
O4 - HKLM\..\Run: [LogitechVideoTray] C:\Programmi\Logitech\Video\LogiTray.exe
O4 - HKLM\..\Run: [Adobe ARM] "C:\Programmi\File comuni\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [WinampAgent] C:\Programmi\Winamp\winampa.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [msnmsgr] "C:\Programmi\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [LogitechSoftwareUpdate] C:\Programmi\Logitech\Video\ManifestEngine.exe boot
O4 - HKCU\..\Run: [CamfrogServer60] "C:\Programmi\Camfrog\Camfrog Server 6.0\CamfrogServer.exe" 0 C:\Programmi\Camfrog\Camfrog Server 6.0\CamfrogServer.exe
O4 - HKCU\..\Run: [Skype] "C:\Programmi\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [AnyDVD] C:\Programmi\SlySoft\AnyDVD\AnyDVDtray.exe
O4 - HKCU\..\Run: [PC Suite Tray] "C:\Programmi\Nokia\Nokia PC Suite 7\PCSuite.exe" -onlytray
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Logitech Desktop Messenger.lnk = C:\Program Files\Logitech\Desktop Messenger\8876480\Program\LDMConf.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Free YouTube to MP3 Converter - C:\Documents and Settings\TONY E ROSS\Dati applicazioni\DVDVideoSoftIEHelpers\freeyoutubetomp3converter.htm
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O16 - DPF: {4871A87A-BFDD-4106-8153-FFDE2BAC2967} (DLM Control) - http://dlm.tools.akamai.com/dlmanager/v ... .2.4.5.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 3478498171
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O22 - SharedTaskScheduler: Precaricatore Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Daemon di cache delle categorie di componenti - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Acronis Scheduler2 Service (AcrSch2Svc) - Acronis - C:\Programmi\File comuni\Acronis\Schedule2\schedul2.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Programmi\AVAST Software\Avast\AvastSvc.exe
O23 - Service: Servizio di Google Update (gupdate) (gupdate) - Google Inc. - C:\Programmi\Google\Update\GoogleUpdate.exe
O23 - Service: Servizio Google Update (gupdatem) (gupdatem) - Google Inc. - C:\Programmi\Google\Update\GoogleUpdate.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programmi\File comuni\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: Pinnacle Systems Media Service (PinnacleSys.MediaServer) - Pinnacle Systems - C:\Programmi\Pinnacle\Shared Files\Programs\MediaServer\PMSHost.exe
O23 - Service: ServiceLayer - Nokia - C:\Programmi\PC Connectivity Solution\ServiceLayer.exe
O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe

--
End of file - 10143 bytes
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda crazy.cat » sab ago 27, 2011 4:52 am

E' meglio se di malwarebytes fai la scansione completa, nel log di hijackthis ci sono alcune cose che malware avrebbe dovuto eliminare e con la veloce non le ha trovate.
rifai la scansione con hijackthis, selezioni le caselle di queste righe e premi fix checked per eliminarle.
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://start.facemoods.com/?a=fmtgl&s={searchTerms}&f=4
O2 - BHO: PowerOffer - {3543619C-D563-43f7-95EA-4DA7E1CC396A} - C:\Documents and Settings\All Users\Documenti\PowerOffer\PowerOfferBHO.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Yontoo Layers - {FD72061E-9FDE-484D-A58A-0BAB4151CAD8} - C:\Programmi\Yontoo Layers\YontooIEClient.dll

Se non usi google pr qualche motio particolare, disattiva l'avvio di questi due servizi.
O23 - Service: Servizio di Google Update (gupdate) (gupdate) - Google Inc. - C:\Programmi\Google\Update\GoogleUpdate.exe
O23 - Service: Servizio Google Update (gupdatem) (gupdatem) - Google Inc. - C:\Programmi\Google\Update\GoogleUpdate.exe
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » sab ago 27, 2011 11:21 am

Ciao CRAZY
ok rifaccio la scansione completa con malwarebytes e poi ti posto il log , per quanto riguarda google ovviamente lo uso e non so quelle 2 stringhe a cosa si riferiscono , comunque se mi dici di lasciarle se uso Google le lascio. Ho gia fixato le stringhe che mi hai indicato ma il pc e' sempre lento specialmente quando devo aprire piu' pagine di internet .
Appena finito ti posto il log
p.s. la scansione completa la vuoi solo del disco C giusto?
Grazie
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda crazy.cat » sab ago 27, 2011 12:41 pm

I due servizi di google sono legati all'installazione di google toolbar o qualche software di casa google, quando lo disinstalli i due servizi rimangono poi li. (al lavoro mi rompono spesso le scatole e provocano problemi strani)

si, la scansione solo del disco C:
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » sab ago 27, 2011 2:03 pm

Eccomi
allora ti allego la scansione completa del disco c , per quanto riguarda i toolbar di Google non mi interessano , su installazioni applicazioni pero' vedo solo Google chrome , quindi a sto punto dimmi tu se eliminare quelle 2 stringhe o il mio problema puo' essere un'altro.
Grazie

Malwarebytes' Anti-Malware 1.51.1.1800
http://www.malwarebytes.org

Versione database: 7583

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

27/08/2011 14.22.28
mbam-log-2011-08-27 (14-22-28).txt

Tipo di scansione: Scansione completa (C:\|)
Elementi esaminati: 316479
Tempo impiegato: 1 ore, 48 minuti, 33 secondi

Processi infetti in memoria: 0
Moduli di memoria infetti: 0
Chiavi di registro infette: 0
Valori di registro infetti: 0
Voci infette nei dati di registro: 0
Cartelle infette: 0
File infetti: 0

Processi infetti in memoria:
(Non sono stati rilevati elementi nocivi)

Moduli di memoria infetti:
(Non sono stati rilevati elementi nocivi)

Chiavi di registro infette:
(Non sono stati rilevati elementi nocivi)

Valori di registro infetti:
(Non sono stati rilevati elementi nocivi)

Voci infette nei dati di registro:
(Non sono stati rilevati elementi nocivi)

Cartelle infette:
(Non sono stati rilevati elementi nocivi)

File infetti:
(Non sono stati rilevati elementi nocivi)
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » mar set 06, 2011 9:01 pm

ciao a tutti
speravo di trovare qualche aiuto èer risolvere il problema
qualcuno puo' aiutarmi?
Grazie
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda AsRock » mer set 07, 2011 9:09 am

Ciao , usi per caso altre toolbar oltre a quella di google oppure hai installato qualche estensione di troppo ?
Apri i browser che usi uno ad uno e controlla per ognuno di loro la percentuale di cpu e di ram con il task manager di windows.
Facci sapere ! Ciao
Avatar utente
AsRock
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: sab set 04, 2010 9:11 am

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » mer set 07, 2011 10:33 pm

grazie AsRock per la tua attenzione
allora ti allego n. 2 videate del task manager con i 3 broswer aperti e precisamente google chrome internet explorer e firfox
http://imageshack.us/photo/my-images/832/cpu1q.png/
http://imageshack.us/photo/my-images/51/cpu2k.png/

qui puoi vedere le applicazioni aperte :
http://imageshack.us/photo/my-images/82 ... perte.png/
Non capisco cosa intendi dire se ho installato qualche estensione di troppo e come vedere la percentuale di ram , ma penso che intendevi dire quello che gia' vedi nei link
Grazie
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda AsRock » gio set 08, 2011 12:26 pm

grazie AsRock per la tua attenzione

Non c'è di che !
Passiamo alla questione , da quello che vedo ci sono molti processi e il consumo di ram presumo sia abbastanza alto ( in fondo al task manager c'è scritto la parcentuale di ram utilizzata , potresti dirmi di quant'è? ) . Comunque è probabile che la macchina sia lenta prorpio per questo.
Prova a scaricare CCleaner da qui http://www.piriform.com/ccleaner/download
Fatto questo installalo ma stai attento perché durante il setup di chiede di installare una toolbar yahoo se non erro , tu non installarla.
Lancia il programma , a sinistra noterai molte opzioni ; nella sezione pulizia ci sono due opzioni : Windows e Applicazioni . Clicca su windows e metti la spunta a tutte le caselle sotto la classe Internet Explorer poi mettila anche dov'è scritto File Temporanei sotto la scritta sistema (per ora leva la spunta su tutte le altre opzioni presenti tranne quelle che ti ho elencato) . Poi vai nell'opzione applicazioni spunta tutte le caselle di firefox e google chrome e leva la spunta su tutto il resto. Adesso ti ho elencato una procedura facile che non so se funziona ma serve solo per vedere se Internet naviga un po' + veloce.
Fammi sapere, ciao
Avatar utente
AsRock
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: sab set 04, 2010 9:11 am

Re: computer lento in internet e in navigazione interna

Messaggioda Sabbb » gio set 08, 2011 12:34 pm

natraninio ha scritto:
qui puoi vedere le applicazioni aperte :http://imageshack.us/photo/my-images/51/cpu2k.png/
Hai ancora facemoods (da eliminare)
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: computer lento in internet e in navigazione interna

Messaggioda natraninio » gio set 08, 2011 10:48 pm

mi puoi gentilmente in quale folder del task manager vedo il dato della ram?
o meglio ancora se riesci a mettermi una foto dove lo vedo , sto facendo il lavoro con ccleaner e poi ti dico.
Poi volevo chiedere a sabbb da dove devo eliminare facemoods
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: computer lento in internet e in navigazione interna

Messaggioda AsRock » ven set 09, 2011 9:35 am

Segui crazy.cat
rifai la scansione con hijackthis, selezioni le caselle di queste righe e premi fix checked per eliminarle.
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = **http://start.facemoods.com/?a=fmtgl&s={searchTerms}&f=4

Comunque con ccleaner devi cliccare su "Avvia pulizia " poi dai OK a quella finestra che appare . Fatto questo avrai la cache di chrome e firefox piu leggere e pulita . Per quanto riguarda il task manager non mi ricordavo che hai xp ( apri il task manager e vai nella casella prestazioni , cioè la quarta a partire da sinistra; sotto al consumo della cpu ci dovrebbe essere quello della ram .)
Fammi sapere
Avatar utente
AsRock
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: sab set 04, 2010 9:11 am

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising