Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemia di avvio pc

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problemia di avvio pc

Messaggioda max075 » ven ago 19, 2011 3:04 pm

salve ragazzi...allora sto diventando pazzo per questo problema.
pc pentium 4 da 2.8ghz scheda madre gigabite 8 ipe 1000 g, ram ddr pc 400 da un 1 giga, hardisk da 160 giga.
sistema operativo xp sp3.

il problema e questo accendo il pc schermata nera...ma la spia dell'hardisk rimane fissa rossa.
ho provato un altro hardisk ma il problema persiste, ho provato un altra ram ma niente da fare
la schermata rimane nera, la ventola del processore gira quella dell'alimentatore pure ma niente
spia rossa hardisk fissa accessa ma schermata nera...se vado a riavviare non si riavvia...

per caso è andata a farsi benedire la scheda madre???
grazie
Avatar utente
max075
Senior Member
Senior Member
 
Messaggi: 359
Iscritto il: mar nov 14, 2006 11:13 pm
Località: Abruzzo

Re: Problemia di avvio pc

Messaggioda BlackJack » sab ago 20, 2011 8:47 am

Ciao.
Riesci a sentire qualche "bip" della scheda madre quando accendi?
Se no io ti consiglio di provare tutte le tensioni in uscita dalla PSU, o a provare ad avviare il pc collegato ad un altro alimentatore.
Io avevo un oroblema simile al tuo (uguale, anzi) e ho cambiato HDR, RAM, mobo, cpu, GPU, e alla fine si è rivelato essere semplicemente la PSU!
Un giorno ho messo un disco di Jimi Hendrix e mio figlio ha chiesto: ‘Papà, chi è?’. Io ho risposto, ‘Figlio mio, questo è Dio’. Robert Plant, Led Zeppelin
Avatar utente
BlackJack
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1811
Iscritto il: gio mag 06, 2010 7:47 pm
Località: Prov. Vercelli

Re: Problemia di avvio pc

Messaggioda max075 » sab ago 20, 2011 10:11 am

allora la prima volta è partito e ho sentito il bip...poi lo spento e ora niente nessun bip solo luce fissa rossa accesa....ho cambiato pure l'alimentatore....ma niente
Avatar utente
max075
Senior Member
Senior Member
 
Messaggi: 359
Iscritto il: mar nov 14, 2006 11:13 pm
Località: Abruzzo

Re: Problemia di avvio pc

Messaggioda max075 » mar ago 23, 2011 11:23 pm

PROBLEMA RISOLTO ERA LA SCHEDA MADRE......
Avatar utente
max075
Senior Member
Senior Member
 
Messaggi: 359
Iscritto il: mar nov 14, 2006 11:13 pm
Località: Abruzzo


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising