Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Dopo smontaggio il PC non si avvia

Devi acquistare un nuovo PC e devi scegliere la configurazione che più si adatta alle tue esigenze? Vuoi spremere il tuo Hardware fino all'estremo? Ti affascina il modo del Modding e del Tuning? Questo è il posto adatto per porre le tue domande!

Dopo smontaggio il PC non si avvia

Messaggioda rodstar » dom lug 31, 2011 7:40 am

Buongiorno, vorrei esporre un problema che mi capita, ogni volta che apro il PC Desktop per pulirlo. Dopo la pulizia non ne vuole sapere di avviarsi, praticamente la ventola si muove, ma lo schermo resta nero seguito da un bip lungo. Per riuscire a farlo andare tocco con le dita tutti i componenti interni, compreso i fili e dopo un po' riparte. Probabilmente ci sarà qualche componente allentato, ma ho già guardato le ram, il processore e la scheda video, ma niente da fare. Sapete sa cosa può dipendere? Grazie
Avatar utente
rodstar
Bronze Member
Bronze Member
 
Messaggi: 592
Iscritto il: dom mag 13, 2007 9:47 pm

Re: Dopo smontaggio il PC non si avvia

Messaggioda ste_95 » dom lug 31, 2011 9:00 am

Che BIOS hai?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Dopo smontaggio il PC non si avvia

Messaggioda zenith » dom lug 31, 2011 9:56 am

Spesso secondo me succede perché finisce un po' di polvere sollevata tra qualche contatto: la maggior parte delle volte devo infatti tornare sulle RAM, toglierle di nuovo e ripassare l'aria compressa sui contatti. Il bip lungo mi pare nel bios Award sta a indicare un problema con la RAM infatti.
Dai un'occhiata qui per fare chiarezza [^]
«Our philosophy at “New Scientist” is this: science is interesting, and if you don’t agree you can fu** off.»
Avatar utente
zenith
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2778
Iscritto il: lun ago 13, 2007 3:31 pm
Località: Mola di Bari

Re: Dopo smontaggio il PC non si avvia

Messaggioda rodstar » dom lug 31, 2011 5:49 pm

Grazie proverò a fare come dite. Questa è la mia versione del bios: Versione/data BIOS Award Software International, Inc. F4, 04/03/2008
Avatar utente
rodstar
Bronze Member
Bronze Member
 
Messaggi: 592
Iscritto il: dom mag 13, 2007 9:47 pm


Torna a Hardware, Modding & Overclock

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising