Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Help][VGA][RAM] Tutto si spegne

Devi acquistare un nuovo PC e devi scegliere la configurazione che più si adatta alle tue esigenze? Vuoi spremere il tuo Hardware fino all'estremo? Ti affascina il modo del Modding e del Tuning? Questo è il posto adatto per porre le tue domande!

[Help][VGA][RAM] Tutto si spegne

Messaggioda Boscagoo » lun lug 25, 2011 9:55 pm

Salve, ho un grave problema :D
Premetto: il mio pc (che linko http://micheleboscagin.altervista.org/frame_pcs.html?#pc_one) è stato dal settebre 2010 in taverna umidiccia (diciamo, non umidissima ma un po di umidità c'era) fino al giorno odierno.
E' stato acceso non con una frequenza fissa, ma più spesso quando capitava, ovvero lo potevo accendere due-tre volte a settimana ma a volte non veniva acceso per mesi.
Dalla settimana scorsa, ha presentato un problema. Sopra, come si può leggere dal link, è installato XP, Vista e 7. Quando arrivo al bootloader mi fa scegliere il sistema operativo e qualsiasi dei tre, dopo aver fatto il boot, poco dopo il log-in (e dopo svariati riavvi non ci arriva nemmeno) spegne lo schermo e blocca tutto. Vedo sempre quando compaiono i loghi di caricamento, ma da li stop. Circa un mese fa (non ricordo per la precisione la data) ho aumentato la RAM da 4GB a 8GB e dopo delle prove (lasciato acceso delle ore) non ha presentato nessun problema.
Secondo voi, a cosa è dovuto questo improvviso disfunzionamento? Può/possono essere la/e VGA oppure è la RAM (ergo devo formattare per farlo...andare)? Ora provo ad avviare il pc con una live cd di ubuntu e vedo se per caso anche quello crasha. Intanto aspetto un vostro consulto! Grazie!
Avatar utente
Boscagoo
Senior Member
Senior Member
 
Messaggi: 423
Iscritto il: gio set 23, 2010 12:19 pm
Località: Caldiero (VR)

Re: [Help][VGA][RAM] Tutto si spegne

Messaggioda Uomo_Senza_Sonno » lun lug 25, 2011 11:03 pm

Prima di provare qualsiasi altra cosa, io mi accerterei che non ci sia presenza di tracce di umidità e/o polvere, delle volte fanno brutti scherzi.
Grazie per tutto Zane

conosciamo l'1% delle leggi che governano l'universo, le altre non le abbiamo ancora comprese a fondo o addirittura nemmeno intuite
Avatar utente
Uomo_Senza_Sonno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3255
Iscritto il: gio feb 07, 2008 9:00 am
Località: http://turbolab.it

Re: [Help][VGA][RAM] Tutto si spegne

Messaggioda Boscagoo » mar lug 26, 2011 12:27 am

Passato tutto il pc con il compressore proprio oggi...ho provato a mettere sia la xfx da sola che la zotac da sola...entrambe non mi fanno vedere la schermata (almeno prima riuscivo a entrare nel bios). Ho provato a cambiare i 4 moduli di memoria, provati tutti e quattro...niente da fare
Misembra che faccia 1 beep lungo e 2 (0 3) corti dopo...è un bios award, quindi dovrebbe essere la vga...ma entrambe? Dovrei essere proprio...sf--ortunato...
La live di ubuntuè partita ma dopo un po schermo nero...
Avatar utente
Boscagoo
Senior Member
Senior Member
 
Messaggi: 423
Iscritto il: gio set 23, 2010 12:19 pm
Località: Caldiero (VR)

Re: [Help][VGA][RAM] Tutto si spegne

Messaggioda Boscagoo » gio lug 28, 2011 8:20 pm

Informo che il mio SLI 8800 GTS 512 è andato a miglior vita...tra non molto le appenderò nel muro dei ricordi...vabbè, SLI nuovo con 275gtx :D
Avatar utente
Boscagoo
Senior Member
Senior Member
 
Messaggi: 423
Iscritto il: gio set 23, 2010 12:19 pm
Località: Caldiero (VR)


Torna a Hardware, Modding & Overclock

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising