Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi nel riprodurre video mkv

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problemi nel riprodurre video mkv

Messaggioda piergiu10 » sab mag 28, 2011 11:19 am

Ciao a tutti, sul mio pc con
processore AMD athlon 64 x2 dual core processor 4200+
8 GB di ram
(sistema win7 64bit)
sk video XFX GeForce 7900 GT
ho problemi nella riproduzione di video con caratteristiche +/- come quelle riportare nello spoiler:

[ Info sul file ]

Nome: L'apprendista stregone-film-mkv.com.mkv
Data: 30/11/2010 20:20:28
Dimensione: 15,892,160,980 bytes (15155.946 MB)

[ Info generiche ]

Durata: 01:49:03 (6542.976 s)
Tipo di contenitore: matroska
Data creazione: 30/11/2010 20:12:17 UTC
Streams totali: 7
Tipo stream n. 1: video (V_MPEG4/ISO/AVC) {L'apprendista Stregone - Kaliber}
Tipo stream n. 2: audio (A_DTS) {Italiano DTS}
Tipo stream n. 3: audio (A_AC3) {Italiano AC3}
Tipo stream n. 4: audio (A_DTS) {English DTS}
Tipo stream n. 5: subtitle (S_TEXT/UTF8) {Italiano}
Tipo stream n. 6: subtitle (S_TEXT/UTF8) {Italiano FORCED}
Tipo stream n. 7: subtitle (S_TEXT/UTF8) {English}
Audio streams: 3
Muxing Application: libebml v0.8.0 + libmatroska v0.9.0
Writing Application: mkvmerge v3.4.0 ('Rapunzel') built on May 15 2010 09:38:20

[ Dati rilevanti ]

Risoluzione: 1920 x 800
Larghezza: multipla di 32
Altezza: multipla di 32

[ Traccia video ]

Codec ID: V_MPEG4/ISO/AVC
Risoluzione: 1920 x 800
Frame aspect ratio: 12:5 = 2.4
Pixel aspect ratio: 1:1 = 1
Display aspect ratio: 12:5 = 2.4
Framerate: 23.976024 fps

[ Traccia audio n. 1 ]

Codec ID: A_DTS
Canali (contenitore): 6
Frequenza: 48000 Hz

[ Traccia audio n. 2 ]

Codec ID: A_AC3
Canali (contenitore): 6
Frequenza: 48000 Hz
Mode: 3 front, 2 rear, 1 LFE

[ Traccia audio n. 3 ]

Codec ID: A_DTS
Canali (contenitore): 6
Frequenza: 48000 Hz

[ Info sulla codifica H.264 ]

User data: x264
User data: core 105 r1724 b02df7b
User data: H.264/MPEG-4 AVC codec
User data: Copyleft 2003-2010
User data: http://www.videolan.org/x264.html
User data: cabac=1
User data: ref=4
User data: deblock=1:-3:-3
User data: analyse=0x3:0x113
User data: me=umh
User data: subme=7
User data: psy=1
User data: psy_rd=1.00:0.00
User data: mixed_ref=1
User data: me_range=32
User data: chroma_me=1
User data: trellis=1
User data: 8x8dct=1
User data: cqm=0
User data: deadzone=21,11
User data: fast_pskip=1
User data: chroma_qp_offset=-2
User data: threads=12
User data: sliced_threads=0
User data: nr=0
User data: decimate=1
User data: interlaced=0
User data: constrained_intra=0
User data: bframes=3
User data: b_pyramid=2
User data: b_adapt=2
User data: b_bias=0
User data: direct=1
User data: weightb=1
User data: open_gop=0
User data: weightp=2
User data: keyint=240
User data: keyint_min=23
User data: scenecut=40
User data: intra_refresh=0
User data: rc_lookahead=50
User data: rc=2pass
User data: mbtree=1
User data: bitrate=15772
User data: ratetol=1.0
User data: qcomp=0.60
User data: qpmin=10
User data: qpmax=51
User data: qpstep=4
User data: cplxblur=20.0
User data: qblur=0.5
User data: ip_ratio=1.40
User data: aq=1:1.00
SPS id: 0
Profile: High@L4.1
Num ref frames: 4
Aspect ratio: Square pixels
Chroma format idc: YUV 4:2:0
PPS id: 0 (SPS: 0)
Codifica entropica: CABAC
Weighted prediction: P slices - explicit weighted prediction
Weighted bipred idc: B slices - implicit weighted prediction
8x8dct: Sì

[ Profile compliancy ]

Profilo da testare: MTK PAL 6000
Risoluzione: 1920 x 800 > 720 x 576
Framerate: 23.976024 <> 25
Avvertenza: Se vuoi un rapporto più completo e preciso clicca su "Analisi DRF"

Rapporto generato da AVInaptic (18-11-2007) in data 28 mag 2011, h 12:09:31

Praticamente durante la riproduzione il video di blocca qualche millesisecondo o anche uno o più secondi poi riparte (l'audio prosegue regolarmente).

Il problema si è iniziato a verificare molto tempo fa (ancor prima che avessi problemi alla sk video quindi la escuderei) durante la riproduzione il processore rimane con un utilizzo del 50%-60% solo alcuni picchi al 70%.
Per la riproduzione ho provato ad utilizzare diversi software, tutti con lo stesso risultato. VLC, SMPlayer e BS.Player FREE.
BS.Player FREE rispetto agli altri da meno problemi però li da ugualmente. Ho provato anche a disabilitare tutte gli aspetti estetici di win facendolo tornare allo stato brado come win98 ma il problema rimane ugualmente.....

Sapete darmi una spiegazione?? e come risolvere?
Avatar utente
piergiu10
Bronze Member
Bronze Member
 
Messaggi: 548
Iscritto il: dom giu 05, 2005 9:05 pm

Re: Problemi nel riprodurre video mkv

Messaggioda farbix89 » sab mag 28, 2011 11:24 am

Molto strano,visto che il video non è in FullHD,ma è un 720p.

Aggiornati i driver video?

Provato con Splayer?

Non posso escludere un file difettoso...creare un .mkv difettoso a volte porta a risultati del genere.
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Problemi nel riprodurre video mkv

Messaggioda piergiu10 » sab mag 28, 2011 11:39 am

farbix89 ha scritto:Molto strano,visto che il video non è in FullHD,ma è un 720p.

Risoluzione: 1920 x 800 non è FULLHD?

farbix89 ha scritto:Aggiornati i driver video?

Fatto

farbix89 ha scritto:Provato con Splayer?

Provato rapidamente nei punti dove solitamente si verifica il problema e di bloccare non si blocca però sfasa l'audio...
Lo provo più approfonditamente e ti faccio sapere.....

farbix89 ha scritto:Non posso escludere un file difettoso...creare un .mkv difettoso a volte porta a risultati del genere.

Il problema si verifica su 10/10 video.... io lo escuderei ;)
Avatar utente
piergiu10
Bronze Member
Bronze Member
 
Messaggi: 548
Iscritto il: dom giu 05, 2005 9:05 pm


Re: Problemi nel riprodurre video mkv

Messaggioda farbix89 » sab mag 28, 2011 11:59 am

il full HD é a 1920*1080 ,quindi il file é classificabile come un 720p ad altissima qualità.

quindi ora c'é una asincronia tra audio e video?
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Problemi nel riprodurre video mkv

Messaggioda piergiu10 » sab mag 28, 2011 12:44 pm

farbix89 ha scritto:il full HD é a 1920*1080 ,quindi il file é classificabile come un 720p ad altissima qualità.

Tnx per la delucidazione ;)

farbix89 ha scritto:quindi ora c'é una asincronia tra audio e video?

A quanto pare riproducendo il film con SPlayer sembrerebbe di si, comunque adesso mi vedo un altro films e ti faccio sapere.
Avatar utente
piergiu10
Bronze Member
Bronze Member
 
Messaggi: 548
Iscritto il: dom giu 05, 2005 9:05 pm

Re: Problemi nel riprodurre video mkv

Messaggioda farbix89 » sab mag 28, 2011 1:58 pm

Spesso c'è asincronia quando si riproduce il file da un punto qualsiasi del filmato,non dall'inizio.

Prova a visualizzare un film per intero senza salti e cambi.
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Problemi nel riprodurre video mkv

Messaggioda piergiu10 » sab mag 28, 2011 2:53 pm

Ho appena finito di vedere i Mercenari:

[ Info sul file ]

Nome: mercenari.mkv
Data: 19/12/2010 01:00:00
Dimensione: 15,098,446,089 bytes (14399 MB)

[ Info generiche ]

Durata: 01:43:46 (6226.496 s)
Tipo di contenitore: matroska
Data creazione: 19/12/2010 00:51:33 UTC
Streams totali: 5
Tipo stream n. 1: video (V_MPEG4/ISO/AVC) {I Mercenari - The Expendables - Kaliber}
Tipo stream n. 2: audio (A_DTS) {Italiano DTS}
Tipo stream n. 3: audio (A_AC3) {Italiano AC3}
Tipo stream n. 4: audio (A_DTS) {English DTS}
Tipo stream n. 5: subtitle (S_TEXT/UTF8) {Italiano}
Audio streams: 3
Muxing Application: libebml v0.8.0 + libmatroska v0.9.0
Writing Application: mkvmerge v3.4.0 ('Rapunzel') built on May 15 2010 09:38:20

[ Dati rilevanti ]

Risoluzione: 1920 x 800
Larghezza: multipla di 32
Altezza: multipla di 32

[ Traccia video ]

Codec ID: V_MPEG4/ISO/AVC
Risoluzione: 1920 x 800
Frame aspect ratio: 12:5 = 2.4
Pixel aspect ratio: 481:480 = 1.002083
Display aspect ratio: 481:200 = 2.405
Framerate: 23.976024 fps

[ Traccia audio n. 1 ]

Codec ID: A_DTS
Canali (contenitore): 6
Frequenza: 48000 Hz

[ Traccia audio n. 2 ]

Codec ID: A_AC3
Canali (contenitore): 6
Frequenza: 48000 Hz
Mode: 3 front, 2 rear, 1 LFE

[ Traccia audio n. 3 ]

Codec ID: A_DTS
Canali (contenitore): 6
Frequenza: 48000 Hz

[ Info sulla codifica H.264 ]

User data: x264
User data: core 105 r1724 b02df7b
User data: H.264/MPEG-4 AVC codec
User data: Copyleft 2003-2010
User data: http://www.videolan.org/x264.html
User data: cabac=1
User data: ref=4
User data: deblock=1:-3:-3
User data: analyse=0x3:0x113
User data: me=umh
User data: subme=7
User data: psy=1
User data: psy_rd=1.00:0.00
User data: mixed_ref=1
User data: me_range=32
User data: chroma_me=1
User data: trellis=2
User data: 8x8dct=1
User data: cqm=0
User data: deadzone=21,11
User data: fast_pskip=1
User data: chroma_qp_offset=-2
User data: threads=12
User data: sliced_threads=0
User data: nr=0
User data: decimate=1
User data: interlaced=0
User data: constrained_intra=0
User data: bframes=3
User data: b_pyramid=2
User data: b_adapt=2
User data: b_bias=0
User data: direct=1
User data: weightb=1
User data: open_gop=0
User data: weightp=2
User data: keyint=240
User data: keyint_min=23
User data: scenecut=40
User data: intra_refresh=0
User data: rc_lookahead=50
User data: rc=2pass
User data: mbtree=1
User data: bitrate=15742
User data: ratetol=1.0
User data: qcomp=0.60
User data: qpmin=10
User data: qpmax=51
User data: qpstep=4
User data: cplxblur=20.0
User data: qblur=0.5
User data: ip_ratio=1.40
User data: aq=1:1.00
SPS id: 0
Profile: High@L4.1
Num ref frames: 4
Aspect ratio: Custom pixel shape (481:480 = 1.002083)
Chroma format idc: YUV 4:2:0
PPS id: 0 (SPS: 0)
Codifica entropica: CABAC
Weighted prediction: P slices - explicit weighted prediction
Weighted bipred idc: B slices - implicit weighted prediction
8x8dct: Sì

[ Profile compliancy ]

Profilo da testare: MTK PAL 6000
Risoluzione: 1920 x 800 > 720 x 576
Framerate: 23.976024 <> 25
Avvertenza: Se vuoi un rapporto più completo e preciso clicca su "Analisi DRF"

Rapporto generato da AVInaptic (18-11-2007) in data 28 mag 2011, h 15:46:53


Con SPlayer il disincro si presenta dopo pochi minuto... Bocciato
Mentre con gli altri player rimana sempre lo stesso problema e non riesco proprio a capire il perché, io mi sarei aspettato qualche scatto nelle scene d'azione, in realtà solo in poche scene d'azione di verificano scatti. Spesso il problema si presenta su scene tranquille di un semplice dialogo.....
A questo punto io escuderei:
- Processore - Non arriva mai al 100% e se fosse stato quello credo proprio che ci sarebbero molti più scatti
- RAM - 8 GB ne utilizzo solo 2 - 3 durate la riproduzione
- HD - 7200RPM SATA3 64MB Cache credo sia più che sufficiente

L'unico dubbio che mi rimane è sulla sk video che come dicevo presenta qualche problema... (anche se gli scatti si sono verificati già molto tempo prima che la sk si guastasse.)

Suggerimenti? Voglio provare con una v. di linux live per vedere come si comporta... (non sono molto fiducioso però)
Avatar utente
piergiu10
Bronze Member
Bronze Member
 
Messaggi: 548
Iscritto il: dom giu 05, 2005 9:05 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising