Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non riesco ad eliminare il cinese !

Per chi muove i primi passi nel mondo del pinguino

Non riesco ad eliminare il cinese !

Messaggioda LULU » dom apr 03, 2011 9:06 am

Buona domenica a tutti.
Dopo aver installato Ubuntu Tweak mi sono trovato con sorpresa alcune voci in cinese o giapponese

Immagine

Uploaded with ImageShack.us

Ho provato a disinstallarlo e reinstallarlo ma non cambia nulla.
Smanettando poi per i menù ed installando Thunderbird ho trovato delle sorprese

Immagine

Uploaded with ImageShack.us

Immagine

Uploaded with ImageShack.us

Se vado in sistema- amministarzione-supporto lingue l'unica selezionata è l'italiano.
Non so cosa fare e non so il cinese/giapponese [cry]
Avatar utente
LULU
 

Re: Non riesco ad eliminare il cinese !

Messaggioda Sabbb » dom apr 03, 2011 9:26 am

Prova a vedere se si risolve così Link
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Non riesco ad eliminare il cinese !

Messaggioda farbix89 » dom apr 03, 2011 10:03 am

Non era uno scherzo degli sviluppatori allora [...]

Hai installato i font per le lingue orientali,anche per sbaglio?
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm


Re: Non riesco ad eliminare il cinese !

Messaggioda LULU » dom apr 03, 2011 10:49 am

farbix89 ha scritto:Non era uno scherzo degli sviluppatori allora [...]

Hai installato i font per le lingue orientali,anche per sbaglio?


Per favore dimmi come faccio a verificare questa eventualità. grazie
Avatar utente
LULU
 

Re: Non riesco ad eliminare il cinese !

Messaggioda farbix89 » dom apr 03, 2011 8:44 pm

Può anche non essere quello il problema [uhm]

In fondo sono pacchetti che devi installare,è quasi impossibile installarli per sbaglio.

Devo controllare una cosa,ti farò sapere presto [;)]
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Non riesco ad eliminare il cinese !

Messaggioda LULU » dom apr 03, 2011 8:48 pm

farbix89 ha scritto:Può anche non essere quello il problema [uhm]

In fondo sono pacchetti che devi installare,è quasi impossibile installarli per sbaglio.

Devo controllare una cosa,ti farò sapere presto [;)]


OK grazie

@ Sabbb: ho provato non funge, grazie lo stesso.
Avatar utente
LULU
 

Re: Non riesco ad eliminare il cinese !

Messaggioda Sabbb » dom apr 03, 2011 9:01 pm

"Pare" che sono stati rilasciati nuovi aggiornamenti ,proprio perché hanno visto il problema.
Prova da terminale a lanciare : sudo apt-get update
seguito da sudo apt-get upgrade [ciao]
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Non riesco ad eliminare il cinese !

Messaggioda LULU » lun apr 04, 2011 7:14 am

Sabbb ha scritto:"Pare" che sono stati rilasciati nuovi aggiornamenti ,proprio perché hanno visto il problema.
Prova da terminale a lanciare : sudo apt-get update
seguito da sudo apt-get upgrade [ciao]

ok fatto
Con il primo comando ha lavorato un po' con il secondo mi pare di no

Immagine

Uploaded with ImageShack.us

Ma il cinese rimane.
Avatar utente
LULU
 

Re: Non riesco ad eliminare il cinese !

Messaggioda Sabbb » lun apr 04, 2011 8:34 am

Rilancia il comando sudo apt-get upgrade. Il bug è stato corretto alle (circa) ore 23 di ieri.
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Non riesco ad eliminare il cinese !

Messaggioda LULU » lun apr 04, 2011 9:19 am

Sabbb ha scritto:Rilancia il comando sudo apt-get upgrade. Il bug è stato corretto alle (circa) ore 23 di ieri.


Immagine

Uploaded with ImageShack.us


L'ospite c'è ancora [V]
Avatar utente
LULU
 

Re: Non riesco ad eliminare il cinese !

Messaggioda LULU » ven apr 08, 2011 2:15 pm

Ho risolto [:)]
Avatar utente
LULU
 

Re: Non riesco ad eliminare il cinese !

Messaggioda Sabbb » ven apr 08, 2011 2:22 pm

Se ci dici come evitiamo di consumare la sfera magica di cristallo [std]
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Non riesco ad eliminare il cinese !

Messaggioda LULU » ven apr 08, 2011 5:30 pm

Si hai ragione scusa , ma rimarrai deluso.
Infatti non ho postato per segnalare che ho trovato una soluzione al problema specifico.
Purtroppo le ho cercate e provate tutte ma il cinese non se ne andava e si era impadronito di molte voci dei menù, lasciandomi poche speranze.
Non sapendo in che punto esatto della procedura di installazione si era verificata la " corruzione" ho usato la soluzione poco professionale, poco tecnica, poco avanzata, poco tutto quello che vuo,i ma rapida ed efficace.
Ho formattato le partizioni linux, riscaricato il file.iso, rimasterizzato, reinstallato con connessione internet. Ubuntu nuovo di fiamma in italiano [;)]
Avatar utente
LULU
 

Re: Non riesco ad eliminare il cinese !

Messaggioda Sabbb » ven apr 08, 2011 8:37 pm

E allora ci credo che hai risolto [:D]
Io questo trambusto lo evito .Mi è bastato spendere 1,50 euro (dvd riscrivibile) e usare remastersys [ciao]
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am


Torna a NewBie

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising