Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Firefox 4 -ma non in italiano

Per chi muove i primi passi nel mondo del pinguino

Firefox 4 -ma non in italiano

Messaggioda Sabbb » dom mar 27, 2011 10:31 pm

Ho installato Firefox 4 (da terminale) dando i tre comandi ,e tutto ok,solo che è in inglese .
Come aggiustare la faccenda? Grazie
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Firefox 4 -ma non in italiano

Messaggioda The Doctor » lun mar 28, 2011 7:27 am

Sistema Operativo?

Come lo hai installato?

Nel frattempo prova ad installare questo componente aggiuntivo > LangPack multipiattaforma
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Firefox 4 -ma non in italiano

Messaggioda farbix89 » lun mar 28, 2011 8:40 am

oppure utilizzare la versione portable (come spiegavo nell'altro topic),già tradotto in italiano [std]
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm


Re: Firefox 4 -ma non in italiano

Messaggioda Sabbb » lun mar 28, 2011 11:15 am

The Doctor ha scritto:Sistema Operativo?

Come lo hai installato?

Codice: Seleziona tutto
sudo add-apt-repository ppa:mozillateam/firefox-stable
sudo apt-get update
sudo apt-get upgrade


Nel frattempo prova ad installare questo componente aggiuntivo > LangPack multipiattaforma
[8D] Tutto ok.
Ultima modifica di The Doctor il lun mar 28, 2011 5:20 pm, modificato 1 volta in totale.
Motivazione: Inserito tag CODE
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Firefox 4 -ma non in italiano

Messaggioda The Doctor » lun mar 28, 2011 11:19 am

Ottimo [^]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Firefox 4 -ma non in italiano

Messaggioda The Doctor » gio mar 31, 2011 12:12 pm

Intanto grazie al tuo post l'ho installato anche io sul mio maverick [^]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)


Torna a NewBie

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising