Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non mi parte più PRTG

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Non mi parte più PRTG

Messaggioda andrea677 » ven mar 11, 2011 4:20 pm

Premetto che Prtg è un software di Snmp per l'analisi di traffico su router che supportano questo protocollo, in pratica crea un grafico relativo al traffico Ip.
Da qualche giorno se provo ad avviarlo inizia il caricamento, esce una maschera che riporta "Inizializing web server" poi non succede più nulla.
Ho disinstallato il software, e durante l'uninstall appare un messaggio "il servizio specificato non esiste come servizio installato"
Completata la disinstallazione, con Regedit ho cancellato tutte le chiavi di registro con "PRTG".
Reinstallato il tutto, come prima.

Visto il messaggio durante l'uninstall, mi viene il dubbio che all'accensione del Pc non parta il servizio relativo all'applicazione.
Consigli per dove posso guardare ?

Grazie, Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Re: Non mi parte più PRTG

Messaggioda crazy.cat » ven mar 11, 2011 4:28 pm

andrea677 ha scritto:Consigli per dove posso guardare ?

Pannello di controllo - strumenti amministrazione - servizi e cerchi nella lista.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Non mi parte più PRTG

Messaggioda andrea677 » ven mar 11, 2011 5:58 pm

Ho visto che c'è un servizio chiamato PRTG Watchdog, avviato, automatico.
non so se questo è sufficiente o manca un altro servizio che non si è installato, pur non sapendo il motivo, visto che la reinstallazione sembra andata a buon fine senza errori.
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Re: Non mi parte più PRTG

Messaggioda andrea677 » sab mar 19, 2011 8:59 pm

Avevo installato la versione 6.
disinstallato
Ho installato la versione 5 che avevo in precedenza.
Al lancio mi dice : Error access violation at 0x7C8024E5 trie to write to 0x00040F50, program terminated.
Andando su Pannello di controllo\strumenti di amministrazione\servizi , non trovo nessun servizio Prtg in elenco.
Che cosa altro posso fare ?

Ciao, Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Re: Non mi parte più PRTG

Messaggioda andrea677 » lun mar 21, 2011 12:05 pm

Nel frattempo ho fatto girare Antivir e MalwareBites per verificare eventuali problemi di virus, ma sembra tutto a posto.
A questo punto non riesco a capire che cosa può impedire di installare il corretto servizio, quando si avvia l'attivazione del programma: il software viene installato correttamente, ma nell'elenco servizi di Windows non compare nulla, per cui mi sembra questa la causa dell'errore quando lo si lancia.
Avete qualche idea a riguardo ?

Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising