Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Wireless non funzionante [Atheros AR9285]

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Wireless non funzionante [Atheros AR9285]

Messaggioda barns » lun gen 17, 2011 7:38 pm

Salve, possiedo un Asus x52f (Win7 64bit)con un scheda Wireless Atheros AR9285. Qualche giorno fa sono spariti tutti i driver per le mie connessioni. Sul sito dell'asus sono riuscito a trovare i driver per la LAN, infatti ora funziona, ma i driver per il wi-fi, non sono serviti a niente. Nella "Gestione Dispositivi" la scheda è connessa ma sulla barra delle applicazioni c'è una croce rossa sul wireless quando non è collegato un cavo ethernet. Ho provato a installare driver ma il problema non si risolve. Cosa mi consigliate? La formattazione la vorrei lasciare come ultima spiaggia.
Avatar utente
barns
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio set 06, 2007 3:13 pm

Re: Wireless non funzionante [Atheros AR9285]

Messaggioda Sabbb » lun gen 17, 2011 11:59 pm

Il sito era Questo?
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Wireless non funzionante [Atheros AR9285]

Messaggioda barns » mar gen 18, 2011 1:51 am

Si si...
Avatar utente
barns
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio set 06, 2007 3:13 pm


Re: Wireless non funzionante [Atheros AR9285]

Messaggioda Andy97 » sab gen 22, 2011 8:00 pm

Non è che la scheda è disattivata in connessioni di rete?
Avatar utente
Andy97
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5514
Iscritto il: dom dic 26, 2010 10:38 am
Località: localhost | Lecce

Re: Wireless non funzionante [Atheros AR9285]

Messaggioda barns » dom gen 23, 2011 3:26 am

-.- no no era attivata, ho risolto tutto con una formattazione, era un problema di windows 7, avevo provato tutti i driver possibili ed immaginabili ma non c'è stato verso. Nelle proprietà della scheda riportava una velocità pari a 412.3 Gbps. Con una distro di linux funzionava.
Avatar utente
barns
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio set 06, 2007 3:13 pm

Re: Wireless non funzionante [Atheros AR9285]

Messaggioda Andy97 » dom gen 23, 2011 6:33 pm

Ok, meglio così
Avatar utente
Andy97
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5514
Iscritto il: dom dic 26, 2010 10:38 am
Località: localhost | Lecce


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising