Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con Catalyst Control Center

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problema con Catalyst Control Center

Messaggioda shinleuch » sab dic 25, 2010 8:38 pm

Salve a tutti, ho appena montano una scheda ATI Sapphire HD5670 da usare con Windows 7 Home Premium e fin qui tutto ok. Collegato il pc con cavo HDMI 1.3 a monitor/tv LG 23" LED FullHD e qui il problema. Alla risoluzione di 1920x1080 mi trovo con una schermata con bordatura nera e non sarebbe un grosso problema perché il problema viene risolto usando l'up/downscaling del Catalyst Control Centre (avviato da ccc.exe), il fatto è che in nessun modo il processo mi si avvia. Ho provato ad installare ATI Tray Tools 1.6.9 ma non ho trovato nessuna opzione che faccia al caso mio.
Consigli?
Avatar utente
shinleuch
Aficionado
Aficionado
 
Messaggi: 98
Iscritto il: lun ago 07, 2006 8:23 pm

Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising