Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Pe Builder] Errori log creazione ISO

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

[Pe Builder] Errori log creazione ISO

Messaggioda federicasolare » sab dic 18, 2010 12:54 pm

Salve ragazzi,sono Federica da Roma.

Intanto i miei complimenti per la mole di lavoro che mandate avanti...ammirazione [^]

Veniamo al mio problema con CD Utility 9° Versione: Ho seguito alla lettera la guida, e ho ricevuto qualche errore (12) poi qualcuno l'ho corretto aggiungendo quello che mancava, ma ora mi escono errori che non so come sistemare; incollo il log.

Codice: Seleziona tutto
PE Builder 3.1.10a
Copyright (c) 2002-2006 Bart Lagerweij. All rights reserved.
Sistema operativo corrente: 5.1.2600 (Service Pack 3)
Sistema da utilizzare: Windows XP Professional
Il cd si chiama: CD di Windows XP Professional Service Pack 3
Microsoft Product Code: 55274
Il Product channel ID è: Volume (270)
Versione di Windows: 2600
Processo di creazione cominciato...
Rimozione cartella: C:\MegaLabCd\BartPE
Errore: DeleteFile() "C:\MegaLabCd\BartPE\I386\SYSTEM32\CONFIG\petmphive" fallito
Errore: DeleteFile() "C:\MegaLabCd\BartPE\I386\SYSTEM32\CONFIG\petmphive.LOG" fallito
Errore: RemoveDirectory() "C:\MegaLabCd\BartPE\I386\SYSTEM32\CONFIG" fallito
Errore: DeleteFile() "C:\MegaLabCd\BartPE\I386\SYSTEM32\SETUPHIV" fallito
Errore: DeleteFile() "C:\MegaLabCd\BartPE\I386\SYSTEM32\setuphiv.LOG" fallito
Errore: RemoveDirectory() "C:\MegaLabCd\BartPE\I386\SYSTEM32" fallito
Errore: RemoveDirectory() "C:\MegaLabCd\BartPE\I386" fallito
Directory removed: C:\MegaLabCd\BartPE
Creazione dei files di registro
Copia del file "C:\xpsp3\I386\setupreg.hiv" in "C:\MEGALABCD\BARTPE\I386\SYSTEM32\SETUPHIV"
Errore: CopyFile() "C:\xpsp3\I386\setupreg.hiv" in "C:\MEGALABCD\BARTPE\I386\SYSTEM32\SETUPHIV" ha risposto con errore 32: Impossibile accedere al file. Il file è utilizzato da un altro processo.
Fatto...
Si sono verificati 8 errori e 0 avvisi
Utilizzare i pulsanti [<<] e [>>] per visualizzare l' Errore/Attenzione.

Come posso risolvere?
[grazie]
Avatar utente
federicasolare
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab dic 18, 2010 9:38 am

Re: [Pe Builder] Errori log creazione ISO

Messaggioda crazy.cat » sab dic 18, 2010 1:01 pm

Hai provato a riavviare il pc e a cancellare manualmente la cartella C:\MegaLabCd\BartPE ?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: [Pe Builder] Errori log creazione ISO

Messaggioda federicasolare » sab dic 18, 2010 1:30 pm

Allora, ho eliminato tutto e rifatto tutto da 0; il log mi segnala 12 errori.
Riporto solo gli errori senza allegare tutto il log:
Codice: Seleziona tutto
PE Builder 3.1.10a
Copyright (c) 2002-2006 Bart Lagerweij. All rights reserved.
Sistema operativo corrente: 5.1.2600 (Service Pack 3)
Sistema da utilizzare: Windows XP Professional
Il cd si chiama: CD di Windows XP Professional Service Pack 3
Microsoft Product Code: 55274
Il Product channel ID è: Volume (270)
Versione di Windows: 2600
Processo di creazione cominciato...
Rimozione cartella: C:\MegaLabCd\BartPE
Directory removed: C:\MegaLabCd\BartPE
Creazione dei files di registro
creata: C:\MEGALABCD\BARTPE\I386
creata: C:\MEGALABCD\BARTPE\I386\SYSTEM32
creata: C:\MEGALABCD\BARTPE\I386\SYSTEM32\CONFIG
Copia del file "C:\xpsp3\I386\setupreg.hiv" in "C:\MEGALABCD\BARTPE\I386\SYSTEM32\SETUPHIV"
Apertura/creazione delle voci di registro
Rimozione chiavi di registro esistenti
Caricamento: C:\MEGALABCD\BARTPE\I386\SYSTEM32\setuphiv
(1) Errore: loadKey() fallito:
(2) Errore: closeHive() fallito: RegUnLoadKey (key="PEBuilder.exe-C:/MEGALABCD/BARTPE/I386/SYSTEM32/CONFIG/petmphive") ha risposto con errore 0: Accesso negato.
Rimozione files temporanei
(3) Errore: DeleteFile() "C:\MEGALABCD\BARTPE\I386\SYSTEM32\CONFIG\petmphive" fallito
(4) Errore: DeleteFile() "C:\MEGALABCD\BARTPE\I386\SYSTEM32\CONFIG\petmphive.log" fallito
(5) Errore: DeleteFile() "C:\MEGALABCD\BARTPE\I386\SYSTEM32\setuphiv" fallito
(6) Errore: DeleteFile() "C:\MEGALABCD\BARTPE\I386\SYSTEM32\setuphiv.log" fallito
(7) Errore: SetupDecompressOrCopyFile() "C:\xpsp3\I386\INETCOMM.DLL" in "C:\MegaLabCd\BartPE\I386\SYSTEM32\INETCOMM.DLL" 2: Impossibile trovare il file specificato.
(8) Errore: SetupDecompressOrCopyFile() "C:\xpsp3\I386\INETRES.DLL" in "C:\MegaLabCd\BartPE\I386\SYSTEM32\INETRES.DLL" 2: Impossibile trovare il file specificato.
(9) Errore: SetupDecompressOrCopyFile() "C:\xpsp3\I386\MSOERT2.DLL" in "C:\MegaLabCd\BartPE\I386\SYSTEM32\MSOERT2.DLL" 2: Impossibile trovare il file specificato.
(10) Errore: SetupDecompressOrCopyFile() "C:\xpsp3\I386\INETCOMM.DLL" in "C:\MegaLabCd\BartPE\I386\SYSTEM32\INETCOMM.DLL" 2: Impossibile trovare il file specificato.
(11) Errore: SetupDecompressOrCopyFile() "C:\xpsp3\I386\INETRES.DLL" in "C:\MegaLabCd\BartPE\I386\SYSTEM32\INETRES.DLL" 2: Impossibile trovare il file specificato.
(12) Errore: SetupDecompressOrCopyFile() "C:\xpsp3\I386\INETCOMM.DLL" in "C:\MegaLabCd\BartPE\I386\SYSTEM32\INETCOMM.DLL" 2: Impossibile trovare il file specificato.
(13) Errore: SetupDecompressOrCopyFile() "C:\xpsp3\I386\MSOERT2.DLL" in "C:\MegaLabCd\BartPE\I386\SYSTEM32\MSOERT2.DLL" 2: Impossibile trovare il file specificato.


Prima avevo scaricato le 3 DLL e inserite manualmente, ma evidentemente non è cosi che funziona la cosa.
Quindi, la mancanza delel 3 DLL penso che dipenda dal fatto che il mio CD di Windows XP SP3 non contiene quelle 3 DLL perché è un CD fatto a mano.

E' possibile in qualche modo fargli pescare quelle 3 DLL separatamente? Ho provato anche ad inserirle nella directory del CD, ma non le trova, perché presumo che il tool vada a pescare le DLL solo dal file compresso allinterno del CD e le scompatta lui in automatico.

Invece per gli altri errori?

Grazie ragazzi e scusate per la rottura [:-H]
Avatar utente
federicasolare
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab dic 18, 2010 9:38 am


Re: [Pe Builder] Errori log creazione ISO

Messaggioda federicasolare » sab dic 18, 2010 4:07 pm

Ok, rovistando tra le vecchie cose, ho trovato un CD originale Windows XP Pro OEM; ci ho sovrascritto sopra il CD che uso io e la ISO si è creata. Mi ha solo presentato un warning:
Attenzione: Partendo dalla versione OEM di Windows potrebbero verificarsi alcuni problemi...


Posso andare tranquilla?
Avatar utente
federicasolare
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab dic 18, 2010 9:38 am

Re: [Pe Builder] Errori log creazione ISO

Messaggioda crazy.cat » sab dic 18, 2010 5:17 pm

federicasolare ha scritto:Posso andare tranquilla?

Si.
Come spesso capita i cd modificati non vanno bene.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: [Pe Builder] Errori log creazione ISO

Messaggioda federicasolare » dom dic 19, 2010 2:07 am

Nulla da fare, la prima schermata parte, ma se tento di lanciare la Utility mi segnala:
errore imprevisto 235601919 alla riga 1773 in d:\xpsprtm\base\boot\setup\arcdisp.c.
Avatar utente
federicasolare
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab dic 18, 2010 9:38 am

Re: [Pe Builder] Errori log creazione ISO

Messaggioda crazy.cat » dom dic 19, 2010 6:41 am

federicasolare ha scritto:Nulla da fare, la prima schermata parte, ma se tento di lanciare la Utility mi segnala:

Quale utility?
Non ho mai visto un errore del genere.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: [Pe Builder] Errori log creazione ISO

Messaggioda federicasolare » dom dic 19, 2010 12:32 pm

crazy.cat ha scritto:Quale utility?
Non ho mai visto un errore del genere.


Il MegaLab CD Utility...
Avatar utente
federicasolare
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab dic 18, 2010 9:38 am

Re: [Pe Builder] Errori log creazione ISO

Messaggioda crazy.cat » dom dic 19, 2010 3:35 pm

Ma fai il boot dal cd che hai appena creato?
Spiegati meglio cosa fai perché non ho mai visto quel tipo di errore.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising