Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Mint Debian]Installer si blocca quando monta la part. di /

Il forum riservato agli amici del Pinguino e al software libero.

[Mint Debian]Installer si blocca quando monta la part. di /

Messaggioda eDog » ven dic 17, 2010 9:28 pm

Salve gente,
incuriosito dal vostro articolo ho deciso di provare anch'io Mint Debian.

Purtroppo però non riesco a completare l'installazione in quanto l'installer sembra incantarsi mentre cerca di montare /dev/sda1 (la partizione specificata come root del sistema) in /target/..

La cartella esiste, dentro non c'è nulla a parte "lost+found" che però non è di grande aiuto.. sono quasi tentato di montare a mano la partizione e poi lanciare l'installer.. voi che dite? [:)]
eDog,
"È meglio essere temuti o rispettati? Io dico: è troppo chiedere entrambe le cose?" - Tony Stark
Avatar utente
eDog
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3679
Iscritto il: sab dic 30, 2006 7:58 pm
Località: Vescovana (Padova)

Re: [Mint Debian]Installer si blocca quando monta la part. d

Messaggioda eDog » ven dic 17, 2010 9:52 pm

Ok, mi rispondo da solo..

Ho riavviato, e poi ho agito da terminale così:
  • ho creato la cartella /target
  • c'ho montato /dev/sda1
  • ho fatto partire l'installer specificando che non voglio formattare nulla

E tutto è funzionato per il meglio. Mint Debian installata! [:)]
eDog,
"È meglio essere temuti o rispettati? Io dico: è troppo chiedere entrambe le cose?" - Tony Stark
Avatar utente
eDog
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3679
Iscritto il: sab dic 30, 2006 7:58 pm
Località: Vescovana (Padova)

Re: [Mint Debian]Installer si blocca quando monta la part. d

Messaggioda The Doctor » ven dic 17, 2010 9:54 pm

eDog ha scritto:Purtroppo però non riesco a completare l'installazione in quanto l'installer sembra incantarsi mentre cerca di montare /dev/sda1 (la partizione specificata come root del sistema) in /target/..


Ciao eDog, non capisco cosa intendi con montare la partizione di root in /target/ [uhm]

La cartella esiste, dentro non c'è nulla a parte "lost+found" che però non è di grande aiuto.. sono quasi tentato di montare a mano la partizione e poi lanciare l'installer.. voi che dite? [:)]


Dopo aver avviato il live cd non parte l'installazione?
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: [Mint Debian]Installer si blocca quando monta la part. d

Messaggioda eDog » ven dic 17, 2010 10:03 pm

No.. Allora.

Il live CD partiva. Lanciavo l'installazione e proseguivo indicando tutte le varie impostazioni. Quando davo l'ok cliccando su Install, il programma restava fermo su "mounting /dev/sda1 on /target/" e non proseguiva più.

Ho riavviato e montato la partizione a manina, ed ha funzionato.. [std]
eDog,
"È meglio essere temuti o rispettati? Io dico: è troppo chiedere entrambe le cose?" - Tony Stark
Avatar utente
eDog
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3679
Iscritto il: sab dic 30, 2006 7:58 pm
Località: Vescovana (Padova)


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising