Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema schermata di boot

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema schermata di boot

Messaggioda alfax » lun dic 06, 2010 7:56 pm

Ciao,


uso Bootskin 1.05 per cambiare la schermata di avvio di Windows.
Funziona bene, solo che la barra orizzontale di caricamento non scorre più da sinistra a destra.
Prima lo faceva, adesso rimane solo una zona scura statica e non dinamica.

Mi piacerebbe ripristinare questa funzione, ma non so come fare.
Ho provato a cambiare skin, ma rimane tutto statico.

Non mi pare che ci siano conflitti con altri programmi, non rilevo problemi di stabilità o altro.

Ho controllato nel file .INI, presente nella cartella dei vari skin, vedo che è presente la voce che fa riferimento alla progress bar, ma non vedo valori numerici da modificare.

Questo è un esempio di una file bootskin.ini:

[BootSkin]
Type=0
Name = "7th Shield"
Author = "adni18"
Description = "..."
Screen=7th Shield.bmp
ProgressBar=7thProgress.bmp
ProgressBarX = 190
ProgressBarY = 341
ProgressBarWidth = 155

Ribadisco che, appena installato, tutto funzionava bene.
Anche attivando l'anteprima degli skin, si vede la barra che scorre, ma io non riesco ad ottenere questo effetto.

Ho provato a pulire e deframmentare Windows, ma non riesco a risolvere.

Uso WinXP SP3


TNX
Alfax
Avatar utente
alfax
Senior Member
Senior Member
 
Messaggi: 251
Iscritto il: mar gen 19, 2010 7:19 pm

Re: Problema schermata di boot

Messaggioda aferrotti » mar dic 07, 2010 12:07 pm

ciao hai gia provato a ripristinare il sistema alla data che funzionava tutto?
...il miglior lavoro del mondo deve essere l'ingeniero degli ovetti kider!!!...
Avatar utente
aferrotti
Senior Member
Senior Member
 
Messaggi: 220
Iscritto il: dom dic 20, 2009 4:57 pm

Re: Problema schermata di boot

Messaggioda alfax » mar dic 07, 2010 7:12 pm

aferrotti ha scritto:ciao hai gia provato a ripristinare il sistema alla data che funzionava tutto?


veramente no, ma speravo in una soluzione più "tecnica", che mi facesse capire come intervenire per risolvere.

A te non è mai capitata una cosa simile?


TNX
Alfax
Avatar utente
alfax
Senior Member
Senior Member
 
Messaggi: 251
Iscritto il: mar gen 19, 2010 7:19 pm

Re: Problema schermata di boot

Messaggioda alfax » ven dic 10, 2010 7:09 pm

Ciao,


penso di aver risolto il problema.
E' stato sufficiente ripristinare il bootskin di default di WinXP, ho riavviato ed ho notato che la progress bar era attiva regolarmente.
Quindi, da Bootskin ho selezionato lo skin da attivare, ho riavviato e tutto funzionava bene.

Suggerirei anche di controllare da Pannello di controllo-Sistema-Avanzate-Avvio e ripristino-Modifica e verificare che sia riportata la voce BOOTLOGO alla fine della stringa di testo.
La mia, ad esempio, è questa: WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn /BOOTLOGO

Mi sono preso la briga di andare a controllare sul forum di Bootskin ed ho notato che questo problema è alquanto frequente.
Mi permetto allora di suggerire agli amici di MegaLab di aggiornare l'articolo relativo a questo programma, semmai qualcuno si trovasse nelle mie difficoltà.


Grazie a tutti :-)
Alfonso
Avatar utente
alfax
Senior Member
Senior Member
 
Messaggi: 251
Iscritto il: mar gen 19, 2010 7:19 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising