Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Funzionalità wireless disattivata

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Funzionalità wireless disattivata

Messaggioda Elvira90 » dom nov 28, 2010 4:47 pm

Salve, ho un problema con un nuovo notebook, l'ho acquistato di seconda mano con windows 7 e si connetteva automaticamente tramite wireless appena acceso il pc, ma essendo che il so non era quello nativo del pc, l'ho formattato installando windows vista home premium, scaricati ed istallati tutti i driver da internet, ecc... Insieme ai driver della scheda wireless, in particolare c'era un programma, ma dopo aver installato tutto non connetteva più, ne da windows e ne dal programma, così ho provato a disinstallarlo, pensando fosse il programma a non funzionare e quindi a non far funzionare neanche la connettività tramite windows, ma il problema non si era risolto, ho provato allora a cliccare su "Determina perché non è possibile trovare alcuna rete" dopodichè fa una ricerca e mi compare "La funzionalità wireless del computer è disattivata" e poi clicco su "Attivare la funzionalità wireless" dopodichè trova la rete e si connette, il problema è che adesso devo ripetere l'operazione ogni volta che accendo il pc per potermi connettere, ho provato a scaricare i driver più aggiornati, ma niente, come posso risolvere il problema? il pc è un "Asus a7u-7p274c" la scheda wireless è una "Atheros ar5007eg"
Elvira90it è offline Rispondi citando il messaggio o parte di esso
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm

Re: Funzionalità wireless disattivata

Messaggioda Elvira90 » lun nov 29, 2010 8:09 pm

Ho provato a riformattare il pc ed installare solo i driver della scheda wireless, in questo modo funzionava, ma dopo aver installato i driver atk mi da questo problema. Penso sia perché si disattiva il wireless dalla combinazione fn+f2, ma premendoli non accade niente! inoltre non funziona la wireless console, quando la installo (prima dei driver wireless e bluetooth), poi scompare del tutto, il processo rimane attivo ma nulla, ne iconetta ne tasto fn [XX(] [XX(] [XX(] [XX(] [XX(] [XX(] [XX(] [XX(] [XX(] [XX(] [XX(]
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising