Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

i processi system e svchost occupano il 90% di cpu

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

i processi system e svchost occupano il 90% di cpu

Messaggioda Litswd » mer mag 05, 2004 1:59 pm

Ciao a tutti,

su un pc con win xp pro installato, mi sono trovato di fronte ad un problema causato dai processi system e svchost. Essi occupano rispettivamente in media il 30% e il 60% della cpu, causando parecchi problemi soprattutto per quanto riguarda la velocità di risposta del sistema.Il tutto ormai da una decina di giorni.
Ora, dopo aver scansionato il sistema con mcafee aggiornatissimo e spybot-S&D per vedere se c'erano virus, worm o altro, non so più cosa fare. Mi sapreste dare una mano a risolvere il dilemma?

grazie a tutti in anticipo..
Avatar utente
Litswd
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer mag 05, 2004 1:45 pm
Località: Veneto

Messaggioda crazy.cat » mer mag 05, 2004 2:08 pm

Benvenuto nel forum intanto.
Scaricati Adware da qui che è più aggiornato di Spybot in questo momento e fai una scansione.
http://www.lavasoft.de
scaricati anche l'aggiornamento.
----------
http://www.spychecker.com/download/down ... kthis.html
Con Hijackthis salvati il log della scansione e postalo qui così vediamo se ci sono altre cose strane.
----------
La scansione con l'antivirus falla dalla modalità provvisoria,F8 all'avvio e la lanci da li, molti virus riescono a nsacondersi quando sei in avvio normale.
----------
Che quantità di ram e hd hai?
Poi facci sapere.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Litswd » mer mag 05, 2004 3:01 pm

ok, ora ci provo poi ti faccio sapere....
ram 512
hd maxtor 60gb 7200
Avatar utente
Litswd
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer mag 05, 2004 1:45 pm
Località: Veneto


Messaggioda Litswd » gio mag 06, 2004 3:43 pm

Ciao,
ho fatto ciò che mi hai suggerito ma il pc continua ad avere gli stessi problemi....
AdAware mi ha eliminato qualcosa, l'antivirus in modalità provvisoria non ha trovato nulla di strano......avete qualche idea su che cosa posso provare a fare???

grazie
Avatar utente
Litswd
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer mag 05, 2004 1:45 pm
Località: Veneto

Messaggioda Litswd » gio mag 06, 2004 3:47 pm

Ah, dimenticavo, di seguito il log di Hijack

Logfile of HijackThis v1.97.7
Scan saved at 11.48.53, on 06/05/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

<font color="blue"><font size="2">Running processes:
C:WINDOWSSystem32smss.exe
C:WINDOWSsystem32winlogon.exe
C:WINDOWSsystem32services.exe
C:WINDOWSsystem32lsass.exe
C:WINDOWSsystem32svchost.exe
C:WINDOWSSystem32svchost.exe
C:WINDOWSsystem32spoolsv.exe
C:WINDOWSSystem32ascv.exe
C:WINDOWSExplorer.EXE
C:ProgrammiAnalog DevicesSoundMAXSMAgent.exe
C:WINDOWSSystem32svchost.exe
C:WINDOWSSystem32WFXSVC.EXE
C:ProgrammiSymantecWinFaxWFXMOD32.EXE
C:ProgrammiTightVNCWinVNC.exe
C:WINDOWSSystem32igfxtray.exe
C:WINDOWSSystem32hkcmd.exe
C:ProgrammiAnalog DevicesSoundMAXSMTray.exe
C:ProgrammiAnalog DevicesSoundMAXDrvLsnr.exe
C:ProgrammiCOMPAQEasy Access Button SupportStartEAK.exe
C:WINDOWSSystem32wfxsnt40.exe
C:WINDOWSSystem32ctfmon.exe
C:ProgrammiMessengermsmsgs.exe
C:ProgrammiCompaqEasy Access Button SupportCPQEAKSYSTEMTRAY.EXE
C:ProgrammiCompaqEasy Access Button SupportCPQEADM.EXE
C:ProgrammiSymantecWinFaxWFXCTL32.EXE
C:CompaqEAKDRVEAUSBKBD.EXE
C:ProgrammiHewlett-PackardDigital Imaginginhpobnz08.exe
C:ProgrammiHewlett-PackardDigital Imaginginhpotdd01.exe
C:PROGRA~1CompaqEASYAC~1BttnServ.exe
C:ProgrammiHewlett-PackardDigital Imaginginhpoevm08.exe
C:WINDOWSSystem32HPZipm12.exe
C:ProgrammiHewlett-PackardDigital ImagingBinhpoSTS08.exe
C:ProgrammiQualcommEudoraEudora.exe
C:ProgrammiSymantecWinFaxFAXMNG32.EXE
C:Documents and SettingsAdministratorDesktopHijackThis.exe

R1 - HKCUSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://go.compaq.com/1Q00CDT/0410/bl8.asp
R0 - HKLMSoftwareMicrosoftInternet ExplorerMain,Start Page = http://go.compaq.com/1Q00CDT/0410/bl7.asp
R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://go.compaq.com/1Q00CDT/0410/bl8.asp
R0 - HKCUSoftwareMicrosoftInternet ExplorerToolbar,LinksFolderName = Collegamenti
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:ProgrammiAdobeAcrobat 5.0ReaderActiveXAcroIEHelper.ocx
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:WINDOWSSystem32msdxm.ocx
O4 - HKLM..Run: [IgfxTray] C:WINDOWSSystem32igfxtray.exe
O4 - HKLM..Run: [HotKeysCmds] C:WINDOWSSystem32hkcmd.exe
O4 - HKLM..Run: [Smapp] C:ProgrammiAnalog DevicesSoundMAXSMTray.exe
O4 - HKLM..Run: [DrvLsnr] C:ProgrammiAnalog DevicesSoundMAXDrvLsnr.exe
O4 - HKLM..Run: [srmclean] C:CpqsScomsrmclean.exe
O4 - HKLM..Run: [SetRefresh] C:ProgrammiCompaqSetRefreshSetRefresh.exe
O4 - HKLM..Run: [CPQEASYACC] C:ProgrammiCOMPAQEasy Access Button SupportStartEAK.exe
O4 - HKLM..Run: [CloneCDElbyCDFL] "C:ProgrammiElaborate BytesCloneCDElbyCheck.exe" /L ElbyCDFL
O4 - HKLM..Run: [WinFaxAppPortStarter] wfxsnt40.exe
O4 - HKLM..Run: [Windows cfg] ascv.exe
O4 - HKLM..Run: [WinVNC] "C:ProgrammiTightVNCWinVNC.exe" -servicehelper
O4 - HKLM..RunServices: [Windows cfg] ascv.exe
O4 - HKCU..Run: [CTFMON.EXE] C:WINDOWSSystem32ctfmon.exe
O4 - HKCU..Run: [MSMSGS] "C:ProgrammiMessengermsmsgs.exe" /background
O4 - Global Startup: Adobe Gamma Loader.lnk = C:ProgrammiFile comuniAdobeCalibrationAdobe Gamma Loader.exe
O4 - Global Startup: Controller.LNK = C:ProgrammiSymantecWinFaxWFXCTL32.EXE
O4 - Global Startup: hp psc 2000 Series.lnk = C:ProgrammiHewlett-PackardDigital Imaginginhpobnz08.exe
O4 - Global Startup: hpoddt01.exe.lnk = ?
O8 - Extra context menu item: Download with GetRight - C:ProgrammiGetRightGRdownload.htm
O8 - Extra context menu item: Open with GetRight Browser - C:ProgrammiGetRightGRbrowse.htm
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O16 - DPF: {78AF2F24-A9C3-11D3-BF8C-0060B0FCC122} (AcDcToday Control) - file://C:ProgrammiAutoCAD 2002AcDcToday.ocx
O16 - DPF: {AE563720-B4F5-11D4-A415-00108302FDFD} (NOXLATE-BANR) - file://C:ProgrammiAutoCAD 2002InstBanr.ocx
O16 - DPF: {C6637286-300D-11D4-AE0A-0010830243BD} (InstaFred) - file://C:ProgrammiAutoCAD 2002InstFred.ocx
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shoc ... wflash.cab
O16 - DPF: {F281A59C-7B65-11D3-8617-0010830243BD} (AcPreview Control) - file://C:ProgrammiAutoCAD 2002AcPreview.ocx</font id="size2"></font id="blue">
Avatar utente
Litswd
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer mag 05, 2004 1:45 pm
Località: Veneto

Messaggioda crazy.cat » gio mag 06, 2004 4:37 pm

Almeno un ospite sgradito lo hai nel pc.

C:WINDOWSSystem32ascv.exe
http://www.sophos.com//virusinfo//analy ... botsz.html

Nel sito della symantec
http://securityresponse.symantec.com/av ... ot.ag.html
questa variante non è citata,se non riesci a ripulirlo con le info della sophos preleva il tools che trovi nella pagina symantec e prova a pulire con quello
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda donetone » lun mag 10, 2004 7:14 pm

ciao mi chiamo Alessandro, spero possiate/vogliate aiutarmi.
E' daun po di tempo che nei due pc (casa/lavoro) no riesco a togliere un virus che si manifesta nella cartella d:install con i seguenti nomi (ctfmon.exe;wauclt.exe;smsls.exe) si il mcafee agigornato sia il symantec aggioranto li rilevano, poi io li elimino ma me li ritrovo sempre.. li ho anche eliminati dalla modalita provvisoria.. vi prego aiutatemi .. !

grazie

Alessandro
Avatar utente
donetone
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: lun mag 10, 2004 7:13 pm

Messaggioda crazy.cat » mar mag 11, 2004 6:32 pm

X donetone (benvenuto nel forum)
La prossima volta apri un nuovo post se hai problemi con virus diversi altrimenti diventa difficile vedere la tua richiesta.
Hai utilizzato il tools di rimozione che trovi in questa pagina.
http://securityresponse.symantec.com/av ... ot.ag.html
Ma sopratutto se hai xp o win me hai disattivato il ripristino del sistema, altrimenti il virus rimane li e al riavvio te lo ribecchi.
X disattivarlo taso destro su risorse del computer--proprietà--
ripristino configurazione del sistema--flag su disattiva e riavvii il pc. Poi dalla modalità provvisoria fai la pulizia con il tools.
Ctfmon è un componenente inutile di office gli altri due sono il virus.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda milka » mer mag 12, 2004 4:48 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da donetone</i>
<br />ciao mi chiamo Alessandro, spero possiate/vogliate aiutarmi.
E' daun po di tempo che nei due pc (casa/lavoro) no riesco a togliere un virus che si manifesta nella cartella d:install con i seguenti nomi (ctfmon.exe;wauclt.exe;smsls.exe) si il mcafee agigornato sia il symantec aggioranto li rilevano, poi io li elimino ma me li ritrovo sempre.. li ho anche eliminati dalla modalita provvisoria.. vi prego aiutatemi .. !

grazie

Alessandro
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Non preoccuparti x CTFMON.EXE perché è un normale processo spesso in esecuzione automatica (anche nel mio pc). Trovi maggiori info in:

http://www.liutilities.com/products/win ... ry/ctfmon/

smsls.exe è tipico di un virus Worm (credo sia W32gaobot) che puoi rimuovere con lo Stinger di MacAfee. Wauclt.exe non mi dice nulla...yyy
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm

Messaggioda DexterGordon » ven mag 14, 2004 4:02 pm

Ciao
io dopo varie peripezie e formattazioni installando sistemi operativi diversi ho trovato il sistema per debellare questo virus malefico, che peraltro con Norton non si leva nemmeno scaricando i tools di rimozione, ti dico come ho fatto:
1) ho disinstallato Norton e tutte le applicazione a lui connesse (Live update ecc.ecc.)
2) ho scaricato Anti VIR dal sito http://www.free-av.com/ che peraltro è gratuito ed è un ottimo antivirus (non lanciarlo ancora, scarica solo l'eseguibile)
3) ho disattivato il ripristino configurazione sistema (è necessario sempre farlo prima di eseguire scansioni con qualsiasi antivirus)
4) ho riavviato il sistema in modalità provvisoria con F5 o F8
5) ho installato l'antivirus precedentemente scaricato e ho fatto una scansione del sistema in modalità provvisoria
Risultato:
Il W32.gaobot è stato trovato ed eliminato insieme ad altri worm che norton non è stato in grado nè di trovare nè di eliminare.
Riavviando tutto in modalità normale mi sono trovato un sistema pulito e protetto con questo piccolo antivirus che (secondo me) è meglio di tanti altri suoi concorrenti più blasonati ed a pagamento...
Ciao
Max
Avatar utente
DexterGordon
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: ven mag 14, 2004 4:00 pm


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising