Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Mancano driver HD 500 GB o incompatibilità SO?

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Mancano driver HD 500 GB o incompatibilità SO?

Messaggioda cangaceiro » mer nov 03, 2010 9:41 am

Salve, come la solito sono incasinato con il pc.

Dunque ho comprato questo pc:
http://www.nexths.it/v3/flypage.php?mv_arg=XS-020

In sintesi ho compiuto queste operazioni:
1. partizione D SATA 146 Gb con installato W7 64 bit english
2. partizione E SATA 319 GB per i dati
Tutto ok ma mi accorgo che il mio modem è vetusto e compro on-line uno nuovo per w7 ma questo vuol dire 7 giorni di attesa.

Apro il pc e connetto il vecchio HD da 80 GB all'attacco ide, jumper in slave, ultima piattina del cavo piatto.
Riavvio vado in Bios e tutto sembra ok:
Sata 1 HD 500 GB
Sata 2 DVD
Ide Primary Slave HD 80 GB
Riavvio entro in W7 e tutti gli HD sono riconosciuti.
Trasferisco i dati da HD 80 GB a E

In attesa del nuovo modem, per utilizzare internet e per utilizzare autocad2002 decido di installare Xpsp3.
Metto il cd di Xpsp3 ITA creo due partizioni nel vecchio HD 80 GB:
partizione G 4,87 Gb con installato Xpsp3 ITA
partizione H 71.4 Gb dati originali
Riavvio vado in "Bios American Megatrends":
Boot->Hard disk drivers-> first HD 500 second HD 80 GB (scelgo il secondo)
Boot->Boot Device priority->first boot device HD 80 GB second boot devide removable device third boot device DVD
Riavvio ed Xp carica ed installo aggiornamenti,software,antivirus,driver, ecc...tutto funziona ok.

Arriva il modem e tutto contento vado in Bios e cambio:
Boot->Hard disk drivers-> first HD 500 second HD 80 GB (scelgo il primo)
convinto che partisse W7 invece compare "errore nel caricamento del sistema".

Decido di reinstallare W7 per cui con il dvd di W7 64 bit english cancello e ricreo le partizioni come sopra elencate D - E. Premo load drive su D e compare la scritta:

No signed device drivers were found. Make sure that the installation media contains the correct drivers, and then click ok
e poi
To install the device driver needed to access your hard drive, insert installation media containing the driver files, and then click ok.
Note: The installation media can be a floppy disk, cd, dvd, or usb flash drive


cioè ho fatto fuori in qualche modo i driver dell'hd 500 Gb??!!
Avatar utente
cangaceiro
Senior Member
Senior Member
 
Messaggi: 272
Iscritto il: dom apr 05, 2009 3:16 pm

Re: Mancano driver HD 500 GB o incompatibilità SO?

Messaggioda cangaceiro » mer nov 03, 2010 11:54 am

Ho verificato in Gestione periferiche ed ambedue i dischi rigidi sono riconosciuti solo che per ambedue viene data la solita versione dei driver, ovvero Microsoft 2001 e credo proprio che il Seagate Barracuda 7200.12 500GB SATA (ST3500418AS) debba recuperare i propri driver solo che non è così banale recuperarli dal sito almeno per me.
Avatar utente
cangaceiro
Senior Member
Senior Member
 
Messaggi: 272
Iscritto il: dom apr 05, 2009 3:16 pm

Re: Mancano driver HD 500 GB o incompatibilità SO?

Messaggioda cangaceiro » mer nov 03, 2010 7:23 pm

Effettivamente quando ho installato Xp nella fase pre-installazione, dove si decide insomma le partizioni e conseguente formattazione, avevo notato che le lettere erano diverse da come mi indicava 7. Credo che la installazione su IDE 80GB di Xp abbia scambiato le letteredi unità. Ho un pc fisso.

Oggi ho semplicemente formattato da Xp in IDE la seconda ed ultima partizione del SATA.
Ho lasciato gli attacchi di ambedue gli HD senza staccare niente.
Ho messo il dvd di 7 dove sono arrivato alle schermate delle partizioni.
Ho cancellate tutte le preesistenti e ne ho create di nuove.
Non so per quale motivo ma stavolta 7 non mi ha chiesto niente e si è installato senza problemi.
Questo mi ha fatto capire che i driver del controller sulla scheda madre non si possono cancellare dato che avevo già fatto 1 settimana fà la prima installazione di 7. Tra l'altro lo si capisce anche dal fatto che senza controller non mi farebbe vedere le varie partizioni.
Terzo mi ha fatto capire che il dvd di 7 è privo di difetti.

Tra l'altro se imposto dal bios il boot device come HD 80 o HD 500 GB, a seconda che seleziono l'uno o l'altro il SO sia Xp e 7 si avviano secondo la scelta che faccio.

Direte bene il problema è risolto. NO.

perché se ambedue i sistemi operativi riconoscono partizioni e relativi SO il problema è che le lettere sono scombinate, non coincide niente.

Ho letto in rete che le lettere di unità su Xp possono essere modificate, è possibile farlo anche su 7?o sorgono casini?è possibile modificarle a proprio piacimento? ovviamente l'ideale sarebbe che le lettere di unità coincidessero per ambedue i sistemi operativi per rendere il tutto più agevole e pratico.

Grazie mille.
Avatar utente
cangaceiro
Senior Member
Senior Member
 
Messaggi: 272
Iscritto il: dom apr 05, 2009 3:16 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising