Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Log hijack e pc non funzionante su outloock e altro

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Log hijack e pc non funzionante su outloock e altro

Messaggioda ripgsm » lun ott 18, 2010 2:31 pm

Ragazzi, scusate, ma stavo cercando di risolvere alcuni problemi piccoli su messenger, quando oggi apro il pc, ho trovato un bel po' di sgradite sorprese, Outloock Express nn si apre piu', mi dice che manca una DLL, alcuni programmi nn mi funzionano come dovrebbero a causa di impostazioni errate, ho scansionato anche con "Malwarebit", ma nn trova nulla, ieri, oggi ancora nn lo ho lanciato, credete abbia perso tutte le impostazioni di registro?, grazie x l'aiuto, ecco il log di Hijackthis:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 15.35.30, on 18/10/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Avira\AntiVir Desktop\sched.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\Mixer.exe
C:\Programmi\Avira\AntiVir Desktop\avgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Windows Live\Messenger\msnmsgr.exe
C:\Programmi\Skype\Phone\Skype.exe
C:\Programmi\Microsoft ActiveSync\Wcescomm.exe
C:\Programmi\Avira\AntiVir Desktop\avguard.exe
C:\Programmi\Java\jre6\bin\jqs.exe
C:\WINDOWS\system32\RaConfig2500.exe
C:\Programmi\Nero\Update\NASvc.exe
C:\PROGRA~1\MICROS~3\rapimgr.exe
C:\Programmi\File comuni\SafeNet Sentinel\Sentinel Protection Server\WinNT\spnsrvnt.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programmi\Windows Live\Contacts\wlcomm.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Mozilla Firefox\firefox.exe
C:\Programmi\Mozilla Firefox\plugin-container.exe
C:\Programmi\Trend Micro\HiJackThis\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programmi\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programmi\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [amd_dc_opt] C:\Programmi\AMD\Dual-Core Optimizer\amd_dc_opt.exe
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [avgnt] "C:\Programmi\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [Eps_Reg.exe] C:\DOCUME~1\ripgsm\IMPOST~1\Temp\Eps_Reg.exe /L /NSmartCard2000
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [msnmsgr] "C:\Programmi\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [Skype] "C:\Programmi\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Programmi\Microsoft ActiveSync\Wcescomm.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-19\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-20\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\S-1-5-18\..\RunOnce: [nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - HKUS\.DEFAULT\..\RunOnce: [nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'Default user')
O4 - Global Startup: RaConfig2500.lnk = C:\WINDOWS\system32\RaConfig2500.exe
O9 - Extra button: Inserisci blog - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Programmi\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: Inserisci &blog in Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Programmi\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: Create Mobile Favorite - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MICROS~3\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MICROS~3\INetRepl.dll
O9 - Extra 'Tools' menuitem: Crea preferiti portatile... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MICROS~3\INetRepl.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O15 - Trusted Zone: http://www.google.it
O22 - SharedTaskScheduler: Precaricatore Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Daemon di cache delle categorie di componenti - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Avira AntiVir Scheduler (AntiVirScheduler) - Avira GmbH - C:\Programmi\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Programmi\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programmi\Java\jre6\bin\jqs.exe
O23 - Service: @C:\Programmi\Nero\Update\NASvc.exe,-200 (NAUpdate) - Nero AG - C:\Programmi\Nero\Update\NASvc.exe
O23 - Service: Sentinel Protection Server (SentinelProtectionServer) - SafeNet, Inc - C:\Programmi\File comuni\SafeNet Sentinel\Sentinel Protection Server\WinNT\spnsrvnt.exe
O23 - Service: ServiceLayer - Nokia - C:\Programmi\PC Connectivity Solution\ServiceLayer.exe

--
End of file - 6143 bytes

Grazie anticipato se posso far qualcosa
ripgsm [;)]
MAI DIRE MAI TUTTO E' POSSIBILE, SE TI ARRENDI SARAI UN PERDENTE
Avatar utente
ripgsm
Aficionado
Aficionado
 
Messaggi: 97
Iscritto il: lun mar 05, 2007 11:20 am
Località: Tutta ITALIA>SICILIA

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ste_95 » lun ott 18, 2010 2:39 pm

Questa la conosci?
O4 - HKLM\..\Run: [Eps_Reg.exe] C:\DOCUME~1\ripgsm\IMPOST~1\Temp\Eps_Reg.exe /L /NSmartCard2000

Per il problema della dll mancante, prova a inserire il cd di Windows e poi, da Start -> Esegui dare il comando sfc /scannow [^]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ripgsm » lun ott 18, 2010 3:29 pm

ste_95 ha scritto:Questa la conosci?
O4 - HKLM\..\Run: [Eps_Reg.exe] C:\DOCUME~1\ripgsm\IMPOST~1\Temp\Eps_Reg.exe /L /NSmartCard2000

Per il problema della dll mancante, prova a inserire il cd di Windows e poi, da Start -> Esegui dare il comando sfc /scannow [^]


Si quella directory mi serve tantissimo, ma sembra sparita, [rolleyes] per il cd di windows, devo avviare il pc da CD o basta solo inserire il cd e dare il comando?, mi sistema anche tutte le altre directory e DLL mancanti?, grazie [^]
MAI DIRE MAI TUTTO E' POSSIBILE, SE TI ARRENDI SARAI UN PERDENTE
Avatar utente
ripgsm
Aficionado
Aficionado
 
Messaggi: 97
Iscritto il: lun mar 05, 2007 11:20 am
Località: Tutta ITALIA>SICILIA


Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ste_95 » lun ott 18, 2010 4:04 pm

Sìsì basta che da computer acceso dai il comando. Dovrebbe sistemare tutti i file di sistema mancanti/danneggiati. [^]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ripgsm » mar ott 19, 2010 8:31 am

ste_95 ha scritto:Sìsì basta che da computer acceso dai il comando. Dovrebbe sistemare tutti i file di sistema mancanti/danneggiati. [^]

Purtroppo niente da fare, ho inserito il cd che ho messo all'inizio quando ho installato Windows XP "ICE" SP3, con pc acceso e copiato/incollato il comando, dato OK, ma nada, nn ha sistemato nulla.
Scusami, ma nel log vedo, io che son dilettante di Hijack, voci che andrebbero eliminate, come mai nn mi dici/dite nulla su quali voci eliminare?, di solito lo rimetto a posto con Hijack ed una scansione oltre a questo della DLL mancante "MSOERES", di cui il giorno precedente funzionava perfettamente.
Non e' strano che da ieri mi dica che c'e' questa DLL mancante e che Outloock potrebbe nn essere stato installato correttamente?, grazie mille
ripgsm [^]
p.s. ho rifatto il tentativo decine di volte, ma nulla, mi si pone il cd davanti e mi dice cosa voglio fare, se lo "Esploro" ci sono tutte le Install, Programmi edd..., ma no "Outloock". [cry]
MAI DIRE MAI TUTTO E' POSSIBILE, SE TI ARRENDI SARAI UN PERDENTE
Avatar utente
ripgsm
Aficionado
Aficionado
 
Messaggi: 97
Iscritto il: lun mar 05, 2007 11:20 am
Località: Tutta ITALIA>SICILIA

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ste_95 » mar ott 19, 2010 2:34 pm

Prova a scaricare la dll da qui e a metterla in C:\Programmi\Outlook Express
http://www.dll-files.com/dllindex/dll-f ... ml?msoeres
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ripgsm » mar ott 19, 2010 6:14 pm

Fatto da un pezzo, la DLL c'e', nn funziona il programma.
Cortesemente avevo chiesto se mi fosse letto il LOG di Hijackthis perche' e' li l'errore, ho aggiunto e cancellato voci che nn ricordo, tutto semplice, l'ultima volta in 5 minuti mi e' stato letto il LOG, mi e' stata data la lista di cio' che dovevo Fixare, problemi risolti, se gentilmente qualcuno mi potrebbe leggere il LOG, ve ne sarei grato, ed una soluzione, Efficace, per riabilitare Outloock, che sicuramente ho disabilitato io, e lo ho scritto, grazie mille
ripgsm
MAI DIRE MAI TUTTO E' POSSIBILE, SE TI ARRENDI SARAI UN PERDENTE
Avatar utente
ripgsm
Aficionado
Aficionado
 
Messaggi: 97
Iscritto il: lun mar 05, 2007 11:20 am
Località: Tutta ITALIA>SICILIA

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ste_95 » mar ott 19, 2010 6:30 pm

Il log di Hijackthis l'ho guardato fin dal primo post, ma non si vedono tracce di anomalie o problemi. Invero, diversi utenti hanno il tuo stesso problema, ma su diversi topic in italiano e inglese che ho letto non sembra comunque che qualcuno lo sia riuscito a risolvere. Tu non ricordi se avevi fatto qualcosa di particolare prima che si presentasse il problema?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ripgsm » mer ott 20, 2010 7:26 am

Beh, io ho confrontato molte voci, di cui nn credo ci siano incompetenti a rispondere e leggere i log vista la serieta' del forum e il motivo xche' mi ci affido, e ho visto da me stesso, (quasi, quasi, li leggo da me), moltissime voci che nn andavano, la 015 x esempio, cancellata immediatamente, i RO che piu' li togli e piu' si formano, e via dicendo.
Ora per la posta e' un problema serio, la posso leggere da "Live email" che si e' appropriato il posto di "predefinita", subito tolto", cancellandomi l'accesso ad "outloock express", da altre postazioni, ma capirai il caos che si crea, ho anche un sito web, dove le notifiche le ricevo proprio li, e aprendo un giro da una parte e un altro dall'altra, devo rincorrere i messaggi.
Si, e pur vero che potrei trasferire lo stesso account su un altro, ma nn vedo il motivo per la quale nn ci sia soluzione ad un programma come "OUTLOOCK", ho letto anch'io in giro su queste DLL, che son pure forti, se apri dal collegamento te ne chiede un tipo, se apri diretto dal programma te ne chiede un altra, le DLL ci sono, e' tutto a posto, solo che "non possono essere caricate perche' il percorso nn si trova", e' stato cambiato indubbiamente, ed ecco dove mi sorge il dubbio, quando mi dici che il Log di hijack e' tutto a posto.
Per farla breve, io ho solo cambiato alcune impostazioni su Windows Live Messenger, nn ricordo nemmeno quali, ma nn posso essere certo che il problema derivi da cio', in quanto erano 3 gg che nn la aprivo da qui, quindi, potrebbe benissimo essere stata la modifica di qualche programma, dei file di directory ecc..., puo' essere qualsiasi il motivo.
Ora, se devo formattare un pc per il solo Outloock, mi pare esagerato, semmai, nn si potrebbe disinstallare/reinstallare?, sarebbe un ottima cosa, anche se ci fosse la irectory errata, in questo modo la cancella e io scrivo quella giusta, purtroppo se nn vado errato, Outloock cammina in coppia con IE, se nn erro, quindi dovrei disinstallare tutto IE8, con relativi update, e poi reinstallarlo assieme alla posta, o c'e' una via solo per Outloock?, visto che piu' aspetto e piu' si intrcciano le cose?, cordialmente
ripgsm
P.s. quel comando che mi hai dato, col CD di windows che ho fatto il pc, nn risponde assolutamente, ma e' un comando?, xche' sembra proprio nn calcolarlo nemmeno, grazie
MAI DIRE MAI TUTTO E' POSSIBILE, SE TI ARRENDI SARAI UN PERDENTE
Avatar utente
ripgsm
Aficionado
Aficionado
 
Messaggi: 97
Iscritto il: lun mar 05, 2007 11:20 am
Località: Tutta ITALIA>SICILIA

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda Al3x » mer ott 20, 2010 3:20 pm

ripgsm ha scritto:P.s. quel comando che mi hai dato, col CD di windows che ho fatto il pc, non risponde assolutamente, ma e' un comando?, xche' sembra proprio non calcolarlo nemmeno, grazie

confermo, è un comando e se non va devi aver sbagliato qualcosa. A scanso di equivoci, da Start\Esegui incolla il comando che trovi qui e poi premi INVIO
Codice: Seleziona tutto
sfc /scannow
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ripgsm » mer ott 20, 2010 4:26 pm

Allora , nn e' questione di pazienza, io ci sto ammattendo e pero' cerco anche di capire il PERCHE' nn va una cosa, infatti tutto il "regedit" era anche questo "annullato", quindi se io parto dal presupposto che funziona, perche' lo ho lasciato funzionante, faccio il copia/incolla, prima ancora che lo scrivesti adesso, e nn da' nessun segno.
Qui, mi accorgo che qualcosa nn va, infatti, cerca e tova, ho trovato il perche', mancava sul Windows/system32 la "aclui.dll", fortuna che ho un altro pc, la ho presa da li, incollata al suo posto e anche se nn me la registra, mi da l'errore di directory nn trovata, ho chiuso, riavviato ed ora "regedit" e' tornato a funzionare.
Faccio immediatamente la procedura con il comando ormai in memoria e CD di installazione dentro, ma nn ottengo NULLA ugualmente, se non che stavolta parte il "prompt dei comandi", ma nn mi da nemmeno il tempo di leggere tutto che sparisce, sono arrivato a leggere, anche qui maledetto, non e' possibile continuare....., nn so' perche'.
Ora, anche se lo ripeto, nn succede assolutamente NULLA, si affaccia come un lampo il "prompt" e sparisce, questa e' la situazione, altro che pazienza.
Il bello e' ora che riesco a entrare su "regedit", nn mi permette di fare l'operazione sopra, chissa per quale altro motivo, quindi, come vedi, il "tuo" comando, trovato sin da ieri, su altri siti specializzati come questo, lo scrivono almeno che se nn va, e' perche' nemmeno "regedit" funziona e da li ho preso la procedura per riattivare questo dannato "regedit" controllando appena l'altra "dll" mancante ed incollandone un altra.
Non capisco invece, perche' credi che debba dirti cavolate, perdona, e' mio interesse usufruire della Posta, ci lavoro e mi serve, ho un mare di roba li dentro, ma nn voglio entrarci da altre parti, voglio solo riabilitare "Outloock Express", e anche rimettendolo di nuovo, mi sta benissimo,
grazie
MAI DIRE MAI TUTTO E' POSSIBILE, SE TI ARRENDI SARAI UN PERDENTE
Avatar utente
ripgsm
Aficionado
Aficionado
 
Messaggi: 97
Iscritto il: lun mar 05, 2007 11:20 am
Località: Tutta ITALIA>SICILIA

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda The Doctor » mer ott 20, 2010 4:36 pm

Prova così:

Start > Esegui > digita cmd e premi invio poi dai il comando sfc /scannow e premi di nuovo invio [;)]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda Al3x » mer ott 20, 2010 5:28 pm

Validissime indicazioni di The Doctor a parte, vediamo di fare un po di chiarezza sulla questione
ripgsm ha scritto:[*]infatti tutto il "regedit" era anche questo "annullato"
[*]mancava sul Windows/system32 la "aclui.dll"
[*]Faccio immediatamente la procedura con il comando ormai in memoria e CD di installazione dentro, ma non ottengo NULLA ugualmente

è evidente che il tuo computer ha dei problemi che forse vanno oltre il mancato funzionamento di Outlook Express

ripgsm ha scritto:quindi, come vedi, il "tuo" comando

non è il "tuo" il "mio" o il "suo" comando ma un comando previsto da Microsoft per il ripristino dei componenti di sistema danneggiati [;)]

ripgsm ha scritto:Non capisco invece, perche' credi che debba dirti cavolate

dove hai letto che ti si accusa di dire "cavolate"?

io direi che sia il caso di parlare di fatti e non di fare inutile polemica, Stefano ha cercato di aiutiarti cosi come l'ho fatto io e nessuno ti accusa di nulla, mica è un tribunale questo [;)]

tornando al problema direi che le ipotesi sono poche ma tutte possibili:
hai un rootkit che i tool finora usati non rilevano
il tuo sistema per qualche motivo si è corrotto (uno sbalzo di corrente?)
il tuo disco rigido ha problemi di coerenza dei dati o un guasto hardware è imminente
problemi alla ram

come vedi, senza avere il computer tra le mani è difficile capire come risolvere la cosa via forum senza andare per tentativi, molti tentativi purtroppo.
Se davvero ci tieni a quanto avevi nella inbox, quello che ti consiglio di fare subito è un backup dei dati di outlook, al recupero della situazione pensaci dopo
Cerca nel tuo profilo tutti i file con estensione dbx e il file della rubrica con estensione wab [^]
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda ripgsm » mer ott 20, 2010 6:16 pm

Ok, nessuno creda voglia star qui a discutere d'altro se nn del problema, e se forse ho lasciato trasparire cio', nn era certo contro di Voi che mi state dando una mano, ma era piu' uno sfogo verso me stesso.
Il punto e' questo, nessuna di tutte quelle Ipotesi fatte mi convincono, la macchina gira perfettamente, l'ultima volta, circa una settimana/10 gg indietro, mi avete letto una scansione con Hijack, mi avete dato un elenco di roba da togliere e direi che la macchina stava andando meglio ma un po' lentina, quindi ho scansionato ancora e visto che tanto ho i Backup, ho Fixato io in base al precedente, ma evidentemente ho Fixato qualcosa di troppo.
I programmi, le cose, mi vanno e funzionano TUTTE, per il Backup, ho Windows Live email, ho unj altro Pc con la stessa user e pass, quindi da quel lato sono copertissimo.
Io lavoro normalmente, il pc, nn ha nulla, altrimenti , conoscendo la macchina, me ne sarei accorto come sempre, e' questo diamine di Outloock che nn vuole aprirsi che mi fa innervosire.
Ho adesso disinstallato IE8, lo ho re-installato, come da procedura, mi ha chiesto all'avvio e al riavvio tutto cio' che volevo modificare o lasciare, ha re-installato IE8, ma Outloock non si apre ugualmente, sempre medesimo errore.
Io ho il Windows Xp SP3 di ICE, per cui, lo ho proprio lo stesso identico, su un altro pc che gira bene, nonostante la vecchiaia e il gran numero di programmi installati, ora vorrei provare a vedere come e' impostata la directory di Outloock in quell'altro e paragonare, ma diventa una tortura, quindi, vedro' di seguire quest'altra procedura sopra, vediamo cosa succede, intanto, vi allego una nuova scansione di Hijack, vediamo se ha smosso qualcosa la nuova installazione, grazie mille ancora [MLI]
LOG:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 19.23.13, on 20/10/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Avira\AntiVir Desktop\sched.exe
C:\Programmi\Avira\AntiVir Desktop\avguard.exe
C:\Programmi\Java\jre6\bin\jqs.exe
C:\Programmi\Nero\Update\NASvc.exe
C:\Programmi\File comuni\SafeNet Sentinel\Sentinel Protection Server\WinNT\spnsrvnt.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Mixer.exe
C:\Programmi\Avira\AntiVir Desktop\avgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Windows Live\Messenger\msnmsgr.exe
C:\Programmi\Skype\Phone\Skype.exe
C:\Programmi\Microsoft ActiveSync\Wcescomm.exe
C:\WINDOWS\system32\RaConfig2500.exe
C:\PROGRA~1\MICROS~3\rapimgr.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programmi\Windows Live\Contacts\wlcomm.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Mozilla Firefox\firefox.exe
C:\Programmi\Mozilla Firefox\plugin-container.exe
C:\Programmi\Trend Micro\HiJackThis\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programmi\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programmi\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [amd_dc_opt] C:\Programmi\AMD\Dual-Core Optimizer\amd_dc_opt.exe
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [avgnt] "C:\Programmi\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [Eps_Reg.exe] C:\DOCUME~1\ripgsm\IMPOST~1\Temp\Eps_Reg.exe /L /NSmartCard2000
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [msnmsgr] "C:\Programmi\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [Skype] "C:\Programmi\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Programmi\Microsoft ActiveSync\Wcescomm.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-19\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-20\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\S-1-5-18\..\RunOnce: [nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - HKUS\.DEFAULT\..\RunOnce: [nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'Default user')
O4 - Global Startup: RaConfig2500.lnk = C:\WINDOWS\system32\RaConfig2500.exe
O22 - SharedTaskScheduler: Precaricatore Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Daemon di cache delle categorie di componenti - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Avira AntiVir Scheduler (AntiVirScheduler) - Avira GmbH - C:\Programmi\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Programmi\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programmi\Java\jre6\bin\jqs.exe
O23 - Service: @C:\Programmi\Nero\Update\NASvc.exe,-200 (NAUpdate) - Nero AG - C:\Programmi\Nero\Update\NASvc.exe
O23 - Service: Sentinel Protection Server (SentinelProtectionServer) - SafeNet, Inc - C:\Programmi\File comuni\SafeNet Sentinel\Sentinel Protection Server\WinNT\spnsrvnt.exe
O23 - Service: ServiceLayer - Nokia - C:\Programmi\PC Connectivity Solution\ServiceLayer.exe

--
End of file - 5039 bytes
[^]
MAI DIRE MAI TUTTO E' POSSIBILE, SE TI ARRENDI SARAI UN PERDENTE
Avatar utente
ripgsm
Aficionado
Aficionado
 
Messaggi: 97
Iscritto il: lun mar 05, 2007 11:20 am
Località: Tutta ITALIA>SICILIA

Re: Log hijack e pc non funzionante su outloock e altro

Messaggioda Al3x » mer ott 20, 2010 6:25 pm

ripgsm ha scritto:Io ho il Windows Xp SP3 di ICE

questo potrebbe spiegare alcune cose come per esempio il mancanto funzionamento del comando sfc /scannow. Le versioni di Windows alleggerite come quella che stai usando, spesso difettano per la mancanza di alcuni componenti si sistema che in casi particolari come il tuo non permettono di portare correttamente a termine le normali operazioni di manutenzione che invece è possibile fare nelle versioni originali.

Purtroppo il regolamento non mi permette di proseguire oltre poiché trattasi di una vesione modificata del prodotto ufficiale.

Mi spiace molto ma devo chiudere
[chiuso]
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising