Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

pagine php si aprono, pagine html no !?!?!

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

pagine php si aprono, pagine html no !?!?!

Messaggioda antoniolagioia » ven ott 15, 2010 4:52 pm

Salve a tutti,

provo a spiegarvi il mio problema:
- tanto con Firefox 3.6 che con Chrome non mi si aprono le pagine dei siti .html (tra cui Google), mentre quelli .php (come MegaLab) o .asp funzionano perfettamente;
- MS Outlook non si connette e non scarica la posta;
- Skype funziona perfettamente.

E' un problema di connessione (non credo), impostazioni che si sono modificate o qualcosa relazionato ad un virus?

Sistema operativo Windows XP sp3.

Grazie.
Avatar utente
antoniolagioia
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: mer mag 19, 2010 12:16 pm

Re: pagine php si aprono, pagine html no !?!?!

Messaggioda gialloporpora » ven ott 15, 2010 8:12 pm

Forse il DNS, prova ad aprire il prompt dei comandi e a fare il ping dei siti che non ti funzionano, esempio:

Codice: Seleziona tutto
ping www.google.com
Albert Einstein: « 10 cose sono infinite: l'universo e la stupidità umana ma sull'universo nutro ancora dubbi »
Avatar utente
gialloporpora
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1780
Iscritto il: mer lug 27, 2005 11:55 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising