Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Aethra Startmodem e Linux Suse 8.2

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Aethra Startmodem e Linux Suse 8.2

Messaggioda frafel » dom mag 02, 2004 8:36 am

Ciao a tutti.

ho compilato e installato e configurato il modem seguendo le varie istruzioni presenti su Internet e sembra che tutto sia andato bene, ma quando provo ad eseguire il comando:

/usr/bin/startmodem la risposta è:

setting up USB support (1/5)..

loading UHCI support
usb-uhci loaded successfully

loading OHCI support
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/usb-ohci.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/usb-ohci.o: insmod /lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/usb-ohci.o failed
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/usb-ohci.o: insmod usb-ohci failed
couldn't load usb-ohci module

loading firmware (2/5)..

modem not found


COSA DEVO FARE ?

Grazie da Franco
Avatar utente
frafel
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: dom mag 02, 2004 8:23 am

Messaggioda Erik » mar mag 04, 2004 1:12 pm

Ti do' lo stesso consiglio dato ad Ent , fai partire lo script
eci-doctor.sh e ti dice se hai tutti i compenenti necessari o ben installati. Usi USB 2.0?
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Messaggioda frafel » mar mag 04, 2004 3:12 pm

Grazie!
Ho fatto girare eci-doctor.sh e il risultato è:

You are using linux kernel version 2.4.20-64GB-SMP
Support for USB is OK
Preliminary USB device filesystem is OK
dabusb module is not loaded: OK
ehci-hcd module is not loaded: OK
UHCI support is missing... trying to load
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/uhci.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/uhci.o: insmod /lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/uhci.o failed
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/uhci.o: insmod uhci failed
UHCI support: failed to load
OHCI support is missing... trying to load
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/usb-ohci.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/usb-ohci.o: insmod /lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/usb-ohci.o failed
/lib/modules/2.4.20-64GB-SMP/kernel/drivers/usb/usb-ohci.o: insmod usb-ohci failed
OHCI support: failed to load
I found no USB controller

SI. Il mio USB è 2.0.

Ma sembra che non viene riconosciuto. E allora il problema è a monte.

Ma come si fa a farlo riconoscere ?

Aspetto fiducioso. Franco
Avatar utente
frafel
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: dom mag 02, 2004 8:23 am


Messaggioda Erik » mer mag 05, 2004 6:36 am

Da FAQ del sito della eciadsl dice:

Question 5.6 : Can I use my USB modem with a USB2.0 HUB?


Answer : We encountered problems when the modem or another device is plugged to a USB
2.0 HUB, which is currently not supported. In most cases, USB2.0 HUB module
has to be unloaded. That's why startmodem now unload ehci-hcd module
unconditionally when it founds it loaded.
If the USB2.0 ports are managed by usb-uhci or usb-ohci, this can work, we
have experienced such working configurations.

bisogna vedere se la suse 8.2 ha attivato il supporto per usb 2.0 che è ancora sperimentale , se nn erro.
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Messaggioda frafel » mer mag 05, 2004 6:47 am

Ok Erik,

ho preso atto della tua supposizione e proverò a chiedere a SUSE a proposito dell'USB 2.0.

Intanto poichè sto per installare la versione 9.0 riproverò tutto sulla nuova versione.

Grazie ancora.
Avatar utente
frafel
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: dom mag 02, 2004 8:23 am

Aetra Star Modem & Linux Suse 9.2

Messaggioda emu86 » lun mag 09, 2005 3:58 pm

Ciao a tutti!!!

Devo installare il modem Aetra Starmodem su un distribuzione Suse 9.2.
Come devo fare?
Ho trovato vari articoli, ma non ne vengo a capo...

Dopo aver creato il file in formato rpm l'installazione dello stesso pacchetto non avviene...anzi, mi viene richiesto il cd di installazone di suse 8.1!!!!

Come posso fare?

Grazie 1000

PS: sono un nuovo utente che utilizza linux, per cui vi chiedo di essere semplici nel linguaggio...

Ciao
Avatar utente
emu86
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mag 09, 2005 3:07 pm

Messaggioda Celtik » mar mag 10, 2005 1:50 am

visto questo : http://www.linuxvalley.com/community/re ... =439&t=439 mi sa che Vi faccia comodo QUESTO: http://www.triskel.altervista.org/forum ... 1950#p1950 il chipset è lo stesso !!! Resto a dispo, ciao!!! [8D]
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Messaggioda emu86 » mer mag 11, 2005 6:10 pm

Ho provato con la guida trovata sul vecchio sito di zane & friends, ma mi da questo errore (questo è quanto mi viene fuori dalla finestra della consol lanciano eci-doctor.sh):
linux:~ # eci-doctor.sh
You are using linux kernel version 2.6.8-24.14-default
Support for USB is OK
Preliminary USB device filesystem is OK
dabusb module is not loaded: OK
ehci-hcd module is not loaded: OK
You don't have /proc/pci. I cannot check for a UHCI controller
You don't have /proc/pci. I cannot check for a OHCI controller
I found no USB controller

help me!!!!
Avatar utente
emu86
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mag 09, 2005 3:07 pm

Messaggioda Celtik » mer mag 11, 2005 11:43 pm

io uno straccio di aiuto lo avevo dato............ [afro]
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising