Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scomparsi i drive (cd-rom e virtuali)

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Scomparsi i drive (cd-rom e virtuali)

Messaggioda alexcold » gio set 23, 2010 7:29 pm

A seguito di disinstallazione di cloneCD ora non ho più daemon tools e cd.rom
Ho provato a reinstallare chipset scheda madre ma niente, ho reinstallato le daemon tools lite e niente lo stesso.
In gestione periferiche entrambi i drive hanno il segno giallo
risoluzione automatica di W7 ovviamente non funziona,
che faccio?
Avatar utente
alexcold
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 03, 2008 4:09 pm

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda Boscagoo » gio set 23, 2010 7:45 pm

Ciao! Che bel problema...prima di tutto spulcia sul registro in cerca di qualche chiave che magari "sporca" il sistema. Se non va, prova a staccare e riattaccare (a pc spento) i vari drive...
Avatar utente
Boscagoo
Senior Member
Senior Member
 
Messaggi: 423
Iscritto il: gio set 23, 2010 12:19 pm
Località: Caldiero (VR)

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda alexcold » gio set 23, 2010 8:16 pm

grazie della pronta risposta ma niente, sono fregato.
ho cancellato tutto quello che si riferiva a cloneCD, ho staccato e riattaccato il cdrom a pc acceso e spendo e.... niente, mica dovrò reinstallare per una cosa del genere?
Avatar utente
alexcold
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 03, 2008 4:09 pm


Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda Boscagoo » ven set 24, 2010 8:26 am

Spererei di no...ma mia sa che dovrai farlo...mi pare molto strano...te li vede da gestione periferiche?
Avatar utente
Boscagoo
Senior Member
Senior Member
 
Messaggi: 423
Iscritto il: gio set 23, 2010 12:19 pm
Località: Caldiero (VR)

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda alexcold » ven set 24, 2010 11:39 am

si ma col simbolo giallo. Non sono alle prime armi con i PC, questo è un problema tosto, ma sono convinto che si può risolvere, solo che ho paura di perderci un pomeriggio e se qualcuno di voi aveva già incontrato il problema sarei stato felice di avvalermi della vostra esperienza. Speriamo che mi salvate la domenica.
Avatar utente
alexcold
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 03, 2008 4:09 pm

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda Fred » ven set 24, 2010 12:04 pm

Innanzitutto ciao. Puoi provare a resettare le impostazioni del BIOS togliendo la batteria tampone per alcuni minuti oppure a seguire le indicazioni che trovi [url="http://www.computingunleashed.com/fix-dvd-drive-not-found-in-windows-7.html"]qui[/url].
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda Boscagoo » ven set 24, 2010 12:43 pm

alexcold ha scritto:si ma col simbolo giallo. Non sono alle prime armi con i PC, questo è un problema tosto, ma sono convinto che si può risolvere, solo che ho paura di perderci un pomeriggio e se qualcuno di voi aveva già incontrato il problema sarei stato felice di avvalermi della vostra esperienza. Speriamo che mi salvate la domenica.


tosto è tosto! Confermo...hai provato a rimuoverli dalla gestione HW e reinstallarli?
Avatar utente
Boscagoo
Senior Member
Senior Member
 
Messaggi: 423
Iscritto il: gio set 23, 2010 12:19 pm
Località: Caldiero (VR)

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda Fred » ven set 24, 2010 1:07 pm

Fred ha scritto:Innanzitutto ciao. Puoi provare a resettare le impostazioni del BIOS togliendo la batteria tampone per alcuni minuti oppure a seguire le indicazioni che trovi qui.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda skizzzzo » ven set 24, 2010 6:29 pm

Vai su questa voce di registro (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}) e cancella upperfilter. [ciao]
Avatar utente
skizzzzo
Silver Member
Silver Member
 
Messaggi: 1666
Iscritto il: lun nov 23, 2009 9:39 pm

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda alexcold » ven set 24, 2010 11:10 pm

per buscagno grazie dell'aiuto ma come ho detto sopra me ne intendo, una prova così banale è ovvio che ho provato a farla, ci arriverebbe anche un bambino.
Fred ha scritto:Innanzitutto ciao. Puoi provare a resettare le impostazioni del BIOS togliendo la batteria tampone per alcuni minuti oppure a seguire le indicazioni che trovi [url="http://www.computingunleashed.com/fix-dvd-drive-not-found-in-windows-7.html"]qui[/url].
[ciao]

Batteria tampone no proprio, visto che poi il bios mi vede tutto, però il secondo consiglio è ottimo, anche se non risolutivo, il premio di professionista nel supporto tecnico online va a skizzzzzo [applauso+] che azzecca subito la risoluzione. Dire la verità non bastava upper filter ma ho dovuto cancellare anche lower filter. [brindisi]
Avatar utente
alexcold
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 03, 2008 4:09 pm

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda Boscagoo » sab set 25, 2010 12:56 am

alexcold ha scritto:per buscagno


e chi è questo??? [boh]
Avatar utente
Boscagoo
Senior Member
Senior Member
 
Messaggi: 423
Iscritto il: gio set 23, 2010 12:19 pm
Località: Caldiero (VR)

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda skizzzzo » sab set 25, 2010 11:12 am

fred ti ha detto la stessa mia cosa solo che lui ti ha rimandato ad un link, io di solito cancello tutte le voci che trovo dove ti ho detto di cancellare upper filter e poi riavvio tanto ci pensa Windows a ricreare quelle mancanti e quindi è probabile che abbia cancellato anche lower filter, comunque buono a sapersi. [ciao]
Avatar utente
skizzzzo
Silver Member
Silver Member
 
Messaggi: 1666
Iscritto il: lun nov 23, 2009 9:39 pm

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda alexcold » sab set 25, 2010 5:08 pm

Il link di fred non parla di lower filter, questo sì: http://www.tecnonews.org/lettore-cd-o-dvd-non-funziona/
e poi è anche in italiano [8D]

comunque siete stati più bravi qui che in altri forum più frequentati e blasonati nella rete in cui ho postato lo stesso problema, anche sapendo già la soluzione. Così per testare l'efficienza, ormai i thread li avevo creati, io poi ci ho messo un'ora e mezza e ho anche chiesto aiuto ad un mio amico. Voi?

scusa Boscagoo ho scritto male il tuo nome

Mi chiedevo: anche con disinstallazione avanzata e pulizia totale del registro con ogni voce dal nome cloneCD, (ripassato poi anche a mano) levando anche le informazioni di disinstallazione, se reinstallavo il cloneCD mi diceva sempre che i giorni di prova erano scaduti, ma dove cavolo stanno tali informazioni? Pensavo stessero nel registro di Win [uhm]
Avatar utente
alexcold
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 03, 2008 4:09 pm

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda Fred » sab set 25, 2010 8:31 pm

alexcold ha scritto:Il link di fred non parla di lower filter

veramente si.. comunque non importa, l'importante è che tu abbia risolto.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Scomparsi i drive (cd-rom e virtuali)

Messaggioda alexcold » dom set 26, 2010 12:26 am

hai ragione fred, comunque la soluzione del problema nel registro di sistema non si trova qui
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlClass
come indica l'articolo da te citato, ma qui:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\{4D36E965E325-11CE-BCF1-08002BE10318}

comunque grazie di tutto, avete dimostrato di essere i più competenti dei 4 forum che ho provato tra cui c'è anche il più frequentato dall'utenza tecnologica italiana.
Avatar utente
alexcold
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 03, 2008 4:09 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising