Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

windows non parte

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

windows non parte

Messaggioda itoogami » ven ago 20, 2010 6:43 pm

Siccome il computer ha iniziato ad avere dei problemi (non mi funzionavano le porte usb anteriori, l'audio...) ho riportato il computer ad una data anteriore all'ultima installazione (avira al posto di avg): al riavvio non è più ripartito (dopo il logo di windows si è fermato su una schermata nera con il puntatore), o meglio dopo circa un'ora è arrivato al desktop ma senza icone.

Non mi funzionava nemmeno in modalità provvisoria (altra schermata nera), potevo solamente usare internet.

Ho provato quindi ad inserire il cd e dalla console di ripristino digitare vari comandi:

CHKDSK /P /R
COPY X:\i386\NTLDR C:
COPY X:\i386\NTDETECT.COM C:
BOOTCFG/REBUILD
FIXBOOT
MD TMP

- Copiate ora nella cartella i 5 files di sistema con i seguenti comandi:
copy c:\windows\system32\config\system c:\windows\tmp\system.bak
copy c:\windows\system32\config\software c:\windows\tmp\software.bak
copy c:\windows\system32\config\sam c:\windows\tmp\sam.bak
copy c:\windows\system32\config\security c:\windows\tmp\security.bak
copy c:\windows\system32\config\default c:\windows\tmp\default.bak

- Copiati i files si procede alla loro cancellazione dalla cartella originaria con i seguenti comandi:
del c:\windows\system32\config\system
del c:\windows\system32\config\software
del c:\windows\system32\config\sam
del c:\windows\system32\config\security
del c:\windows\system32\config\default

- Al loro posto si copiano i 5 files presi dalla cartella REPAIR con i seguenti comandi:
copy c:\windows\repair\system c:\windows\system32\config\system
copy c:\windows\repair\software c:\windows\system32\config\software
copy c:\windows\repair\sam c:\windows\system32\config\sam
copy c:\windows\repair\security c:\windows\system32\config\security
copy c:\windows\repair\default c:\windows\system32\config\default

Ora al riavvio non mi compare neanche il puntatore, appare una stringa velocissima nella parte inferiore del monitor e nulla più.

Ho installato windows xp con sp2.

Grazie.
Avatar utente
itoogami
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: mer giu 20, 2007 5:15 pm

Re: windows non parte

Messaggioda crazy.cat » sab ago 21, 2010 6:49 am

dal desktop senza icone si poteva magari fare qualcosa, ora senza niente ho paura che non ti rimanga altro che la formattazione.
Dal menu dove selezioni la modalità provvisoria c'è anche una voce seleziona ultima configurazione sicuramente funzionante, prova con quella.
Hai attivi i punti di ripristino nel pc?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: windows non parte

Messaggioda itoogami » sab ago 21, 2010 8:43 am

avevo già provato l'ultima configurazione funzionante ma non succedeva niente
i punti di ripristino, se intendi accessori\utilità di sistema\ripristino configurazione di sistema li avevo, è dopo aver fatto questa operazione che sono iniziati i problemi
Avatar utente
itoogami
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: mer giu 20, 2007 5:15 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising