Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows 7: non funziona l'opzione "Nuovo collegamento"

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda gabry4ever » sab giu 26, 2010 10:57 am

Salve, [:)]

torno a scrivere dopo parecchio tempo perché ho riscontrato un'anomalia nel funzionamento del mio sistema Operativo.

Io ho un Win 7 ultimate x86 regolarmente autenticato e originale.

Ieri volevo creare un collegamento sul desktop e per mio rammarico ho notato che l'opzione nuovo collegamento NON FUNZIONA [uhm]

Manco al pc di mia sorella che monta Seven Home Premium.

Devo modificare qualcosa nel registro o nei servizi per attivare quella funzione?

[grazie]

--------------------------------------------- O.T.--------------------------------------------------------------

Come si chiama quel programma integrato a Win7 che serve a vrtualizzare Xp?

--------------------------------------------- END O.T. --------------------------------------------------------
hofinalmenteaggiustatolabarraspaziatricemaporcaputt.....
Avatar utente
gabry4ever
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: lun ago 10, 2009 11:41 am

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda markinson » sab giu 26, 2010 11:08 am

gabry4ever ha scritto:--------------------------------------------- O.T.--------------------------------------------------------------

Come si chiama quel programma integrato a Win7 che serve a vrtualizzare Xp?

--------------------------------------------- END O.T. --------------------------------------------------------

Windows XP Mode è ora completo, per caso intendi questo?

Per il problema del "Nuovo collegamento", al momento ancora non ti saprei dire.

Ho dato una aggiustatina al titolo del thread. [;)]

---EDIT---
In attesa che qualcuno ti suggerisca altro per il problema del "Nuovo collegamento", se vuoi, puoi provare ad importare la chiave di registro che ho allegato al post.
In sostanza, sono andato nel mio Windows 7 Professional e ho verificato quale fosse la chiave di registro deputata a presidiare questa funzione.
Una volta individuata, l'ho esportata in un file .reg, successivamente compresso per essere allegato al post.
Tu devi fare il processo inverso:
  • estrarre il file
  • fare clic due volte sul file .reg
  • confermare la richiesta di unione delle informazioni al registro.

E' comunque strano che questo problema risulti presente su entrambi le macchine.
Hai per caso installato i medesimi programmi?
MegaLab.it (MLI) = Gianluigi "Zane" Zanettini - That's all Folks!
Avatar utente
markinson
Bronze Member
Bronze Member
 
Messaggi: 936
Iscritto il: sab mag 01, 2010 9:22 am
Località: Roma

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda gabry4ever » sab giu 26, 2010 4:49 pm

markinson ha scritto:
gabry4ever ha scritto:--------------------------------------------- O.T.--------------------------------------------------------------

Come si chiama quel programma integrato a Win7 che serve a vrtualizzare Xp?

--------------------------------------------- END O.T. --------------------------------------------------------

Windows XP Mode è ora completo, per caso intendi questo?

Per il problema del "Nuovo collegamento", al momento ancora non ti saprei dire.

Ho dato una aggiustatina al titolo del thread. [;)]

---EDIT---
In attesa che qualcuno ti suggerisca altro per il problema del "Nuovo collegamento", se vuoi, puoi provare ad importare la chiave di registro che ho allegato al post.
In sostanza, sono andato nel mio Windows 7 Professional e ho verificato quale fosse la chiave di registro deputata a presidiare questa funzione.
Una volta individuata, l'ho esportata in un file .reg, successivamente compresso per essere allegato al post.
Tu devi fare il processo inverso:
  • estrarre il file
  • fare clic due volte sul file .reg
  • confermare la richiesta di unione delle informazioni al registro.

E' comunque strano che questo problema risulti presente su entrambi le macchine.
Hai per caso installato i medesimi programmi?



Grazie per la nota di registro....

ho fatto quanto detto ma sembra non aver risolto a meno che al prossimo riavvio non diventi attiva.

Per quanto riguarda il programma in OT si mi riferivo proprio a quello.
Come faccio a installarlo?
hofinalmenteaggiustatolabarraspaziatricemaporcaputt.....
Avatar utente
gabry4ever
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: lun ago 10, 2009 11:41 am


Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda markinson » sab giu 26, 2010 6:00 pm

gabry4ever ha scritto:... Grazie per la nota di registro...

Di nulla. [;)]
Fai la prova su tutti e due gli elaboratori, con un bel riavvio di mezzo ... e raccontaci come è andata, in modo da poter ricevere ulteriore supporto. [:)]

gabry4ever ha scritto:Per quanto riguarda il programma in OT si mi riferivo proprio a quello.
Come faccio a installarlo?

Leggi con attenzione questi articoli qui su MegaLab.it:

Per ulteriori richieste su Windows XP Mode sarà meglio che tu apra un altro specifico argomento ... non vorrei che intervenga qualche moderatore a redarguire entrambi!!! [acc2]
Vale sempre la regola: una discussione = un argomento.
MegaLab.it (MLI) = Gianluigi "Zane" Zanettini - That's all Folks!
Avatar utente
markinson
Bronze Member
Bronze Member
 
Messaggi: 936
Iscritto il: sab mag 01, 2010 9:22 am
Località: Roma

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda gabry4ever » sab giu 26, 2010 11:54 pm

niente da fare per quanto riguarda il nuovo collegamento..... [nonono]

Altre opzioni?
hofinalmenteaggiustatolabarraspaziatricemaporcaputt.....
Avatar utente
gabry4ever
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: lun ago 10, 2009 11:41 am

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda markinson » dom giu 27, 2010 8:23 am

Ok ... riprendiamo, così magari troviamo qualcuno che ha avuto lo stesso problema e può darci una mano.
gabry4ever ha scritto: Ieri volevo creare un collegamento sul desktop e per mio rammarico ho notato che l'opzione nuovo collegamento NON FUNZIONA [uhm]

Vuoi dire che ti compare la procedura guidata per la creazione del nuovo collegamento sul desktop, ma poi questo non si crea oppure scegliendo "nuovo collegamento" non accade proprio nulla?
Questo problema lo riscontri solo sul desktop oppure in qualunque finestra/ambiente ti trovi?

gabry4ever ha scritto:Manco al pc di mia sorella che monta Seven Home Premium.

Questo è strano. Passi che non funziona in una macchina ... ma in due contemporaneamente. Inoltre, due differenti versioni di Windows 7 ...
Qualche malware birichino che tira questi scherzi? Magari come quelli che rendono invisibili i file, sebbene si sia detto di non averli più nascosti?

Ho fatto una ricerca in rete e (almeno) un altro utente ha avuto il tuo stesso problema. Solo che a lui non ha proprio risposto nessuno! [acc2]

Quali suggerimenti? Eccone alcuni:
  • far partire l'elaboratore in modalità provvisoria e verificare se il fenomeno si ripete;
  • fare una scansione con qualche software anti-malware (tipo Malwarebytes);
  • da quanto tempo questa opzione non funziona più? ... mi spiego: non funziona più dopo che è successo "che cosa"? ... installato qualche programma sia da te sia da tua sorella? (questo spiegherebbe il comportamento replicato su tutti e due gli elaboratori)
  • tentare con una soluzione proposta da Doug's Windows Tweaks and Tips, studiata per Windows XP (questo è il problema ...) --> QUI per il download diretto, mentre QUI per vedere la pagina dove l'ho presa (Restores Default Shortcut Behavior);
  • strappare via la chiave di registro che sovraintende tale funzione e "restaurarla" (soluzione sperimentale!):
    • Start --> Esegui --> HKEY_CLASSES_ROOT\.lnk;
    • cancella la chiave .lnk;
    • riavvia la macchina e vedi se compare l'opzione "crea nuovo collegamento";
    • se non dovesse comparire, prova ad unire il pezzo di registro che allego a questo post.

Che dire ... in bocca al lupo! [sh]
MegaLab.it (MLI) = Gianluigi "Zane" Zanettini - That's all Folks!
Avatar utente
markinson
Bronze Member
Bronze Member
 
Messaggi: 936
Iscritto il: sab mag 01, 2010 9:22 am
Località: Roma

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda gabry4ever » lun giu 28, 2010 4:53 pm

markinson ha scritto:Ok ... riprendiamo, così magari troviamo qualcuno che ha avuto lo stesso problema e può darci una mano.
gabry4ever ha scritto: Ieri volevo creare un collegamento sul desktop e per mio rammarico ho notato che l'opzione nuovo collegamento NON FUNZIONA [uhm]

Vuoi dire che ti compare la procedura guidata per la creazione del nuovo collegamento sul desktop, ma poi questo non si crea oppure scegliendo "nuovo collegamento" non accade proprio nulla?
Questo problema lo riscontri solo sul desktop oppure in qualunque finestra/ambiente ti trovi?

gabry4ever ha scritto:Manco al pc di mia sorella che monta Seven Home Premium.

Questo è strano. Passi che non funziona in una macchina ... ma in due contemporaneamente. Inoltre, due differenti versioni di Windows 7 ...
Qualche malware birichino che tira questi scherzi? Magari come quelli che rendono invisibili i file, sebbene si sia detto di non averli più nascosti?

Ho fatto una ricerca in rete e (almeno) un altro utente ha avuto il tuo stesso problema. Solo che a lui non ha proprio risposto nessuno! [acc2]

Quali suggerimenti? Eccone alcuni:
  • far partire l'elaboratore in modalità provvisoria e verificare se il fenomeno si ripete;
  • fare una scansione con qualche software anti-malware (tipo Malwarebytes);
  • da quanto tempo questa opzione non funziona più? ... mi spiego: non funziona più dopo che è successo "che cosa"? ... installato qualche programma sia da te sia da tua sorella? (questo spiegherebbe il comportamento replicato su tutti e due gli elaboratori)
  • tentare con una soluzione proposta da Doug's Windows Tweaks and Tips, studiata per Windows XP (questo è il problema ...) --> QUI per il download diretto, mentre QUI per vedere la pagina dove l'ho presa (Restores Default Shortcut Behavior);
  • strappare via la chiave di registro che sovraintende tale funzione e "restaurarla" (soluzione sperimentale!):
    • Start --> Esegui --> HKEY_CLASSES_ROOT\.lnk;
    • cancella la chiave .lnk;
    • riavvia la macchina e vedi se compare l'opzione "crea nuovo collegamento";
    • se non dovesse comparire, prova ad unire il pezzo di registro che allego a questo post.

Che dire ... in bocca al lupo! [sh]


Grazie markinson per questa perla.

Allora il problema era proprio quello che se cliccavo su nuovo collegamento non mi appariva niente. Ho fatto come hai detto cancellando il file .lnk e unendo la chiave tua e tutto funziona a meraviglia.

Grazie ancora.
GENIO [brindisi]
hofinalmenteaggiustatolabarraspaziatricemaporcaputt.....
Avatar utente
gabry4ever
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: lun ago 10, 2009 11:41 am

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda markinson » lun giu 28, 2010 5:00 pm

gabry4ever ha scritto:Grazie markinson per questa perla.

Allora il problema era proprio quello che se cliccavo su nuovo collegamento non mi appariva niente. Ho fatto come hai detto cancellando il file .lnk e unendo la chiave tua e tutto funziona a meraviglia.

Grazie ancora.
GENIO [brindisi]

Figlio mio ( [acc2] ) non sai quanto mi fai contento ... dopo un paio di cose che mi sono andate storte, sono io che ringrazio te per la fiducia (incautamente!!! [:D] ) riposta nei miei suggerimenti! [:)]
Sono contento che sia andata bene. [brindisi]
MegaLab.it (MLI) = Gianluigi "Zane" Zanettini - That's all Folks!
Avatar utente
markinson
Bronze Member
Bronze Member
 
Messaggi: 936
Iscritto il: sab mag 01, 2010 9:22 am
Località: Roma

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda gabry4ever » mar giu 29, 2010 7:46 am

eh vabbè dai....

Le cose che ti sono andate storte io le definirei incidenti di percorso che si possono presentare. L'importante è che vengano superate in armonia e serenità e soprattutto l'importante è guardare avanti senza recriminare sul passato.

E ricorda che per certe cose io ho un sesto senso... so quando fidarmi di una persona e quando no. E anche stavolta il mio sesto senso non ha sbagliato.
hofinalmenteaggiustatolabarraspaziatricemaporcaputt.....
Avatar utente
gabry4ever
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: lun ago 10, 2009 11:41 am

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda pepegna » mer ott 13, 2010 9:07 pm

ragazzi ecco la soluzione al problema della creazione di un nuovo collegamento scaricate l'allegato e funziona sia su vista che 7 non serve riavviare ne niente basta applicare il file .reg e tutto torna a funzionare
Avatar utente
pepegna
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mer ott 13, 2010 8:55 pm

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda SPACE-COWBOY » lun gen 03, 2011 9:40 am

chiedo scusa..... quale allegato? non vedo nessun link...
Avatar utente
SPACE-COWBOY
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: lun gen 03, 2011 9:37 am

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda menelaus » sab ott 22, 2011 10:54 am

ho lo stesso problema ma non riesco a risolvere con i consigli di markinson. a me appare "nuovo collegamente" ma è come se fosse zoppo, nel senso che c'è l'icona di quando l'applicazione non è associata a nessun programma. allego videata. uso w7. grazie

Immagine
Avatar utente
menelaus
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: ven mar 25, 2011 1:42 am

Re: Windows 7: non funziona l'opzione "Nuovo collegamento"

Messaggioda menelaus » sab ott 22, 2011 8:50 pm

ora l'icona con la freccia c'è, ma non accade nulla ugualmente.
Avatar utente
menelaus
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: ven mar 25, 2011 1:42 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising