Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Mancato collegamento sito wind

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Mancato collegamento sito wind

Messaggioda wolmer1 » mar giu 15, 2010 3:49 pm

ciao ragazzi,mi succede una cosa strana, non riesco a collegarmi al sito http://www.wind.it o meglio mi collego ma quando inserisco password e username per controllare l'importo della ricarica della key l'operazione NON prosegue.Questo succede sul notebook con windows7,mentre se mi collego con il dekstop con XP professiona tutto procede regolarmente.Qualcuno sà suggerirmi qualcosa?Grazie
Avatar utente
wolmer1
 

Re: Mancato collegamento sito wind

Messaggioda farbix89 » mar giu 15, 2010 5:17 pm

Prova ad aggiornare Flash Player e Java:

Flash Player
http://www.adobe.com/products/flashplayer/

Java
http://www.java.com/it/download/index.jsp
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising