Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

mobo asus m4a785td-v evo e windows 7 ult

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

mobo asus m4a785td-v evo e windows 7 ult

Messaggioda motorrad » sab giu 05, 2010 11:28 am

Ciao a tutti e vi sottopongo subito il problema...ho un pc con :
mobo Asus m4a785td-v evo
cpu phenom 2 x3 2.8ghz 720 black edition
ram kingston ddr3 2 gb 1333 pc10600
case cooler master elite 330 black
la msi ati r5770 che conoscevate...
alimentatore 600 watt axioma
hard disk 500 gb sata WD
windows xp sp3 con tutti gli aggiornamenti.....ma mesi fà ho installato win 7 ma da lì a un mesetto il sistema và in recovery,deve ripristinarsi ad un punto precedente....spariscono icone....non è questione di virus.secondo mè è compatibilità software/hardware....
con xp nessun problema...ma volevo far girare la dx 11 con cod mw2.nessuno ha questa configurazione ?se si....come ha risolto questi conflitti....o come faccio a sapere quale potrebbe essere la causa di tutto ? voglio passare a 7 definitivamente....ma formatta e aggiorna e installa e configura e smanetta mi mette un po' di sofferenza....3 ore a far un lavoro così che potrebbe darmi ancora problemi !!!!
chi stupido lo è.........chi stupido lo fà
Avatar utente
motorrad
Aficionado
Aficionado
 
Messaggi: 128
Iscritto il: sab gen 13, 2007 1:17 am

Re: mobo asus m4a785td-v evo e windows 7 ult

Messaggioda TheSloth » sab giu 05, 2010 1:13 pm

per prima cosa ti direi di tenere aggiornati al massimo i driver dei chipset e soprattutto video.
successivamente, tentare di aggiornare anche il BIOS all'ultima versione potrebbe aiutare ( ma è una procedura con un certo tasso di rischio. prima di farla lasciati spiegare la procedura).

inoltre, ci servirebbe qualche informazione in più per individuare la causa dell'errore: che notifiche ricevi? nel visualizzatore eventi trovi qualcosa?
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Re: mobo asus m4a785td-v evo e windows 7 ult

Messaggioda motorrad » sab giu 05, 2010 3:13 pm

purtoppo non ho ancora installato recentemente 7-........ma con domani lo installerò di sicuro .....e come prima cosa flash il bios con l'ultima versione si.....ok ok allora procedo intanto con l'installazione e poi torno per ulteriori aggiornamenti.....buon week end
chi stupido lo è.........chi stupido lo fà
Avatar utente
motorrad
Aficionado
Aficionado
 
Messaggi: 128
Iscritto il: sab gen 13, 2007 1:17 am


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising