Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Internet Explorer

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Internet Explorer

Messaggioda Gio76 » mer mag 19, 2010 7:56 pm

Salve a tutti, vorrei sapere perché quando clicco sull'icona di Internet Explorer la pagina ci mette un po per aprirsi, da cosa può dipendere?
Vi ringrazio tantissimo [:)]
Avatar utente
Gio76
Aficionado
Aficionado
 
Messaggi: 149
Iscritto il: lun gen 11, 2010 6:46 pm

Re: Internet Explorer

Messaggioda MIKI.68 » gio mag 20, 2010 8:57 am

Prova a elliminare i cookie.....e se ancora non lo hai fatto scarica cclaner e fai una bella pulizia di file temporanei!!!
http://www.filehippo.com/download_ccleaner
Il Vero problema è tra il monitor e la tastiera..
http://miki68news.blogspot.com/
Avatar utente
MIKI.68
Aficionado
Aficionado
 
Messaggi: 102
Iscritto il: mer apr 21, 2010 2:27 pm
Località: Bari

Re: Internet Explorer

Messaggioda Zane » gio mag 20, 2010 9:22 am

Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising