Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

PC "MORTO" AIUTO!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

PC "MORTO" AIUTO!

Messaggioda teresa » sab mag 08, 2010 11:53 pm

Le scrivo per un problema molto più grave, accaduto sul mio pc proprio in questo momento: mentre stavo usando il programma Avi ReComp per mettere i sottotitoli in un filmato, improvvisamente il pc si è bloccato. Non potevo nè muovere il mouse nè aprire Task Manager, insomma non potevo fare niente. Quindi ho riavviato manualmente il pc ma il pc non si è più riacceso. LLa luce del pulsante di accensione del pc è accesa ma lo schermo resta completamente nero come se non ricevesse nessun segnale di accensione (infatti la luce del monitor è normalmente accesa in standby)! I cavi sono tutti collegati. Cos'è successo? Cosa faccio? Aiutatemi vi prego. Grazie, ciao.
Avatar utente
teresa
Senior Member
Senior Member
 
Messaggi: 341
Iscritto il: ven gen 04, 2008 4:43 pm
Località: Milano

Re: PC "MORTO" AIUTO!

Messaggioda Uomo_Senza_Sonno » dom mag 09, 2010 1:34 am

Come prima cosa scarica e masterizza questo live cd e verifica se riesci ad accedere ai dati del disco. Questa è la prima cosa da verificare. Per il resto, ci sono per caso messaggi che precedono l'avvio del sistema?
Grazie per tutto Zane

conosciamo l'1% delle leggi che governano l'universo, le altre non le abbiamo ancora comprese a fondo o addirittura nemmeno intuite
Avatar utente
Uomo_Senza_Sonno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3255
Iscritto il: gio feb 07, 2008 9:00 am
Località: http://turbolab.it

Re: PC "MORTO" AIUTO!

Messaggioda rodstar » dom mag 09, 2010 7:05 am

mi è capitato lo stesso tuo problema. si trattava nel mio caso della memoria ram. ho provato a smontarla e a pulirla con una gomma e tutto si è risolto.
Avatar utente
rodstar
Bronze Member
Bronze Member
 
Messaggi: 592
Iscritto il: dom mag 13, 2007 9:47 pm


Re: PC "MORTO" AIUTO!

Messaggioda mattpillon » dom mag 09, 2010 7:47 am

spero di sbagliare, ma temo che il pc sia morto sul serio.
sembra un danno alla scheda madre o cpu.
magari causato da uno sbalzo di tensione.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: PC "MORTO" AIUTO!

Messaggioda MIKI.68 » dom mag 09, 2010 8:34 am

Prova a togliere la scheda video e collega il cavo vga a quella della scheda madre!! Senti qualche beep provenire dal case??
Il Vero problema è tra il monitor e la tastiera..
http://miki68news.blogspot.com/
Avatar utente
MIKI.68
Aficionado
Aficionado
 
Messaggi: 102
Iscritto il: mer apr 21, 2010 2:27 pm
Località: Bari

Re: PC "MORTO" AIUTO!

Messaggioda teresa » dom mag 09, 2010 12:42 pm

Io ipotizzerei sia la scheda madre, ma il pc non ha neanche un anno di vita, cosa potrebbe essere stato a farla saltare all'improvviso? Ho beccato un virus? Mi chiedo anche quali siano le conseguenze. Cosa potrebbe succedere in tal caso? C'è il rischio della perdita dei dati? E' anche possibile, secondo voi, che sia il BIOS? Per favore aiutatemi, non so cosa fare. Grazie e ciao.

P.S. Mi spiace ma non posso scaricare nè controllare niente sul pc perché, come già detto, non si accende neanche. Quindi non posso sapere nemmeno se all'avvio darebbe messaggi di errore o meno, lo schermo non si accende, come se il pc non desse nessun segnale di accensione.
Avatar utente
teresa
Senior Member
Senior Member
 
Messaggi: 341
Iscritto il: ven gen 04, 2008 4:43 pm
Località: Milano

Re: PC "MORTO" AIUTO!

Messaggioda everi » dom mag 09, 2010 12:51 pm

guarda ad un amico su un packard bell con vista dual core e 6gb di ram era montato un alimentatore da 200 watt ..e infatti dopo tre mesi del pc di vita e' andato..quindi puo' essere l' alimentatore
Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am

Re: PC "MORTO" AIUTO!

Messaggioda teresa » dom mag 09, 2010 1:07 pm

Dubito che sia l'alimentatore in quanto il pc si accende. Il problema per me è che non dà segnali ai processi di avvio, infatti non parte neanche lo scanner che è tra i processi di avvio. Il monitor rimane nero e non dà alcun messaggio. Secondo me c'è un blocco tra i segnali di input e output, ma non so cosa possa averlo causato. Grazie e ciao.
Avatar utente
teresa
Senior Member
Senior Member
 
Messaggi: 341
Iscritto il: ven gen 04, 2008 4:43 pm
Località: Milano

Re: PC "MORTO" AIUTO!

Messaggioda Uomo_Senza_Sonno » dom mag 09, 2010 1:15 pm

teresa ha scritto:Il monitor rimane nero e non dà alcun messaggio.

MIKI.68 ha scritto:Prova a togliere la scheda video e collega il cavo vga a quella della scheda madre!! Senti qualche beep provenire dal case??

Se è la scheda video è probabile che il pc emetta qualche beep. A me è capitato quando ho sostituito una scheda video e per qualche motivo (forse troppa polvere nello slot) non veniva accettata. Per quanto riguarda i dati, smonta l'hard disk e collegalo in un altro pc. In questo modo puoi verificare l'integrità dei dati.
Grazie per tutto Zane

conosciamo l'1% delle leggi che governano l'universo, le altre non le abbiamo ancora comprese a fondo o addirittura nemmeno intuite
Avatar utente
Uomo_Senza_Sonno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3255
Iscritto il: gio feb 07, 2008 9:00 am
Località: http://turbolab.it

Re: PC "MORTO" AIUTO!

Messaggioda teresa » dom mag 09, 2010 1:22 pm

Non posso smontare l'hard disk e metterlo in un altro pc perché ora posso usare solo un portatile. Purtroppo non è la scheda video. E' peggio, ma cosa? Ciao.
Avatar utente
teresa
Senior Member
Senior Member
 
Messaggi: 341
Iscritto il: ven gen 04, 2008 4:43 pm
Località: Milano

Re: PC "MORTO" AIUTO!

Messaggioda Uomo_Senza_Sonno » dom mag 09, 2010 3:23 pm

teresa ha scritto:Non posso smontare l'hard disk e metterlo in un altro pc perché ora posso usare solo un portatile.

Non è urgente è solo un controllo per la tua tranquillità. Ma i tuoi dati al 99% non dovrebbero aver subito nulla. [;)]
teresa ha scritto:Purtroppo non è la scheda video. E' peggio, ma cosa?

Senti qualche beep ripetuto all'accensione o ne produce solo uno?
Grazie per tutto Zane

conosciamo l'1% delle leggi che governano l'universo, le altre non le abbiamo ancora comprese a fondo o addirittura nemmeno intuite
Avatar utente
Uomo_Senza_Sonno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3255
Iscritto il: gio feb 07, 2008 9:00 am
Località: http://turbolab.it

Re: PC "MORTO" AIUTO!

Messaggioda Ale2695 » dom mag 09, 2010 5:17 pm

è successo anche a me, il computer era andato in blocco e al riavvio non c'era nessun imput video. Però, scollegando e ricollegando il cavo di alimentazione il problema si era risolto, prova, ma non ti assicuro nulla.
http://www.chimerarevo.com/
Avatar utente
Ale2695
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5927
Iscritto il: dom gen 18, 2009 10:39 am
Località: Novara

Re: PC "MORTO" AIUTO!

Messaggioda teresa » dom mag 09, 2010 6:26 pm

Non so ancora cosa sia partito, se alimentatore o scheda madre, ma ora si sente addirittura puzza di bruciato. Quindi non mi resta altro da fare che rivolgermi ad un tecnico e far valere la garanzia, visto che questo campione non ha ancora un anno di vita. Grazie a tutti comunque sia. Vi farò sapere poi cos'è accaduto,chissà se voi potrete dirmi cosa l'ha causato per evitare che si ripeta. Ciao.
Avatar utente
teresa
Senior Member
Senior Member
 
Messaggi: 341
Iscritto il: ven gen 04, 2008 4:43 pm
Località: Milano

Re: PC "MORTO" AIUTO!

Messaggioda Uomo_Senza_Sonno » dom mag 09, 2010 6:39 pm

teresa ha scritto:Non so ancora cosa sia partito, se alimentatore o scheda madre, ma ora si sente addirittura puzza di bruciato.

Ho come la sensazione che il dissipatore della scheda video si sia sciolto e abbia bruciato qualcosa... Prima di portarlo in assistenza cerca di recuperare i dati, non si sa mai.
Grazie per tutto Zane

conosciamo l'1% delle leggi che governano l'universo, le altre non le abbiamo ancora comprese a fondo o addirittura nemmeno intuite
Avatar utente
Uomo_Senza_Sonno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3255
Iscritto il: gio feb 07, 2008 9:00 am
Località: http://turbolab.it

Re: PC "MORTO" AIUTO!

Messaggioda The Doctor » dom mag 09, 2010 8:53 pm

teresa ha scritto:Non so ancora cosa sia partito, se alimentatore o scheda madre, ma ora si sente addirittura puzza di bruciato. Quindi non mi resta altro da fare che rivolgermi ad un tecnico e far valere la garanzia, visto che questo campione non ha ancora un anno di vita. Grazie a tutti comunque sia. Vi farò sapere poi cos'è accaduto,chissà se voi potrete dirmi cosa l'ha causato per evitare che si ripeta. Ciao.


Nel caso il problema dovesse riguardare l'alimentatore il mio consiglio è di acquistare un buon UPS (comunque è sempre utile averne uno) [;)]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: PC "MORTO" AIUTO!

Messaggioda rodstar » lun mag 10, 2010 6:34 am

ma perché ti fai dei problemi. se il pc non ha nemmeno un anno di vita è ancora in garanzia e la perdi se provi a smontarlo
Avatar utente
rodstar
Bronze Member
Bronze Member
 
Messaggi: 592
Iscritto il: dom mag 13, 2007 9:47 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising