Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Commenti a "I tempi di avvio di Ubuntu: comparativa fra le ultime 5 versioni"

Vuoi discutere qualcosa che riguarda le nostre News? Vuoi darci la tua opinione sui nostri articoli? Complimentarti o muovere una critica? Questa è la sezione giusta!

Commenti a "I tempi di avvio di Ubuntu: comparativa fra le ultime 5 versioni"

Messaggioda The Doctor » gio mag 06, 2010 5:24 am

Immagine
I tempi di avvio di Ubuntu: comparativa fra le ultime 5 versioni - Commenti

Dalla versione di Ubuntu 8.04 LTS, rilasciata ad aprile 2008, alla 10.04 LTS, rilasciata proprio in questi giorni, sono stati fatti passi da gigante nella distribuzione Canonical, anche per quanto riguarda i tempi di avvio. [continua...]
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda Buzzi » gio mag 06, 2010 5:29 am

accidenti che distacco la 9.10 rispetto alle altre versioni!io non l'ho mai provata, sono passato dalla 9.04 alla 10.04, e devo dire che la differenza di secondi del boot mi è parsa molto di più di un secondo, bene così [^] [^]

il portatile del test di che anno è? sarebbe interessante sapere la versione di ubuntu uscita in quel periodo, per vedere se era ottimizzato per quell'hardware;)

complimenti per la pazienza del test [^]
le probablità di essere visto da qualcuno aumentano quando sei con qualcuno con cui non vuoi essere visto
Avatar utente
Buzzi
Aficionado
Aficionado
 
Messaggi: 93
Iscritto il: dom mar 01, 2009 12:10 pm
Località: Roma

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda GiovanniT » gio mag 06, 2010 7:47 am

Buongiorno,

interessantissimo il test.

Però le ultime 2 release di Ubuntu avrebbero dovuto comunque essere installate con ext4 dato che è il filesystem di default, è giusto dare a cesare ciò che è di cesare [^]

Intendo che essendo parte integrante e utilizzato come default file system è da considerarsi parte stessa della distro e parte dei miglioramenti che potrebbe (dovrebbe) apportare sia al boot time che alle altre operazioni.

Sarei molto curioso di vedere il grafico con il filesystem ext4 per le ultime 2 versioni.


Ciao, e ancora grazie per l'interessante articolo [:)]
Avatar utente
GiovanniT
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: mer set 10, 2008 1:16 pm


Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda The Doctor » gio mag 06, 2010 8:43 am

il portatile del test di che anno è? sarebbe interessante sapere la versione di ubuntu uscita in quel periodo, per vedere se era ottimizzato per quell'hardware


Il portatile l'ho acquistato a marzo 2009 e la prima versione di Ubuntu che ho installato è stata la 8.10 "Intrepid Ibex" uscita ad ottobre 2008. L'hardware è abbastanza comune, forse il chipset video Intel GMA X4500HD era più recente del sistema operativo ma non mi ha dato problemi. La 9.04 "JJ", al contrario, mi ha dato qualche problema con gli effetti di Compiz a causa dei driver video Intel pieni di bug, ma in compenso mi ha dato molte soddisfazioni (la mia release preferita in assoluto prima della 10.04 "LL"). La 9.10 "KK" ha risolto i problemi video con il rilascio dei nuovi driver Intel che hanno corretto i bug, in compenso anche con il filesystem EXT4 l'ho trovata sempre molto pesante e lenta.

Sarei molto curioso di vedere il grafico con il filesystem ext4 per le ultime 2 versioni


Se ho tempo di farlo posterò qui il risultato [;)] Grazie [^]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda Gnulinux866 » gio mag 06, 2010 10:02 am

I lavoro di ottimizzazione svolta da Canonical e dalla comunità Open è davvero lodevole.
Avatar utente
Gnulinux866
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: ven set 18, 2009 10:41 am

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda ssjx » gio mag 06, 2010 10:37 am

Per quanto riguarda la mia esperienza posso dire di non essere assolutamente d'accordo con quanto documentato nel test per 9.10 .... io ho installato la 9.04 (pochissimi giorni) la 9.10 e 10.04 e obiettivamente queste ultime 2 risultano avviarsi (ad occhio almeno) nello stesso tempo (forse uno o due secondi di vantaggio per LL ma non più di quelli).... azzardo un'ipotesi: magari qualche componente HW del tuo sistema non veniva correttamente "digerito" dalla 9.10 e causava tutto quel ritardo?


PS
una curiosità: ma non si stavano sforzando di creare una sequenza di Boot grafica ed uniforme? perché su LL hanno fatto un passo indietro e abbiamo solo la schermata "testuale" ?
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda GiovanniT » gio mag 06, 2010 10:39 am

ssjx ha scritto:Per quanto riguarda la mia esperienza posso dire di non essere assolutamente d'accordo con quanto documentato nel test per 9.10 .... io ho installato la 9.04 (pochissimi giorni) la 9.10 e 10.04 e obiettivamente queste ultime 2 risultano avviarsi (ad occhio almeno) nello stesso tempo (forse uno o due secondi di vantaggio per LL ma non più di quelli).... azzardo un'ipotesi: magari qualche componente HW del tuo sistema non veniva correttamente "digerito" dalla 9.10 e causava tutto quel ritardo?


PS
una curiosità: ma non si stavano sforzando di creare una sequenza di Boot grafica ed uniforme? perché su LL hanno fatto un passo indietro e abbiamo solo la schermata "testuale" ?


Difatti se metti il boot verbose certamente ti accorgerai che, per metterci tutto quel tempo ad avviarsi, qualche modulo che fatica ad avviarsi ci deve essere.

Ciao
Avatar utente
GiovanniT
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: mer set 10, 2008 1:16 pm

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda The Doctor » gio mag 06, 2010 11:14 am

Per quanto riguarda la mia esperienza posso dire di non essere assolutamente d'accordo con quanto documentato nel test per 9.10 .... io ho installato la 9.04 (pochissimi giorni) la 9.10 e 10.04 e obiettivamente queste ultime 2 risultano avviarsi (ad occhio almeno) nello stesso tempo (forse uno o due secondi di vantaggio per LL ma non più di quelli).... azzardo un'ipotesi: magari qualche componente HW del tuo sistema non veniva correttamente "digerito" dalla 9.10 e causava tutto quel ritardo?


In effetti sul PC di casa la 10.04 è più veloce della 9.10 di alcuni secondi e non c'è il divario riscontrato nel test (grafica NVIDIA). Per quanto riguarda il portatile credo che il problema sia da imputarsi alla scheda video intel integrata. Ubuntu non ha mai digerito bene le intel e l'accoppiata kernel, driver video di karmik nel mio caso è stata fatale.

una curiosità: ma non si stavano sforzando di creare una sequenza di Boot grafica ed uniforme? perché su LL hanno fatto un passo indietro e abbiamo solo la schermata "testuale" ?


Lo splash screen c'è ancora ed è il seguente Ubuntu 10.04 [;)]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda ssjx » gio mag 06, 2010 11:49 am

The Doctor ha scritto:Lo splash screen c'è ancora ed è il seguente Ubuntu 10.04 [;)]

Si ma preceduto dal vero loading che avviene con il semplice underscore lampeggiante su sfondo nero... poi l'animazione che hai postato è praticamente nulla
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda Buzzi » gio mag 06, 2010 1:21 pm

si in effetti un test con un FS diverso avrebbe potuto cambiare qualcosetta ;)
le probablità di essere visto da qualcuno aumentano quando sei con qualcuno con cui non vuoi essere visto
Avatar utente
Buzzi
Aficionado
Aficionado
 
Messaggi: 93
Iscritto il: dom mar 01, 2009 12:10 pm
Località: Roma

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda hammer » gio mag 06, 2010 9:27 pm

mi piacerebbe molto provare ubuntu (in versione livecd) ma con le ultime 2 uscite non ci sono riuscito: prima con la 9 (tutte e due le versioni) il sistema caricava il livecd ma al caricamento del desktop il mouse non ne voleva sapere di funzionare (direi quasi assurda come cosa, un semplicissimo mouse logitech vecchio di circa 9 anni che funziona perfettamente sia su porta ps/2 che usb), ora la 10 si blocca proprio sul punto di caricare, mi esce una schermata nera con in basso il disegnino di una tastiera piccolina e di un omino piccolino, il tutto dai colori violacei poi...il nulla rimane tutto bloccato :( peccato, sarà perché ho una scheda madre con chipset nforce?
Ho provato anche la ubuntu netbook remix sul mio asus 1101 mettendola tramite apposito tool su una chiavetta usb, risultato? il sistema anche se opportunamente configurato non ha bootato dalla usb e mi è uscito il solito windows xp. Sconfortato da tali risultati mi è passata la voglia di vedere qualcosa di diverso (che forse non avrei mai adottato al 100% però almeno mi toglievo lo "sfizio"). Speriamo in una prossima release.
mio sito
http://www.hammer496.com
Avatar utente
hammer
Senior Member
Senior Member
 
Messaggi: 169
Iscritto il: dom set 03, 2006 11:14 am
Località: Galliate (NO)

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda The Doctor » ven mag 07, 2010 8:02 am

Ciao. Fai questa prova: quando compare l'omino con la tastiera premi F4, dovrebbe comparirti il menu di scelta testuale. Se ciò avviene seleziona la lingua italiana e poi "Prova Ubuntu senza installarlo" e vedi se si avvia. [;)]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda farbix89 » ven mag 07, 2010 9:01 am

ssjx ha scritto:Si ma preceduto dal vero loading che avviene con il semplice underscore lampeggiante su sfondo nero... poi l'animazione che hai postato è praticamente nulla


è un problema conosciuto e sembra dovuto al mancato supporto al kernel mode setting da parte di alcuni driver per schede video proprietari (Nvidia su tutte,ma anche Ati e Intel)

é possibile risolverlo provando queste modifiche:

http://www.linuxqualityhelp.it/supporto ... =25&t=5950

ho detto è possibile perché a me ha funzionato,ma ha molti non ha sortito l'effetto sperato,ad alcuni ha impallato tutto il PC quindi lo consiglio solo a chi non sopporta l'underscore come boot (sono tra questi [std] )

EDIT

dimenticavo,con questa modifica il tempo di avvio si accorcia di 2 secondi netti [8D]

dal momento in cui scelgo Ubuntu nel bootloader alla schermata per la password ci mette SOLO 8 secondi [applauso+] [applauso+]
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda GiovanniT » ven mag 07, 2010 11:08 am

hammer ha scritto:mi piacerebbe molto provare ubuntu (in versione livecd) ma con le ultime 2 uscite non ci sono riuscito: prima con la 9 (tutte e due le versioni) il sistema caricava il livecd ma al caricamento del desktop il mouse non ne voleva sapere di funzionare (direi quasi assurda come cosa, un semplicissimo mouse logitech vecchio di circa 9 anni che funziona perfettamente sia su porta ps/2 che usb), ora la 10 si blocca proprio sul punto di caricare, mi esce una schermata nera con in basso il disegnino di una tastiera piccolina e di un omino piccolino, il tutto dai colori violacei poi...il nulla rimane tutto bloccato :( peccato, sarà perché ho una scheda madre con chipset nforce?
Ho provato anche la ubuntu netbook remix sul mio asus 1101 mettendola tramite apposito tool su una chiavetta usb, risultato? il sistema anche se opportunamente configurato non ha bootato dalla usb e mi è uscito il solito windows xp. Sconfortato da tali risultati mi è passata la voglia di vedere qualcosa di diverso (che forse non avrei mai adottato al 100% però almeno mi toglievo lo "sfizio"). Speriamo in una prossima release.


Per il boot da usb sono SICURO che il problema sta nel metodo di creazione della USB che ha iusato.
Quello di ubuntu non funziona.

Prova questo tool che ha sempre funzionato:

http://www.linuxliveusb.com/
Avatar utente
GiovanniT
Aficionado
Aficionado
 
Messaggi: 73
Iscritto il: mer set 10, 2008 1:16 pm

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda ssjx » ven mag 07, 2010 12:08 pm

farbix89 ha scritto:è un problema conosciuto e sembra dovuto al mancato supporto al kernel mode setting da parte di alcuni driver per schede video proprietari (Nvidia su tutte,ma anche Ati e Intel)

é possibile risolverlo provando queste modifiche:

http://www.linuxqualityhelp.it/supporto ... =25&t=5950

troppo complesso ed incerto nel risultato (io ho un chip Intel) .... al momento mi tengo l'underscore
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda Al3x » ven mag 07, 2010 12:19 pm

ssjx ha scritto:... al momento mi tengo l'underscore

mi sembra la scelta più saggia, avere l'underscore o 5 pallini colorati non cambia la vita nessuno, è la classica "questione di lana caprina"
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda hammer » sab mag 08, 2010 12:34 am

ok ho scaricato il programma, lo proverò e ti farò sapere, in effetti avevo usato un altro programma per creare la penna partente.
per ubuntu livecd desktop normale attuerò i consigli che mi avete dato e vi farò sapere, ciao e grazie
mio sito
http://www.hammer496.com
Avatar utente
hammer
Senior Member
Senior Member
 
Messaggi: 169
Iscritto il: dom set 03, 2006 11:14 am
Località: Galliate (NO)

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda hammer » dom mag 09, 2010 6:22 pm

ho rifatto la penna usb con sopra linux netbook remix ma il mio eeepc 1101 continua a non bootare da usb anche se da bios ho impostato come primo dispositivo di boot il "removable media device", purtroppo carica sempre windows xp (si accende la spia della penna però poi non parte un cavolo). Però ho notato che è un problema del computer e non di linux, questo perché ho inserito la penna usb con sopra trueimage 10 removable media (da usare quando non ti parte più il pc) e neanche quella funziona! :( (e dire che sul vetusto eeepc da 7" funzionava, anche se la penna usb era un'altra). Secondo voi è colpa dell'eeepc o della penna? Intendo dire: non è che la penna usb (dal punto di vista hardware) magari non è buona per il boot? E' una penna usb della kodak.
mio sito
http://www.hammer496.com
Avatar utente
hammer
Senior Member
Senior Member
 
Messaggi: 169
Iscritto il: dom set 03, 2006 11:14 am
Località: Galliate (NO)

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda The Doctor » dom mag 09, 2010 6:25 pm

hammer ha scritto:ho rifatto la penna usb con sopra linux netbook remix ma il mio eeepc 1101 continua a non bootare da usb anche se da bios ho impostato come primo dispositivo di boot il "removable media device", purtroppo carica sempre windows xp (si accende la spia della penna però poi non parte un cavolo). Però ho notato che è un problema del computer e non di linux, questo perché ho inserito la penna usb con sopra trueimage 10 removable media (da usare quando non ti parte più il pc) e neanche quella funziona! :( (e dire che sul vetusto eeepc da 7" funzionava, anche se la penna usb era un'altra). Secondo voi è colpa dell'eeepc o della penna? Intendo dire: non è che la penna usb (dal punto di vista hardware) magari non è buona per il boot? E' una penna usb della kodak.


Ciao hammer, questa non è la sezione giusta. Ti consiglio di aprire una discussione specifica così è più facile aiutarti a risolvere il problema [;)]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Commenti a "I tempi di avvio di Ubuntu: comparativa fra

Messaggioda hammer » dom mag 09, 2010 6:35 pm

ok
mio sito
http://www.hammer496.com
Avatar utente
hammer
Senior Member
Senior Member
 
Messaggi: 169
Iscritto il: dom set 03, 2006 11:14 am
Località: Galliate (NO)

Prossimo

Torna a Commenti

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising