Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema a7v8x

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

problema a7v8x

Messaggioda kronos93 » sab apr 17, 2010 1:54 pm

salve, ho un problema con la scheda madre sopra citata!!!
Gia un paio di volte, all'avvio mi si bloccava il monitor su una schrmata nera ed una voce dava un qualche messaggio di errore che non riesco a capire; ho provato a fare i vari test, penando fosse la ram ho fatto alcune prove,poi anche con la scheda video e alimentatore; ho provato anche a fare partire il pc senza niente collegato, sia fuori che dentro, ma non è cambiato niente!

cosa potrebbe essere??

grazie
Avatar utente
kronos93
Senior Member
Senior Member
 
Messaggi: 197
Iscritto il: mar giu 05, 2007 7:02 pm

Re: problema a7v8x

Messaggioda crazy.cat » sab apr 17, 2010 2:27 pm

kronos93 ha scritto:ed una voce dava un qualche messaggio di errore che non riesco a capire;

Magari se li scrivi potremmo anche capirli.
Altrimenti tiriamo fuori la palla di vetro e tiriamo ad indovinare. [;)]
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: problema a7v8x

Messaggioda kronos93 » sab apr 17, 2010 7:42 pm

il problema che non è che è una voce "scritta". il pc si accende, solo che lo schermo rimane nero ed una voce dalle casse dice qualcosa, ma non so cosa!!!!!
Avatar utente
kronos93
Senior Member
Senior Member
 
Messaggi: 197
Iscritto il: mar giu 05, 2007 7:02 pm


Re: problema a7v8x

Messaggioda superbud92 » lun apr 19, 2010 1:44 pm

Una voce dalle casse audio? [uhm] [sbigot] :può essere dovuto a qualche interferenza elettromagnetica?Per caso hai attivo anche un microfono sul tuo pc?A questo punto potresti provare con un CLEAR CMOS,se il problema persiste comincierei ad avere dei dubbi sulla mobo.
Avatar utente
superbud92
Senior Member
Senior Member
 
Messaggi: 466
Iscritto il: gio ago 20, 2009 1:27 pm

Re: problema a7v8x

Messaggioda kronos93 » mar apr 20, 2010 2:53 pm

no, non è una interferenza, è uan funziona perché mi ricordo che nel bios c'era una voce che permetteva di controllarla,,, io l'ho sempre lasciata abilitata.....ho provato a togliere l abatteria ma non cambia niente!!!!
Avatar utente
kronos93
Senior Member
Senior Member
 
Messaggi: 197
Iscritto il: mar giu 05, 2007 7:02 pm

Re: problema a7v8x

Messaggioda MIKI.68 » mer apr 21, 2010 3:11 pm

Ciao, che sistema operativo hai? Il problema si presenta in fase di POST oppure prima della comparsa del logo di windows..??
Il Vero problema è tra il monitor e la tastiera..
http://miki68news.blogspot.com/
Avatar utente
MIKI.68
Aficionado
Aficionado
 
Messaggi: 102
Iscritto il: mer apr 21, 2010 2:27 pm
Località: Bari

Re: problema a7v8x

Messaggioda kronos93 » mer apr 21, 2010 3:40 pm

windows xp sp3...ma non pensa dipenda dal s.o. .... il problema è all'avvio del pc.... prima ancora dei messagi della fase di post....ho provato scollegando tutte le varie periferiche sia interne che esterne ma nn cambia nulla
Avatar utente
kronos93
Senior Member
Senior Member
 
Messaggi: 197
Iscritto il: mar giu 05, 2007 7:02 pm

Re: problema a7v8x

Messaggioda MIKI.68 » mer apr 21, 2010 3:46 pm

Benissimo...senti qualche beep?? le ventole partono?? Quanti banchi di ram hai??
Il Vero problema è tra il monitor e la tastiera..
http://miki68news.blogspot.com/
Avatar utente
MIKI.68
Aficionado
Aficionado
 
Messaggi: 102
Iscritto il: mer apr 21, 2010 2:27 pm
Località: Bari

Re: problema a7v8x

Messaggioda kronos93 » gio apr 22, 2010 12:19 pm

nessun beep,, le ventole partono,,, 3 banchi di ram da 512
Avatar utente
kronos93
Senior Member
Senior Member
 
Messaggi: 197
Iscritto il: mar giu 05, 2007 7:02 pm

Re: problema a7v8x

Messaggioda Fred » gio apr 22, 2010 3:40 pm

Secondo me è la scheda video: questo spiega lo schermo nero ed inoltre, almeno sul mio PC, prima del POST vero e proprio avviene la rilevazione della scheda video. Se riuscissi a capire cosa dice la voce, magari prestando attenzione a parole come graphic, video e card, potremmo magari capire qualche cosa di più (a parer mio quella voce sostituisce i beep). In alternativa prova ad avviare il PC con un solo banco di RAM, su diversi slot, e provando tutti i banchi.
P.S.: che scheda video hai? È integrata?
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: problema a7v8x

Messaggioda MIKI.68 » gio apr 22, 2010 4:12 pm

Fred ha scritto: In alternativa prova ad avviare il PC con un solo banco di RAM, su diversi slot, e provando tutti i banchi.


Concordo pienamente,inoltre se la scheda video non è quella integrata allora rimuovila e collega il cavo vga alla scheda madre
Il Vero problema è tra il monitor e la tastiera..
http://miki68news.blogspot.com/
Avatar utente
MIKI.68
Aficionado
Aficionado
 
Messaggi: 102
Iscritto il: mer apr 21, 2010 2:27 pm
Località: Bari

Re: problema a7v8x

Messaggioda kronos93 » ven apr 23, 2010 6:48 pm

avevo gia provato a scambiare i moduli ed i banchi di ram ma nn cambia niente!!! la scheda video è una 6200 agp....appena provo scriverò i risultati.....comuque questa voce , "parlava"anche quando giohcerellavo con alcuni clock....solo che si riusciva a capire che diceva che c'erano problemi con l'overlclock, toglievo la batteria e riaprtiva normale...ora nn capisco cosa dice....comunque proverò con un altra scheda video e vediamo cosa succede!!!
Avatar utente
kronos93
Senior Member
Senior Member
 
Messaggi: 197
Iscritto il: mar giu 05, 2007 7:02 pm

Re: problema a7v8x

Messaggioda Fred » dom apr 25, 2010 4:00 pm

Molto bene, attendiamo aggiornamenti!
P.S.: Non è che hai bruciato tutto con L'OC?
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising