Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Lan XP -->2000

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Lan XP -->2000

Messaggioda nuvols » mer apr 14, 2004 12:06 pm

Salve a tutti,
ho un problema nel creare una lan tra un pc con installato win2k pro e un secondo pc con XP pro. Lo stato e' questo:

W2K---->ModemAdsl--->internet
|
|
-->WXP

W2k: -tcp/ip ->192.168.0.1, subnjet 255.255.255.0, netbios abilitato
-utilita' di pianificazione pacchetti Qos
-Client per reti Miscrosoft
-Condivisione file e stampanti x reti Microsoft
-Protocollo NetBeui

Wxp: stesse impostazioni con ip scelto in automatico.

Ovviamente sono installate schede di rete, ed esiste un gruppo di lavoro(HOUSE)
Il problema e' questo:
da w2k pingo XP, anche se nn lo vedo in risorse di rete
Da Wxp il ping su 2000 non funziona (quello su se stesso si' invece)

Qualcuno mi sa dare dei suggerimenti?[prego][prego]
Ciao e grazie!!!!
Avatar utente
nuvols
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer apr 14, 2004 11:45 am

Lan XP -->2000

Messaggioda nuvols » mer apr 14, 2004 12:06 pm

Salve a tutti,
ho un problema nel creare una lan tra un pc con installato win2k pro e un secondo pc con XP pro. Lo stato e' questo:

W2K---->ModemAdsl--->internet
|
|
-->WXP

W2k: -tcp/ip ->192.168.0.1, subnjet 255.255.255.0, netbios abilitato
-utilita' di pianificazione pacchetti Qos
-Client per reti Miscrosoft
-Condivisione file e stampanti x reti Microsoft
-Protocollo NetBeui

Wxp: stesse impostazioni con ip scelto in automatico.

Ovviamente sono installate schede di rete, ed esiste un gruppo di lavoro(HOUSE)
Il problema e' questo:
da w2k pingo XP, anche se nn lo vedo in risorse di rete
Da Wxp il ping su 2000 non funziona (quello su se stesso si' invece)

Qualcuno mi sa dare dei suggerimenti?[prego][prego]
Ciao e grazie!!!!
Avatar utente
nuvols
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer apr 14, 2004 11:45 am

Messaggioda crazy.cat » mer apr 14, 2004 12:16 pm

Win Xp ad inrizizzo fisso tcp/ip ->192.168.0.2

Ti servono proprio questi?
netbios abilitato
utilita' di pianificazione pacchetti Qos
Protocollo NetBeui

Con l'ultima rete casalinga che ho fatto più del Tcp/ip non mi pare di avere usato (aspetta altre risposte di chi ne ha una sottomano)

Dimenticavo, benvenuto nel forum.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda nuvols » mer apr 14, 2004 12:32 pm

grazie!
in effetti nn so quali serizi/pacchetti siano essenziali.... prima di decidere di mettere su XP erano 2 pc in lan col 2000 e tutto andava bene[}:)] .
La configurazione "originale" era ip statico (192.168.0.1) sul "pseudo" server (quello connesso ad internet), ip dinamico nell'altro connesso.
Oltre a queste ne ho provate altre 10457.... il problema e' che nessuna funzia [sedia][V][V]
Avatar utente
nuvols
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer apr 14, 2004 11:45 am

Messaggioda ciber_eln » lun mag 24, 2004 10:49 pm

allora l'ultima rete che ho fatto io con i due s.o che hai tu ho usato solo il tcp_ip, indirizzi statico su entrambiil server 192.168.0.1 e xp con 192.168.0.2, stessi unità dipianificazione di pavvhette e così via. l'unica cosa che se mi ricordo nelle impostazioni avanzate di rete su Xp devi settare attiva netbios in manuale e metrica a 1 poi dovrebbe andare.

ne approfitto per fare io una domanda... finché ho fatto retei tra 2000 e w9x tutto è andato sempre bene, da quando è uscito Xp è li ho messi in rete al primo accesso da parte di xp ad un s.o. 2000 mi compare digitare nome utente, una volta digitato l'utente tutto ok accedo alla rete e da li in poi nessuna richietsa finché non rispengo i Pc sembra quasi che xp si deve presentare, qualcuno sa come togliere la richiesta di nome utente oppure come farlo in automatico all'accensione del PC?
Avatar utente
ciber_eln
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: mer feb 11, 2004 11:49 pm
Località: Emilia Romagna


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising