Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non si installa nessun antivirus dopo la formattazione.

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Non si installa nessun antivirus dopo la formattazione.

Messaggioda Paradox92 » dom apr 11, 2010 10:09 am

Ciao a tutti. Sono nuovo da queste parti. Ho un problema molto strano, che mi sta facendo perdere la pazienza [B)] . Spero mi aiuterete.

Ho formattato il pc (col Recovery di HP) ed il problema è che NESSUN antivirus si installa.
Avira, avast, Kaspersky, AVG. Nessuno. All'inizio ho pensato che si trattasse di un Bagle. Ma non c'è nessun sintomo di infezione. La modalità provvisoria funziona a meraviglia, i file nascosti altrettanto. Allora ho pensato che fosse qualche problema nel registro o cose simili.

ps.: al pc dopo la formattazione non ho collegato nessuna chiavetta usb, o cd infetti.

Aiutatemi [cry]
Avatar utente
Paradox92
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: dom apr 11, 2010 9:54 am

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda crazy.cat » dom apr 11, 2010 10:13 am

Prova a postare un log della scansione di hijackthis.

Hai usato qualche programma di dubbia provenienza?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda Paradox92 » dom apr 11, 2010 10:16 am

No. Mi puoi dare un link per effettuare la scansione con hijackthis? Non vorrei scaricare qualcosa che poi si rileva dannosa.
Avatar utente
Paradox92
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: dom apr 11, 2010 9:54 am


Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda farbix89 » dom apr 11, 2010 10:17 am

Paradox92 ha scritto:All'inizio ho pensato che si trattasse di un Bagle. Ma non c'è nessun sintomo di infezione.


Bagle è bravo a nascondersi,esce allo scoperto solo se provi ad installare un antivirus.

il fatto che non riesci ad installare alcun antivirus fa sospettare un'infezione.

puoi provare queste soluzioni:

-provare con malwarebytes http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html?part=dl-10804572&subj=dl&tag=button

-se non va puoi provare con hijackthis,scansioni e ci posti il log http://free.antivirus.com/hijackthis/

fai prima questi tentativi e fai sapere com'è andata [^]
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda Paradox92 » dom apr 11, 2010 10:35 am

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 11.34.58, on 11/04/2010
Platform: Windows Vista (WinNT 6.00.1904)
MSIE: Internet Explorer v7.00 (7.00.6000.16473)
Boot mode: Normal

Running processes:
C:\windows\system32\taskeng.exe
C:\windows\system32\Dwm.exe
C:\windows\Explorer.EXE
C:\Program Files\Windows Defender\MSASCui.exe
C:\Program Files\PDF Complete\pdfsty.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\Windows Media Player\wmplayer.exe
C:\Program Files\Alice MOBILE_MT503HSA\Alice MOBILE.exe
C:\Program Files\Internet Explorer\IEUser.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\windows\system32\Macromed\Flash\FlashUtil10e.exe
C:\Users\Giorgio\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\MFC1LO8B\HijackThis[1].exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TYPE= ... pf=desktop
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://ie.redirect.hp.com/svs/rdr?TYPE= ... pf=desktop
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TYPE= ... pf=desktop
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
O4 - HKLM\..\Run: [amd_dc_opt] C:\Program Files\AMD\Dual-Core Optimizer\amd_dc_opt.exe
O4 - HKLM\..\Run: [PDF Complete] "C:\Program Files\PDF Complete\pdfsty.exe"
O4 - HKLM\..\Run: [SetRefresh] C:\Program Files\HP\SetRefresh\SetRefresh.exe
O4 - HKLM\..\Run: [avast5] C:\PROGRA~1\ALWILS~1\Avast5\avastUI.exe /nogui
O4 - HKLM\..\RunOnce: [ST Recovery Launcher] %WINDIR%\SMINST\launcher.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\npjpi160_01.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\npjpi160_01.dll
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\windows\bdoscandel.exe
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\windows\bdoscandel.exe
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O13 - Gopher Prefix:
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resourc ... oscan8.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} (get_atlcom Class) - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\windows\system32\Ati2evxx.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: Servizio di Google Update (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: IviRegMgr - InterVideo - C:\Program Files\Common Files\InterVideo\RegMgr\iviRegMgr.exe
O23 - Service: ONDA Autorun CDROM Monitor - Unknown owner - C:\windows\system32\SupportAppXL\onda_mon.exe
O23 - Service: PDF Document Manager (pdfcDispatcher) - PDF Complete Inc - C:\Program Files\PDF Complete\pdfsvc.exe

--
End of file - 4617 bytes
Avatar utente
Paradox92
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: dom apr 11, 2010 9:54 am

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda Paradox92 » dom apr 11, 2010 10:39 am

Ora sto scansionando con Malwarebytes.....
Avatar utente
Paradox92
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: dom apr 11, 2010 9:54 am

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda crazy.cat » dom apr 11, 2010 11:39 am

Però avast sembra esserci.
Paradox92 ha scritto:O4 - HKLM\..\Run: [avast5] C:\PROGRA~1\ALWILS~1\Avast5\avastUI.exe /nogui
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe


Non mi hai risposto alla domanda di aver usato programmi non sicuri.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda Paradox92 » dom apr 11, 2010 1:29 pm

Scusa. Ho detto di no.... non mi sono fatto capire... non li ho usati.
Ah, avast free antivirus si è installato, l'unico fino ad ora (e l'ultimo tentativo), ma non parte. Mi da il seguente errore:
C:\Program Files\Awlil Software\avast5\avastUI.exe

impossibile avviare l'applicazione specificata. La configurazione della modalità affiancata dell'applicazione non è corretta. Consultare il registro eventi applicazioni per ulteriori informazioni.



Il log di Malwarebytes
Malwarebytes' Anti-Malware 1.45
www.malwarebytes.org

Versione database: 3930

Windows 6.0.6000
Internet Explorer 7.0.6000.16473

11/04/2010 14.21.44
mbam-log-2010-04-11 (14-21-44).txt

Tipo di scansione: Scansione completa (C:\|D:\|E:\|F:\|)
Elementi esaminati: 151319
Tempo trascorso: 2 ore, 42 minuti, 56 secondi

Processi infetti in memoria: 0
Moduli di memoria infetti: 0
Chiavi di registro infette: 0
Valori di registro infetti: 0
Voci infette nei dati di registro: 0
Cartelle infette: 0
File infetti: 0

Processi infetti in memoria:
(Non sono stati rilevati elementi nocivi)

Moduli di memoria infetti:
(Non sono stati rilevati elementi nocivi)

Chiavi di registro infette:
(Non sono stati rilevati elementi nocivi)

Valori di registro infetti:
(Non sono stati rilevati elementi nocivi)

Voci infette nei dati di registro:
(Non sono stati rilevati elementi nocivi)

Cartelle infette:
(Non sono stati rilevati elementi nocivi)

File infetti:
(Non sono stati rilevati elementi nocivi)
Avatar utente
Paradox92
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: dom apr 11, 2010 9:54 am

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda rafiluccio88 » dom mag 02, 2010 2:11 pm

Ho lo stesso identico problema!
Vi sarei davvero molto grato se riusciste a trovare la soluzione... sono senza antivirus da qualche settimana
Avatar utente
rafiluccio88
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: dom mag 02, 2010 2:07 pm

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda markinson » dom mag 02, 2010 2:40 pm

Per quanto posso dirti io, il log di Hijack sembra pulito.
Paradox92 ha scritto:... Ho formattato il pc (col Recovery di HP) ed il problema è che NESSUN antivirus si installa.
Avira, avast, Kaspersky, AVG. Nessuno. All'inizio ho pensato che si trattasse di un Bagle. Ma non c'è nessun sintomo di infezione. ...

Hai formattato oppure solo ripristinato un'installazione pre-esistente?
Hai provato a fare una scansione con un live-cd antivirus? Kaspersky Rescue Disk 10 (così fai anche una verifica sul campo per capire com'è)
Prova a fare il download del tool standalone di Dr. Web CureIt. Da QUI (ti verrà proposto di scaricare un eseguibile con un nome alfanumerico, questo per evitare di essere riconosciuto da eventuali malware presenti).
MegaLab.it (MLI) = Gianluigi "Zane" Zanettini - That's all Folks!
Avatar utente
markinson
Bronze Member
Bronze Member
 
Messaggi: 936
Iscritto il: sab mag 01, 2010 9:22 am
Località: Roma

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda rafiluccio88 » dom mag 02, 2010 4:22 pm

chiedo scusa all'autore del post se "sfrutto" questa discussione ma io, come detto, ho un problema analogo.

Con la differenza che però non ho formattato il pc.
Qualche settimana fa mi era scaduta la licenza (free) di avast; così sono stato qualche giorno senza antivirus per poi provare ad installare AVG (ho letto che è migliore) ma mi ha dato errore all'installazione e da allora non riesco ad installare alcun antivirus (solo la nuova versione di avast si installa ma non si avvia dandomi lo stesso errore descritto dall'autore del post); in più non funge neanche windows defender dandomi errore 0x80070002.
Ps: non so quanto posso centrare nel problema, ma dallo stesso giorno mi sono scomparsi tutti i gadget di windows Sidebar (per chi non avesse windows vista o non lo sapesse è una colonna presente sul monitor con calendario, orologio, meteo, info sulla ram...)

Ho scaricato malwarebytes, come suggerito, ed ho fatto la scansione:
Versione database: 4058

Windows 6.0.6001 Service Pack 1
Internet Explorer 7.0.6001.18000

02/05/2010 17.00.34
mbam-log-2010-05-02 (17-00-34).txt

Tipo di scansione: Scansione completa (C:\|D:\|)
Elementi esaminati: 369547
Tempo trascorso: 56 minuti, 13 secondi

Processi infetti in memoria: 0
Moduli di memoria infetti: 0
Chiavi di registro infette: 2
Valori di registro infetti: 0
Voci infette nei dati di registro: 0
Cartelle infette: 0
File infetti: 1

Processi infetti in memoria:
(Non sono stati rilevati elementi nocivi)

Moduli di memoria infetti:
(Non sono stati rilevati elementi nocivi)

Chiavi di registro infette:
HKEY_CURRENT_USER\{5617ECA9-488D-4BA2-8562-9710B9AB78D2} (Adware.DoubleD) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\DoubleD (Adware.DoubleD) -> Quarantined and deleted successfully.

Valori di registro infetti:
(Non sono stati rilevati elementi nocivi)

Voci infette nei dati di registro:
(Non sono stati rilevati elementi nocivi)

Cartelle infette:
(Non sono stati rilevati elementi nocivi)

File infetti:
C:\Users\Raf e Ciro\Downloads\Mathematica\EDGE\keygen.exe (Trojan.Agent) -> Quarantined and deleted successfully.

Rinnovo la gratitudine a chi sapesse indirizzarmi alla risoluzione del problema [brindisi]
Avatar utente
rafiluccio88
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: dom mag 02, 2010 2:07 pm

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda markinson » dom mag 02, 2010 5:09 pm

rafiluccio88 ha scritto:chiedo scusa all'autore del post se "sfrutto" questa discussione ma io, come detto, ho un problema analogo.

Siccome sono fresco di iscrizione [book], il Regolamento del MegaForum prevede:
MegaLab.it ha scritto:Una discussione = Un Argomento
Per ogni discussione cerchiamo di trattare solamente l'argomento "principale", senza troppe divagazioni rispetto al topic in corso.

Così ha la giusta visibilità il tuo problema. [;)]
rafiluccio88 ha scritto:... sono stato qualche giorno senza antivirus per poi provare ad installare AVG (ho letto che è migliore) ...

Sicuro che AVG sia il migliore? Attualmente non credo.

rafiluccio88 ha scritto:... File infetti: 1
...

Chiavi di registro infette:
HKEY_CURRENT_USER\{5617ECA9-488D-4BA2-8562-9710B9AB78D2} (Adware.DoubleD) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\DoubleD (Adware.DoubleD) -> Quarantined and deleted successfully.

...

File infetti:
C:\Users\Raf e Ciro\Downloads\Mathematica\EDGE\keygen.exe (Trojan.Agent) -> Quarantined and deleted successfully.

...


Dalla lettura del tuo log, Malwarebytes' Anti-Malware ha già fatto il suo dovere (messo tutto in quarantena).
keygen.exe --> Dovrebbe essere fuori Regolamento rispondere su questo punto. [sh]
Cambia antivirus.
MegaLab.it (MLI) = Gianluigi "Zane" Zanettini - That's all Folks!
Avatar utente
markinson
Bronze Member
Bronze Member
 
Messaggi: 936
Iscritto il: sab mag 01, 2010 9:22 am
Località: Roma

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda everi » dom mag 02, 2010 6:53 pm

caro rafil aggiorna quel pc....siamo al service pack3 e ie 8
Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda rafiluccio88 » dom mag 02, 2010 6:58 pm

everi ha scritto:caro rafil aggiorna quel pc....siamo al service pack3 e ie 8

Non me lo fa fare da un bel po'... all'avvio del pc oltre all'errore di windows defender mi da l'errore "impossibile verificare la disponibilità di aggiornamenti" [V]
Avatar utente
rafiluccio88
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: dom mag 02, 2010 2:07 pm

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda rafiluccio88 » dom mag 02, 2010 7:03 pm

Cambia antivirus.

Evidentemente hai letto con sufficienza o ti sei soffermato solo su dove "punzecchiarmi"...
comunque grazie lo stesso [;)]
Avatar utente
rafiluccio88
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: dom mag 02, 2010 2:07 pm

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda everi » dom mag 02, 2010 7:38 pm

rafil controlla se hai tutti i servizi funzionanti..vai su esegui..poi scrivi... services.msc...e invia e poi controlla bene....http://www.MegaLab.it/2195/i-servizi-di ... ice-pack-2
Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda rafiluccio88 » dom mag 02, 2010 7:47 pm

everi ha scritto:rafil controlla se hai tutti i servizi funzionanti..vai su esegui..poi scrivi... services.msc...e invia e poi controlla bene....http://www.MegaLab.it/2195/i-servizi-di ... ice-pack-2

Ma io ho vista.. è lo stesso?
Avatar utente
rafiluccio88
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: dom mag 02, 2010 2:07 pm

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda everi » dom mag 02, 2010 7:59 pm

mi senbrava che avessi xp......per vista passo la palla [:D]
Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda rafiluccio88 » dom mag 02, 2010 8:02 pm

everi ha scritto:mi senbrava che avessi xp......per vista passo la palla [:D]

Grazie lo stesso [;)]
Avatar utente
rafiluccio88
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: dom mag 02, 2010 2:07 pm

Re: Non si installa nessun antivirus dopo la formattazione.

Messaggioda markinson » dom mag 02, 2010 10:39 pm

rafiluccio88 non era mia intenzione punzecchiarti. Scusami se ho fatto intendere questo. Ok? [brindisi]
rafiluccio88 ha scritto:
Cambia antivirus.

Evidentemente hai letto con sufficienza o ti sei soffermato solo su dove "punzecchiarmi"...
comunque grazie lo stesso [;)]

Volevo essere propositivo. [;)]
AVG, al momento, ha perso molto. Puoi optare per Avira oppure Avast!.
rafiluccio88 ha scritto:... Ma io ho vista.. è lo stesso?

Vista attualmente è al service pack 2.

Windows Server 2008 Service Pack 2 e Windows Vista Service Pack 2 - Versione autonoma per tutte le lingue (KB948465)

Windows Server 2008 Service Pack 2 e Windows Vista Service Pack 2 - Versione autonoma per sistemi x64 per tutte le lingue (KB948465)

Windows Vista SP2 parla anche italiano (articolo di Zane in merito).

Comunque, per quanto da me letto, il tuo software anti-malware ha svolto il proprio dovere (messo in quarantana quanto non andava).

Perdonato? [:)]
MegaLab.it (MLI) = Gianluigi "Zane" Zanettini - That's all Folks!
Avatar utente
markinson
Bronze Member
Bronze Member
 
Messaggi: 936
Iscritto il: sab mag 01, 2010 9:22 am
Località: Roma

Prossimo

Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising