Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Razer Lachesis Win7 problemi di rilevamento

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Razer Lachesis Win7 problemi di rilevamento

Messaggioda eXiled » mer mar 24, 2010 4:24 pm

Ciao,
ho acquistato un mouse razer lachesis 4000dpi, ho istallato il programma di configurazione e ho cercato di modificare i tasti di default senza però avere reali cambiamenti. Ho scaricato l'aggiornamento per windows7 ed ora il programma di configurazione non lo rileva più.

Immagine

Qualche suggerimento?
Grazie.
Avatar utente
eXiled
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer mar 24, 2010 4:16 pm

Re: Razer Lachesis Win7 problemi di rilevamento

Messaggioda farbix89 » mer mar 24, 2010 6:58 pm

A me è capitato un driver "compatibile windows 7" che in realtà era il driver per Vista.
Prova così: disinstalla tutto,clic destro sull'eseguibile,compatibilità,windows Vista(o windows XP).

La stessa procedura la ripeti sull'eseguibile appena installato.
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Razer Lachesis Win7 problemi di rilevamento

Messaggioda eXiled » mer mar 24, 2010 10:49 pm

Avevo già provato con la compatibilità, ed il risultato finale è quasi identico, praticamente in questo caso non vanno gli aggiornamenti...

Immagine

Il profilo non viene salvato e quindi sono è come prima.
Avatar utente
eXiled
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer mar 24, 2010 4:16 pm

Re: Razer Lachesis Win7 problemi di rilevamento

Messaggioda TheSloth » ven apr 02, 2010 4:31 pm

ciao

ho dato una letta ed ho cercato un po in rete. in pratica il supporto a win7 fa davvero pena.
penso tu ci abbia già cercato, ma magari intervieni QUI e qualcuno ti sa dire di più

io proverei a disinstallare tutto, reinstallare in compatibilità con vista sp1 e ad usarlo così. ad alcuni ha funzionato.
sembra anche che l'aggiornamento firmware sia sconsigliato in quanto non memorizza i profili dpi (non ho capito se l'hai già fatto). [boh]

quando non lo riconosce, stacca e riattacca.

hai lo UAC attivo? se si, prova a disattivarlo e a reinstallare. la razer stessa dice che i driver non sono certificati windows e non vorrei sia il sistema stesso a creare problemi
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising