Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Visualizzazione pagine web disturbata

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Visualizzazione pagine web disturbata

Messaggioda yuri76 » ven mar 12, 2010 7:30 am

Ciao a tutti!
Ho un problema con il mio pc fisso Hp.
Ho reinstallato il SO Xp Home e ho installato anche la service pack3 con i suoi relativi problemi (ho un processore AMD e non mi ripartiva il pc poi ho letto su vari forum e sul sito hp che andava riavviato in modalità provvisoria, modificare un file e poi tutto era ok, infatti è stato così), diciamo che è tutto ok.
L'unico problema che ho è che quando apro Explorer o Google Chrome vedo le pagine che sfarfallano, mi spiego meglio: se per esempio metto google.it e passo col mouse sopra i pulsanti (cerca con google e mi sento fortunato) spariscono e poi riappaiono o comunque tremano già da se, poi se scrivo quello che cerco man a mano che metto le lettere una va su una va giù, sembra che proprio abbia qualche componente che gestisce la visualizzazione delle pagine web (che non conosco) non funzioni bene.
Se poi vado su altri siti e vado su e giù per visualizzare il sito completamente, mi spezzetta tutto e non si legge nulla.

Come sk video ho una Nvidia Ge Force 7300 LE, poi pensando fosse "lei" la causa l'ho sostituita con una Ge Force 7200 GS, ma il risultato non cambia (driver 195.62_desktop_winxp_32bit_international_whql o provato anche gli ultimi, non quelli che generano problemi alla ventola)

Cosa potrebbe essere? possibile che se uso il pc normalmente (apertura cartelle, file ecc ecc) vedo tutto bene ho una visualizzazione perfetta, mentre le pagine web no??
Non so più cosa fare. Aiutatemi.
Ho provato a collegare il cavo VGA al mio notebook e quindi visualizzare sull'lcd (ASUS W193s) le immagini del mio notebook e tutto ok. Quindi cavo e monitor funzionano benissimo!!

Grazie per le risposte. [boh]
Avatar utente
yuri76
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: lun feb 09, 2009 12:22 pm

Re: Visualizzazione pagine web disturbata

Messaggioda Palpas » ven mar 12, 2010 12:25 pm

prova a disabilitare il Cleartype:
Vai su opzioni internet, scheda avanzate e togli la spunta su "Utilizza sempre Cleartype per HTML".
Sempre in quella schermata, disabilita anche "Utilizza stili di visualizzazione per pulsanti e controlli" (sta poco più sotto)
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm

Re: Visualizzazione pagine web disturbata

Messaggioda yuri76 » dom mar 14, 2010 6:24 pm

Ciao e Grazie per la risposta Palpas!
Ho provato a fare quello che hai scritto e un po' è migliorato, ma ho sempre gli stessi problemi.
Allora grazie comunque alla tua dritta ho provato a disinstallare Explorer 8 e Google Chrome, ho installato poi Explorer 7 e i problemi son scomparsi. Quindi su Explorer 7 ora va tutto bene, ho provato anche a reinstallare Chrome, ma son ritornati fuori i soliti problemi di visualizzazione (solo su Chrome).
Come mai ho problemi su Chrome e su Explorer 8 ?????? Quale potrebbe essere il problema??
[uhm]
Grazie ancora a tutti.
Avatar utente
yuri76
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: lun feb 09, 2009 12:22 pm


Re: Visualizzazione pagine web disturbata

Messaggioda yuri76 » mar mar 16, 2010 7:06 pm

Chiedo al Mod. che la discussione venga spostata sotto Software, mi sembra che sia più appropriata come "zona".

Tanto la scheda video non penso sia, ma bensì qualcosa a livello software.
Se Qualcuno sapesse la soluzione... lo ringrazio molto
Avatar utente
yuri76
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: lun feb 09, 2009 12:22 pm

Re: Visualizzazione pagine web disturbata

Messaggioda yuri76 » mer ott 05, 2011 6:06 pm

Purtroppo ho sempre il problema!!
Nessuno sa cosa potrebbe essere?
Avatar utente
yuri76
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: lun feb 09, 2009 12:22 pm

Re: Visualizzazione pagine web disturbata

Messaggioda yuri76 » gio ott 06, 2011 6:46 am

Il problema è Internet explorer 8, ma non capisco quale potrebbe essere la causa che provoca questo disturbo.
Per esempio i pulsanti su google "mi sento fortunato" o "cerca con google" quando ci passo sopra col mouse spariscono o si muovono e sfarfallano.... [uhm]
Potrebbe essere Flash player Java??
Avatar utente
yuri76
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: lun feb 09, 2009 12:22 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising